• Yeni nesil Apple TV 4K inceleme!

    Apple'ın geçen sene iPhone XR'ın A12 Bionic işlemcisi ile ürettiği Apple TV 4K modelini kutusundan çıkarıp inceledik.

Windows 10 kurulumdan sonra SSD görmüyor.

Bu konuyu okuyanlar

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Herkese selamlar,

Windows 10 kurulu olan SSD diskim arızalandığı için (okuma hızı 30MB’a kadar düştü) hazırda bulunan bir diğer SSD diskime yeni Windows 10 kurmak istedim, (arızalı olan SSD diski biçimlendirdim) USB belleğe Rufus ile yazıp kuruluma geçtim. Buraya kadar her şey normal. Kullanmak istediğim diski biçimlendirdim, (içinde birkaç oyun vardı) yeni alan ayırdım ve kurulumu yaptım. Kurulum bittiğinde yeniden başlatma yaptı ve kurulum devam etmesi gereken yerde tekrar USB bellek ile Boot edip sıfırdan kurma işlemine geçti, BIOS’a gidip kontrol ettim, Sadece Uefi seçili olduğunda SSD görünmüyor, Uefi+legacy moda alınca gözüküyor ama başında Uefi yazmıyor. (Windows 10 kurulu olduğu için Uefi yazması gerek.) Uefi+legacy modda seçerek başlatıyorum ve SSD ile Boot seçiyorum bu sefer de Rufus tarafından “bu bir UEFI disk, legacy modda başlatılamaz” diyor. Sonuç olarak doğru şekilde Uefi olarak SSD’ye kurulum yaptım, ancak Uefi modda SSD ile başlamıyor başında Uefi bile yazmıyor. (Tüm disklerim Storage kısmanda normal şekilde gözüküyor, bağlantılar sağlam.)
Ayrıca arızalı olan SSD’ye kurmaya çalıştım yine aynı sonuç.
Takılı olan ve biçimlendirmediğim 2TB HDD mevcut, bir sorun olacağını düşünmediğim için biçimlendirmedim

Anakart: Msi B360m
Arızalı SSD: Samsung Evo 120Gb
Hedef SSD: WD 500Gb

Yaklaşık olarak 14 saat uğraştım çözemedim, eğer basit ve gözümden kaçan bir hata ise çıldıracağım :)
Desteğinizi bekliyorum, fotoğraf ile sorunu detaylandırabilirim.
 
Son düzenleme:

EFI Shell

shellx64.efi
Yönetici
Moderatör
Katılım
9 Ağustos 2018
Mesajlar
16,245
Çözümler
5
Reaksiyon puanı
16,862
Puanları
113
Yaş
16
Herkese selamlar,

Windows 10 kurulu olan SSD diskim arızalandığı için (okuma hızı 30MB’a kadar düştü) hazırda bulunan bir diğer SSD diskime yeni Windows 10 kurmak istedim, (arızalı olan SSD diski biçimlendirdim) USB belleğe Rufus ile yazıp kuruluma geçtim. Buraya kadar her şey normal. Kullanmak istediğim diski biçimlendirdim, (içinde birkaç oyun vardı) yeni alan ayırdım ve kurulumu yaptım. Kurulum bittiğinde yeniden başlatma yaptı ve kurulum devam etmesi gereken yerde tekrar USB bellek ile Boot edip sıfırdan kurma işlemine geçti, BIOS’a gidip kontrol ettim, Sadece Uefi seçili olduğunda SSD görünmüyor, Uefi+legacy moda alınca gözüküyor ama başında Uefi yazmıyor. (Windows 10 kurulu olduğu için Uefi yazması gerek.) Uefi+legacy modda seçerek başlatıyorum ve SSD ile Boot seçiyorum bu sefer de Rufus tarafından “bu bir UEFI disk, legacy modda başlatılamaz” diyor. Sonuç olarak doğru şekilde Uefi olarak SSD’ye kurulum yaptım, ancak Uefi modda SSD ile başlamıyor başında Uefi bile yazmıyor. (Tüm disklerim Storage kısmanda normal şekilde gözüküyor, bağlantılar sağlam.)
Ayrıca arızalı olan SSD’ye kurmaya çalıştım yine aynı sonuç.
Takılı olan ve biçimlendirmediğim 2TB HDD mevcut, bir sorun olacağını düşünmediğim için biçimlendirmedim

Anakart: Msi B360m
Arızalı SSD: Samsung Evo 120Gb
Hedef SSD: WD 500Gb

Yaklaşık olarak 14 saat uğraştım çözemedim, eğer basit ve gözümden kaçan bir hata ise çıldıracağım :)
Desteğinizi bekliyorum, fotoğraf ile sorunu detaylandırabilirim.
CMOS reset yapmayı deneyin. Olmazsa BIOS güncel değilse güncelleyin ya da üzerine kurun güncel ise. Bunlarda olmazsa SSD'yi çıkartıp PC'yi açın. Sonra kapatınca SSD'yi geri takıp açmayı deneyin. :)
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
CMOS reset yapmayı deneyin. Olmazsa BIOS güncel değilse güncelleyin ya da üzerine kurun güncel ise. Bunlarda olmazsa SSD'yi çıkartıp PC'yi açın. Sonra kapatınca SSD'yi geri takıp açmayı deneyin. :)
CMOS yazılımsal olarak reset yaptım, birkaç saat önce de en son sürüm BIOS’a güncelledim. Tüm SSD ve HDD çıkarıp başlattım ve kapattım, takıp tekrar çalıştırdım sonuç aynı.
 
Son düzenleme:

EFI Shell

shellx64.efi
Yönetici
Moderatör
Katılım
9 Ağustos 2018
Mesajlar
16,245
Çözümler
5
Reaksiyon puanı
16,862
Puanları
113
Yaş
16
CMOS yazılımsal olarak reset yaptım, birkaç saat önce de en son sürüm BIOS’a güncelledim. Tüm SSD ve HDD çıkarıp başlattım ve kapattım, takıp tekrar çalıştırdım sonuç aynı.
Donanımsal olarak yapmanızı istedim. :)
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Donanımsal olarak yapmanızı istedim. :)
Hemen deniyorum. Bu arada anakarttan şüpheleniyorum, UEFI çalışma şeklinin arızalanıp mecburi LEGACY çalışma gibi bir durum olma ihtimali olabilir mi? Açılışta UEFI kurulum olduğundan anakart markası ekrana gelecekken yarıda kesilip Windows ekranı geliyor ve kurulum aşamasına geçiyor.
 

EFI Shell

shellx64.efi
Yönetici
Moderatör
Katılım
9 Ağustos 2018
Mesajlar
16,245
Çözümler
5
Reaksiyon puanı
16,862
Puanları
113
Yaş
16
Hemen deniyorum. Bu arada anakarttan şüpheleniyorum, UEFI çalışma şeklinin arızalanıp mecburi LEGACY çalışma gibi bir durum olma ihtimali olabilir mi? Açılışta UEFI kurulum olduğundan anakart markası ekrana gelecekken yarıda kesilip Windows ekranı geliyor ve kurulum aşamasına geçiyor.
Öyle bir durum olamaz. :)
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
F1'e basın ve BIOS ayarlarınızı ayarlayın (XMP, UEFI gibi). :)
Xmp default olarak kapalı, şuan için değişen bir şey yok. Tekrar biçimlendirme ve kurulum yapayım mı? Legacy+uefi seçili iken SSD’yi görüyor ama içinde Uefi olarak kurulu olduğu için başlatsam bile hata verecek. Uefi olarak seçince yine görmüyor Boot Option olarak. AHCI mode seçili durumda.
Mesaj otomatik birleştirildi:

@EFI Shell takipteyim abi, bios ekranında bekliyorum seni :)
Mesaj otomatik birleştirildi:

Herkese selamlar,

Windows 10 kurulu olan SSD diskim arızalandığı için (okuma hızı 30MB’a kadar düştü) hazırda bulunan bir diğer SSD diskime yeni Windows 10 kurmak istedim, (arızalı olan SSD diski biçimlendirdim) USB belleğe Rufus ile yazıp kuruluma geçtim. Buraya kadar her şey normal. Kullanmak istediğim diski biçimlendirdim, (içinde birkaç oyun vardı) yeni alan ayırdım ve kurulumu yaptım. Kurulum bittiğinde yeniden başlatma yaptı ve kurulum devam etmesi gereken yerde tekrar USB bellek ile Boot edip sıfırdan kurma işlemine geçti, BIOS’a gidip kontrol ettim, Sadece Uefi seçili olduğunda SSD görünmüyor, Uefi+legacy moda alınca gözüküyor ama başında Uefi yazmıyor. (Windows 10 kurulu olduğu için Uefi yazması gerek.) Uefi+legacy modda seçerek başlatıyorum ve SSD ile Boot seçiyorum bu sefer de Rufus tarafından “bu bir UEFI disk, legacy modda başlatılamaz” diyor. Sonuç olarak doğru şekilde Uefi olarak SSD’ye kurulum yaptım, ancak Uefi modda SSD ile başlamıyor başında Uefi bile yazmıyor. (Tüm disklerim Storage kısmanda normal şekilde gözüküyor, bağlantılar sağlam.)
Ayrıca arızalı olan SSD’ye kurmaya çalıştım yine aynı sonuç.
Takılı olan ve biçimlendirmediğim 2TB HDD mevcut, bir sorun olacağını düşünmediğim için biçimlendirmedim

Anakart: Msi B360m
Arızalı SSD: Samsung Evo 120Gb
Hedef SSD: WD 500Gb

Yaklaşık olarak 14 saat uğraştım çözemedim, eğer basit ve gözümden kaçan bir hata ise çıldıracağım :)
Desteğinizi bekliyorum, fotoğraf ile sorunu detaylandırabilirim.
Sorun tespit edildi, @EFI Shell aradaşın yardımı ile 4-5 saatlik denemeden sonra sorunun BIOS’da olduğunu bulduk, servise gitmesi gerekiyor, müdahale edilecek bir şey değil. Yardımlarından dolayı kendisine çok teşekkür ediyorum. Konu kilitlenebilir.
 
Son düzenleme:

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Herkese selamlar,

Windows 10 kurulu olan SSD diskim arızalandığı için (okuma hızı 30MB’a kadar düştü) hazırda bulunan bir diğer SSD diskime yeni Windows 10 kurmak istedim, (arızalı olan SSD diski biçimlendirdim) USB belleğe Rufus ile yazıp kuruluma geçtim. Buraya kadar her şey normal. Kullanmak istediğim diski biçimlendirdim, (içinde birkaç oyun vardı) yeni alan ayırdım ve kurulumu yaptım. Kurulum bittiğinde yeniden başlatma yaptı ve kurulum devam etmesi gereken yerde tekrar USB bellek ile Boot edip sıfırdan kurma işlemine geçti, BIOS’a gidip kontrol ettim, Sadece Uefi seçili olduğunda SSD görünmüyor, Uefi+legacy moda alınca gözüküyor ama başında Uefi yazmıyor. (Windows 10 kurulu olduğu için Uefi yazması gerek.) Uefi+legacy modda seçerek başlatıyorum ve SSD ile Boot seçiyorum bu sefer de Rufus tarafından “bu bir UEFI disk, legacy modda başlatılamaz” diyor. Sonuç olarak doğru şekilde Uefi olarak SSD’ye kurulum yaptım, ancak Uefi modda SSD ile başlamıyor başında Uefi bile yazmıyor. (Tüm disklerim Storage kısmanda normal şekilde gözüküyor, bağlantılar sağlam.)
Ayrıca arızalı olan SSD’ye kurmaya çalıştım yine aynı sonuç.
Takılı olan ve biçimlendirmediğim 2TB HDD mevcut, bir sorun olacağını düşünmediğim için biçimlendirmedim

Anakart: Msi B360m
Arızalı SSD: Samsung Evo 120Gb
Hedef SSD: WD 500Gb

Yaklaşık olarak 14 saat uğraştım çözemedim, eğer basit ve gözümden kaçan bir hata ise çıldıracağım :)
Desteğinizi bekliyorum, fotoğraf ile sorunu detaylandırabilirim.
Arkadaşlar anakartım servisten geldikten sonra konuyu tekrardan güncelliyorum;
Servis ekibi cihazda sorun yok diyor ve başarılı bir şekilde Windows kurabilmişler, gel gelelim ki ben kuramıyorum. USB belleği yanlış kurma ihtimalime karşı tekrardan İSO olarak indirip Rufus ile yazdım ve Boot ettim, kurulacak diski seçtim ve kurdum, otomatik reboot sonrası kurulan diskten Boot etmek yerine yine USBden ediyor ve Bios’a girdiğimde diskte kurulu bir Uefi Windows görmüyor. Aklım karışmış durumda ve bildiğim her yolu denedim. Yardımlarınızı bekliyorum.
 

oguzrx

Profesör
Katılım
4 Aralık 2020
Mesajlar
1,075
Reaksiyon puanı
692
Puanları
113
Arkadaşlar anakartım servisten geldikten sonra konuyu tekrardan güncelliyorum;
Servis ekibi cihazda sorun yok diyor ve başarılı bir şekilde Windows kurabilmişler, gel gelelim ki ben kuramıyorum. USB belleği yanlış kurma ihtimalime karşı tekrardan İSO olarak indirip Rufus ile yazdım ve Boot ettim, kurulacak diski seçtim ve kurdum, otomatik reboot sonrası kurulan diskten Boot etmek yerine yine USBden ediyor ve Bios’a girdiğimde diskte kurulu bir Uefi Windows görmüyor. Aklım karışmış durumda ve bildiğim her yolu denedim. Yardımlarınızı bekliyorum.
Flashi çıkartsan? Denesen
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Sata kablonuz sıkıntılı olabilir Bana ssdnin fotoğrafını atarmisiniz kabloları takılı halde
2 farklı SSD ve 1 adet HDD ye denedim sonuç değişmiyor, hala istiyorsanız atabilirim ama. Bios içinde Diskleri düzgün şekilde görüyor ama kurulumu yaptıktan sonra Uefi disk olarak görmüyor.
 

oguzrx

Profesör
Katılım
4 Aralık 2020
Mesajlar
1,075
Reaksiyon puanı
692
Puanları
113
2 farklı SSD ve 1 adet HDD ye denedim sonuç değişmiyor, hala istiyorsanız atabilirim ama. Bios içinde Diskleri düzgün şekilde görüyor ama kurulumu yaptıktan sonra Uefi disk olarak görmüyor.
Uefi olarak kuruyormusunuz?
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24

Ekli dosyalar

  • 136EA30A-64F0-42F5-BF4E-B223D09628DB.jpeg
    136EA30A-64F0-42F5-BF4E-B223D09628DB.jpeg
    49.8 KB · Görüntüleme: 76

oguzrx

Profesör
Katılım
4 Aralık 2020
Mesajlar
1,075
Reaksiyon puanı
692
Puanları
113
Evet. Şuan WDC olan SSD’de kurulu ancak görmüyor. USB aygıtını Uefi olarak görüyor dikkat ederseniz.
Evet elinizde başka sata kablosu varmıdır?
Mesaj otomatik birleştirildi:

Evet. Şuan WDC olan SSD’de kurulu ancak görmüyor. USB aygıtını Uefi olarak görüyor dikkat ederseniz.
Başka bir pcye bağlayıp win kurup sonra bu pcye takip deneme imkanınız varmıdır?
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Evet elinizde başka sata kablosu varmıdır?
Mesaj otomatik birleştirildi:


Başka bir pcye bağlayıp win kurup sonra bu pcye takip deneme imkanınız varmıdır?
Evet başka sata kablosu mevcut ve evet başka bir bilgisayarda deneyebilirim, hatta birazdan deneyeceğim. Ama nasıl olur da servis 4 kere kurup ben kuramam anlamadım :)
 

oguzrx

Profesör
Katılım
4 Aralık 2020
Mesajlar
1,075
Reaksiyon puanı
692
Puanları
113
Evet başka sata kablosu mevcut ve evet başka bir bilgisayarda deneyebilirim, hatta birazdan deneyeceğim. Ama nasıl olur da servis 4 kere kurup ben kuramam anlamadım :)
Tamam şimdi bütün disk kablolarını sokun ,sadece ssd kalsın ,yeni bir iso oluşturun uefi olsun mutlaka, deneyin sata1 girişine takılı olsun ,size önerim bu işten önce bios pilinin çıkartıp bi 5 10 dk bekleyip geri takin, başka çalışan (emin olduğunuz kabloyu takin) sadece ssd takılı olup sata1 girişine takılı olsun ,eğer bunlar olmaz ise ssdyi başka bir pcye bağlayıp format atıp yolunuza devam edin
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Tamam şimdi bütün disk kablolarını sokun ,sadece ssd kalsın ,yeni bir iso oluşturun uefi olsun mutlaka, deneyin sata1 girişine takılı olsun ,size önerim bu işten önce bios pilinin çıkartıp bi 5 10 dk bekleyip geri takin, başka çalışan (emin olduğunuz kabloyu takin) sadece ssd takılı olup sata1 girişine takılı olsun ,eğer bunlar olmaz ise ssdyi başka bir pcye bağlayıp format atıp yolunuza devam edin
Başka bir sata kablosu ile denedim değişmedi. Az önce de başka bir bilgisayara bağladım SSD’yi ama USB’den boot ederken PC aniden kapanıyor. Arkadaşın bilgisayarı ve legacy kullanıyor ondan olsa gerek. Ayrıca 2 saat kadar önce temiz kurulum yaptım USB’ye Uefi olarak. Şimdi Legacy olarak deneyeceğim eğer aklınıza başka birşey gelmiyor ise.
 

Mars!

Asistan
Cezalı
Katılım
9 Aralık 2020
Mesajlar
334
Reaksiyon puanı
440
Puanları
63
Yaş
16
Windows 10 kurulum dosyalarını Windows Media Creation Tool ile yazdırın ve USB'den kurulum bittikten sonra F9'a (ya da anakartınızın boot menüsü tuşu neyse) ona hızlıca birkaç kere basıp çekin sonra da kurulum yaptığınız SSD'yi seçin.
 
Son düzenleme:

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Windows 10 kurulum dosyalarını Windows Media Creation Tool ile hazırlayın ve USB'den kurulum bittikten sonra F9'a (ya da anakartınızın boot menüsü tuşu neyse) ona hızlıca birkaç kere basıp çekin sonra da kurulum yaotığınız SSD'yi seçin.
Aynen öyle yapıyorum zaten, hatırlarsanız 2 aşamalı şekilde kuruluyor Windows, önce disk seçip hazırlıyor sonra otomatik olarak tekrar boot edip Windows kurulum ekranına ve ayarlara geçiyor. İşte sorun tam burada başlıyor ve bu ekrana gelmiyor. İlk kurulum bitip boot ettikten sonra kuruluma devam etmiyor ve SSD içinde Windows yok olarak görüyor.
 

Mars!

Asistan
Cezalı
Katılım
9 Aralık 2020
Mesajlar
334
Reaksiyon puanı
440
Puanları
63
Yaş
16
Aynen öyle yapıyorum zaten, hatırlarsanız 2 aşamalı şekilde kuruluyor Windows, önce disk seçip hazırlıyor sonra otomatik olarak tekrar boot edip Windows kurulum ekranına ve ayarlara geçiyor. İşte sorun tam burada başlıyor ve bu ekrana gelmiyor. İlk kurulum bitip boot ettikten sonra kuruluma devam etmiyor ve SSD içinde Windows yok olarak görüyor.
SSD'nizde veya kurulum dosyalarının olduğu diskte bir sorun olmadığına eminseniz legacy deneyin bir kere bakalım olacak mı?
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
SSD'nizde veya kurulum dosyalarının olduğu diskte bir sorun olmadığına eminseniz legacy deneyin bir kere bakalım olacak mı?
Denedikten sonra yazacağım.
Mesaj otomatik birleştirildi:

Denedikten sonra yazacağım.
Legacy olacak şekilde USB’ye tekrardan yazdım ve boot ettim. Disk seçme ekranında şu hatayı alıyorum;
Windows bu diske yüklenemez. Bu bilgisayarın donanımı bu dike Önyüklemeyi yapmayı desteklemeye bilir. Disk denetleyicisinin bilgisayarın BIOS’unda etkinleştirlediğinden emin olun. Diski formatladım bu arada.
 
Son düzenleme:

oguzrx

Profesör
Katılım
4 Aralık 2020
Mesajlar
1,075
Reaksiyon puanı
692
Puanları
113
Başka bir sata kablosu ile denedim değişmedi. Az önce de başka bir bilgisayara bağladım SSD’yi ama USB’den boot ederken PC aniden kapanıyor. Arkadaşın bilgisayarı ve legacy kullanıyor ondan olsa gerek. Ayrıca 2 saat kadar önce temiz kurulum yaptım USB’ye Uefi olarak. Şimdi Legacy olarak deneyeceğim eğer aklınıza başka birşey gelmiyor ise.
Anladım sorunu sorun ssd de ssde asiri derecece bir statik elektirk birikmiş gibi görünüyor sata 1 bağlantısına takin pc elektirik almayacak şekilde güç düğmesine ard arda 5 6 kere basın statik elektirik boşalacaktır
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24
Anladım sorunu sorun ssd de ssde asiri derecece bir statik elektirk birikmiş gibi görünüyor sata 1 bağlantısına takin pc elektirik almayacak şekilde güç düğmesine ard arda 5 6 kere basın statik elektirik boşalacaktır
Denedim hala aynı hatayı veriyor.
 

Master11

Öğrenci
Katılım
26 Kasım 2020
Mesajlar
21
Reaksiyon puanı
9
Puanları
3
Yaş
24

Mars!

Asistan
Cezalı
Katılım
9 Aralık 2020
Mesajlar
334
Reaksiyon puanı
440
Puanları
63
Yaş
16
BIOS'ta legacy "enabled" mi?
 

Son mesajlar

Üst