Laptop başlangıç ekranında kalıyor

Bu konuyu okuyanlar

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
arkadaşlar; 4-5 gün önce sony vaio sve1513b1e/w("w" çok kullanılmıyor[özellikler burada: Sony Support ]) windows 8 yüklü bilgisayara windows 7 ultimate 64 bit format atmaya çalıştım. bios ayarlarını yapamadığım için legacy modda attım. ancak biraz araştırınca uefi modda da atabileceğimi gördüm. onun için hard diski gparted programıyla bir güzel sildim. bios ayarlarını yaptım. güzelce flash belleğimi de hazır ettim. flashı taktım ancak bilgisayarı açarken dosya kopyalama işleminden sonra windows başlatılıyor deyip kaldı. flash bozuk sandım. flash değiştirdim yine aynı sorun. dvd'yle atmaya çalıştım yine aynı sorun. iso dosyasını değiştirdim yine aynı sorun. ramleri çıkardım, değiştirdim; başka ram denedim yine aynı sorun. bios pilini çıkardım, pil yuvasına kısa devre yaptırdım. laptopta statik elektrik vardır vardır diye her girişi çıkardım ve güç girişini kısa devre yaptım yine aynı sorun. ram yuvalarını kontrol ettim. ekrana giden kabloya baktım. yineee aynı sorun. bios sürümü en güncel hali ona da baktım. ama garip bir şey farkettim. sadece ekran donuyor. windows başlatılıyor da kalıyorama bilgisayar çalışıyor. ekranın yukarısına doğru çok ince bir şerit mavi yeşil renk görünüyor(1-2 saniye). hard diski çıkardım başka laptopta uefi modda windows 7 kurdum. gayet de kuruldu. ama tekrar sony ye takınca açılırken ekran öylece kaldı. daha da garibi aynı isoyu legacy modda formatlıyorum ekranda sorun yok. sadece uefi modda kurulum yaparken sorun var. isterseniz bios resimlerini atarım. ancak biosta görüntü ayarı yok. çözünürlük hatası ya da görüntüyle ilgili bir yazılım çakışması mı? sorun ne? anlamadım, çözemedim :-( . lütfen bir yardım edin. sorun ne?
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
arkadaşlar eğer soracak olursanız güvenli modda classpnp.sys bölümünde de ekran donuyor. yüksek ihtimal bios ekrana farklı çözünürlük veya formatta görüntü yolluyor. ya ekran kartındaki biosu güncelleyeceğim. ya da anakart biosunu eski haline çevirip deneyeceğim. ancak bu defa da anakart biosunun eski sürümünü ve ekran kartı biosunun güncel sürümünü bulamıyorum. bulsam da nasıl yapacağımı bilmiyorum. bir tavsiyeniz var mı? aida64 ve cpu-z den aldığım görüntüler aşağıda. fikri olan var mı?
Adsız - Hızlı Resim
Adsız1 - Hızlı Resim
Adsız2 - Hızlı Resim
Adsız3 - Hızlı Resim
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
bilgisayar çalışıyor diyorum çünkü windows açılış sesi normal sürede geliyor. ekrana görüntü gelmiyor. hard disk ışığı da yanıyor açılış sesinden sonra. yani yanıp yanıp sönüyor. bilgisayarı başka bir ekrana bağlamayı denedim. ancak elimde sadece televizyonum vardı(full hd). onun da sadece hdmi girişi vardı. bağlayınca ona da görüntü gitmedi. güvenli mod dahil. gitmedi derken yine aynı yerlerde ekran dondu(windows başlatılıyor ekranı ve güvenli modda classpnp.sys ekranı). hdmi ve vga girişi ana kart üzerinde. ne düşünüyorsunuz? eğer sorun gidermeyle ilgili bilgisayar üzerinden klavyeyle yapabileceğim bir şey varsa onu söyleyebilir misiniz? diğer bilgisayarda tuş sırasını görüp ona göre yapabilirim. örneğin cmd komutlarını deneyebilirim.
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
arkadaşlar classpnp.sys görüntüyle ilgili çıktı. bilgisayarımı uefi kapalıyken açtım. classpnp.sys dosyasının konumuna baktım:
C:\windows\system32\drivers
C:\Windows\winsxs\amd64_microsoft-windows-classpnp_31bf3856ad364e35_6.1.7600.16385_none_71782042c5c2dbe9


ne düşünüyorsunuz?
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
güncel mi yazmak lazım ne? yazdım sayın...!!!
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
7 uyumsuz derken kasıt ne? sadece ekrana görüntü gitmeme gibi bir sorun var. üstelik sony sitesinde windows 7 nin sürücülerini veriyor. ilk mesajımda linkini vermişim. sürücülerine bak istersen.
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
8 in durumu ortada. 10 çıktı ama sağlam format dosyası bulma sorunu var. bir de iş inada bindi. bir de sen nerden çıkardın uyumsuzluk meselesini?
 

FBK

Doçent
Katılım
6 Kas 2014
Mesajlar
605
Reaksiyon puanı
7
Puanları
18
o bilgisayara 7 kurmak daima sorun yaratır. boşuna uğraşmayın. uefi ile 7 bir araya gelemeyen iki sevgili gibi.
 
Katılım
8 Eki 2011
Mesajlar
52,696
Reaksiyon puanı
14,995
Puanları
113
7nin uefi uyumu isviçre çakısının ağaç kesmesi gibi sonunda sahibinide keser...
 

scorpion

Rektör
Cezalı
Katılım
4 Ara 2012
Mesajlar
14,386
Reaksiyon puanı
1,538
Puanları
113
Bende problem cikarmadigi sürece sorun yok :p
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
2 bilgisayarım var. birinde hiç ama hiç(!) sorun çıkarmadan windows 7 uefi çalışıyor. sorun bu bilgisayarla ilgili. windows 7 uefi modda format attığım çalışan hard diski sony ye takınca çalışmıyor.
 

rononoa

Öğrenci
Katılım
7 Tem 2015
Mesajlar
13
Reaksiyon puanı
0
Puanları
1
İyi günler. sorun şuymuş: biosa bir güncelleme gelmiş. bu güncelleme windows 7 yi görmüyor. sadece 8 ve üstü yüklemek yeterli. ancak bu harddiskinizi tamamen siliyor. bilgilerinizi kurtarmak için aşağıdaki linki vereceğim. forum kurallarına uygun mu bilmiyorum. öyle değilse uyarın.
Not: Windows 7 yüklemek için biosta windows 7 yi görecek ayar yapılmalı. ancak genelde usb 3.0 çalışmıyor bundan sonra ve yine harddisk siliniyor. siz yine de bu adamla görüşün.
500 GB SEAGATE NOTEBOOK 2.5" (AÇIKLAMALARI SONUNA KADAR OKUYUN) - İlan ve alışverişte ilk adres sahibinden.com'da - 226256637

- - - Mesaj Güncellendi - - -

çözüldü!!!!!!!!!!! konu başlığını değiştiremiyom. rezillik. utandım. :)
 

Son mesajlar

Üst