Dell Inspiron 1520 SSD Problemi

Bu konuyu okuyanlar

sngl98

Öğrenci
Dell Inspiron 1520 model bilgisayarım var. Yeni bilgisayar almaya bütçem olmadığı için elimdekini hızlandırıp biraz idare etsin istedim. SanDisk 240 GB SSD aldım, harddiski çıkarıp onun yerine taktım. Windows 10'u daha önce USB ile bu bilgisayarın harddiskine kurmuştum. Aynı USB ile aynı şekilde SSD'ye kurmaya çalıştım fakat olmadı. Hata verdi. BIOS'u AHCI moda aldım yine de olmadı.

İçinde Windows yüklü olan 120 GB SSD vardı başka bilgisayarda kullandığım. Onu takıp denedim, o da çalışmadı bilgisayarda.
Ne yapacağımı bilmiyorum
 

EFI Shell

Rektör
Dell Inspiron 1520 model bilgisayarım var. Yeni bilgisayar almaya bütçem olmadığı için elimdekini hızlandırıp biraz idare etsin istedim. SanDisk 240 GB SSD aldım, harddiski çıkarıp onun yerine taktım. Windows 10'u daha önce USB ile bu bilgisayarın harddiskine kurmuştum. Aynı USB ile aynı şekilde SSD'ye kurmaya çalıştım fakat olmadı. Hata verdi. BIOS'u AHCI moda aldım yine de olmadı.

İçinde Windows yüklü olan 120 GB SSD vardı başka bilgisayarda kullandığım. Onu takıp denedim, o da çalışmadı bilgisayarda.
Ne yapacağımı bilmiyorum
1. O ayar daima AHCI'de olacak.
2. Ne hatası veriyor?
 

oguzrx

Profesör
Dell Inspiron 1520 model bilgisayarım var. Yeni bilgisayar almaya bütçem olmadığı için elimdekini hızlandırıp biraz idare etsin istedim. SanDisk 240 GB SSD aldım, harddiski çıkarıp onun yerine taktım. Windows 10'u daha önce USB ile bu bilgisayarın harddiskine kurmuştum. Aynı USB ile aynı şekilde SSD'ye kurmaya çalıştım fakat olmadı. Hata verdi. BIOS'u AHCI moda aldım yine de olmadı.

İçinde Windows yüklü olan 120 GB SSD vardı başka bilgisayarda kullandığım. Onu takıp denedim, o da çalışmadı bilgisayarda.
Ne yapacağımı bilmiyorum
Zaten ahci olarak kalmasi gerekir
Ne hatacı aliyorsun yazarmisin?
 

sngl98

Öğrenci
Şimdi sorunu düzelttim ssdyi tam oturtamamışım yerine. Ama şimdi de windows kurulum ekranında disk seçme bölümünde ssdyi göremiyorum.
 

sngl98

Öğrenci
Lütfen yardımcı olabilir misiniz? Kurulum aşamasında SSD'yi göremiyorum. BIOS'ta da görünmüyordu zaten. BIOS ayarları çok eski olduğu için çok fazla ayarı yok. Sadece AHCI moda alabildim. Onun haricinde USB ile başlatma ayarını yaptım. Ama SSD hala görünmüyor depolamada. Windows'u yükleyemiyorum.
Mesaj otomatik birleştirildi:

Disk aynen bu şekilde görünmüyor;
IMG_20180531_130446.jpg

Bios ayarlarım da bu şekilde;







 
Son düzenleme:

SDN Son Haberler

Son mesajlar

Üst