PC harici ekran kartını kullanmıyor (ne yaptıysam çalıştıramadım) [AMD Radeon R7 M260]

Bu konuyu okuyanlar

new10

Öğrenci
Herkese iyi günler,
Uzun zamandır halledemediğim bir sorunum var belki yardımcı olabilecek olur umuduyla yazıyorum. Arkadaşlar aşağıdaki şekilde "satellite l50-b-1nh" markalı laptobu kullanıyorum.
yp2.png


windows 10 64 bit pro yüklü. Son sürüm ekran kartı driverlerinı indirip tertemiz baştan kurdum. Fakat hangi uygulamayı açarsam açayım pc amd ekran kartını kullanmıyor. Onboard ekran kartı olan inteli kullanıyor. "Radeon Control Center" dan yüksek performans ayarladığım halde hala inteli kullanmakta ısrar ediyor. Ekran kartı atama işlemini "grafik ayarları" ndan da yapıp ekran kartı olarak AMD yi seçiyorum, sonuç gene aynı gene inteli kullanıyor.
yp.png

İntel ekran kartını devre dışı bırakıyorum, bu sefer pc de hiç ekran kartı yokmuş gibi oluyor, video bile izlenmicek duruma geliyor. Aşağıdaki grafikten takip ettim tüm uygulamalarda AMD %0 da duruyor sürekli.
yp3.png

Durum bu arkadaşlar bir türlü harici ekran kartımı kullanamıyorum. Tüm driverler son sürüm, yeni format atıp tane tane güncellerini yükledim, olumlu sonuç alamadım. Daha önce bu sorun başına gelip çözüme ulaşanlar umarım yardımcı olur.
 

HGY-sup

Profesör
Özel başlık
Şehinşah aka HSNSBBH
Herkese iyi günler,
Uzun zamandır halledemediğim bir sorunum var belki yardımcı olabilecek olur umuduyla yazıyorum. Arkadaşlar aşağıdaki şekilde "satellite l50-b-1nh" markalı laptobu kullanıyorum.
Ekli dosyayı görüntüle 127422

windows 10 64 bit pro yüklü. Son sürüm ekran kartı driverlerinı indirip tertemiz baştan kurdum. Fakat hangi uygulamayı açarsam açayım pc amd ekran kartını kullanmıyor. Onboard ekran kartı olan inteli kullanıyor. "Radeon Control Center" dan yüksek performans ayarladığım halde hala inteli kullanmakta ısrar ediyor. Ekran kartı atama işlemini "grafik ayarları" ndan da yapıp ekran kartı olarak AMD yi seçiyorum, sonuç gene aynı gene inteli kullanıyor.
Ekli dosyayı görüntüle 127424
İntel ekran kartını devre dışı bırakıyorum, bu sefer pc de hiç ekran kartı yokmuş gibi oluyor, video bile izlenmicek duruma geliyor. Aşağıdaki grafikten takip ettim tüm uygulamalarda AMD %0 da duruyor sürekli.
Ekli dosyayı görüntüle 127425
Durum bu arkadaşlar bir türlü harici ekran kartımı kullanamıyorum. Tüm driverler son sürüm, yeni format atıp tane tane güncellerini yükledim, olumlu sonuç alamadım. Daha önce bu sorun başına gelip çözüme ulaşanlar umarım yardımcı olur.
windows 8.1de deneyin
 

SDN Son Haberler

Son mesajlar

Üst