Manjaroda hdmi kablo ile ses iletim sorunu

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)

pisiko_212

Asistan
Merhaba arkadaşlar.

İşletim sistemimle mi alakalı yoksa laptopla mı bilmiyorum ama bazen manjaroyu smart tv ye hdmi kablo ile bağlamak sorun oluyor. Bunu bir şekilde çözüyorum ancak ses aktarımını bir türlü yapamadım. Ses ayarlarından çıkışı hdmi olarak ayarladım , televizyonun ayarlarından da ayarladım. Olmayınca farklı ayarlarda denedi isem de bir türlü bu sesi televizyona veremiyorum. Görüntü de sorun yok , ama sesi aktaramıyorum. Telefondan yansıtırsam sıkıntı yok ama hdmi kablo ile yapınca nedense sesi televizyona veremiyorum. Diğer hdmi slotunu denesem de sonuç aynı.

Şimdiden teşekkürler .
 

rise

Linux, Windows,...
Yönetici
Moderatör
Uçbirimde
Kod:
alsamixer
F6 tuşuna basarak HDMI çıkışı seçin..
 

rise

Linux, Windows,...
Yönetici
Moderatör
F6 ile gelen seçenekler sadece bir tane ise ses sürücüsü veya başka bir eksiğimiz var demektir.

Paket yüklü değilse yükleyin
Kod:
sudo pacman -S inxi
Sonra şu çıktıya bakalım :
Kod:
inxi -F
 

pisiko_212

Asistan
F6 ile gelen seçenekler sadece bir tane ise ses sürücüsü veya başka bir eksiğimiz var demektir.

Paket yüklü değilse yükleyin
Kod:
sudo pacman -S inxi
Sonra şu çıktıya bakalım :
Kod:
inxi -F
Kod:
System:

  Host: hmanjaro Kernel: 4.14.169-1-MANJARO x86_64 bits: 64

  Desktop: Xfce 4.14.2 Distro: Manjaro Linux

Machine:

  Type: Laptop System: ASUSTeK product: F50Sf v: 1.0 serial: <root required>

  Mobo: PEGATRON model: F50Sf v: 1.0 serial: <root required>

  BIOS: American Megatrends v: 204 date: 10/30/2009

Battery:

  ID-1: BAT0 charge: 0 Wh condition: 0/48.4 Wh

CPU:

  Topology: Dual Core model: Intel Core2 Duo P8700 bits: 64 type: MCP

  L2 cache: 3072 KiB

  Speed: 1600 MHz min/max: 1600/2534 MHz Core speeds (MHz): 1: 1600 2: 1600

Graphics:

  Device-1: NVIDIA G96CM [GeForce GT 220M] driver: nouveau v: kernel

  Display: x11 server: X.org 1.20.7 driver: nouveau unloaded: modesetting

  resolution: <xdpyinfo missing>

  OpenGL: renderer: NV96 v: 3.3 Mesa 19.3.3

Audio:

  Device-1: Silicon Integrated Systems [SiS] Azalia Audio

  driver: snd_hda_intel

  Sound Server: ALSA v: k4.14.169-1-MANJARO

Network:

  Device-1: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter

  driver: sis190

  IF: enp0s4 state: down mac: 00:26:18:9e:37:ef

  Device-2: Qualcomm Atheros AR9285 Wireless Network Adapter driver: ath9k

  IF: wlp2s0 state: up mac: 00:25:d3:63:80:8e

Drives:

  Local Storage: total: 1.36 TiB used: 91.81 GiB (6.6%)

  ID-1: /dev/sda vendor: Seagate model: ST9500325AS size: 465.76 GiB

  ID-2: /dev/sdb type: USB vendor: Western Digital model: WD10EARS-00Y5B1

  size: 930.86 GiB

Partition:

  ID-1: / size: 449.10 GiB used: 91.81 GiB (20.4%) fs: ext4 dev: /dev/sda1

  ID-2: swap-1 size: 8.48 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2

Sensors:

  System Temperatures: cpu: 68.0 C mobo: N/A gpu: nouveau temp: 58 C

  Fan Speeds (RPM): N/A

Info:

  Processes: 167 Uptime: 11m Memory: 3.86 GiB used: 1.41 GiB (36.6%)
 
Son düzenleyen moderatör:

pisiko_212

Asistan
Kod:
Display: x11 server: X.org 1.20.7 driver: nouveau unloaded: modesetting
Satırı bize, senin bilgisayarında Nvidia için açık kaynak sürücü yüklü olduğunu gösteriyor..
Şu çıktıyı da görelim:
Kod:
sudo mhwd -a pci nonfree 0300
Aşağıdaki bağlantıdan sistemine uygun NVidia sürücüsünü yüklemelisin :
> Using config 'video-nvidia-340xx' for device: 0000:01:00.0 (0300:10de:0654) Display controller nVidia Corporation G96CM [GeForce GT 220M]
> Installing video-nvidia-340xx...
Using default
Has lib32 support: true
Sourcing /var/lib/mhwd/db/pci/graphic_drivers/nvidia-340xx/MHWDCONFIG
Processing classid: 0300
Sourcing /var/lib/mhwd/scripts/include/0300
Processing classid: 0302
:: Paket veritabanları senkronize ediliyor...
core deposu güncel
extra deposu güncel
community deposu güncel
multilib deposu güncel
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...

Paketler (3) lib32-nvidia-340xx-utils-340.108-1 linux414-nvidia-340xx-340.108-11 nvidia-340xx-utils-340.108-1

Toplam İndirme Boyutu: 47,24 MiB
Toplam Kurulum Boyutu: 241,60 MiB

:: Kuruluma onay veriyor musunuz? [E/h]
:: Paketler alınıyor...
nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.xz indiriliyor...
linux414-nvidia-340xx-340.108-11-x86_64.pkg.tar.zst indiriliyor...
lib32-nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.xz indiriliyor...
anahtarlık kontrol ediliyor...
paket bütünlüğü doğrulanıyor...
paket dosyaları yükleniyor...
dosya çakışmaları denetleniyor...
disk alanı kontrol ediliyor...
:: Paket değişiklikleri işleniyor...
nvidia-340xx-utils yükleniyor...
==> If you run into trouble with CUDA not being available, run nvidia-modprobe first.
nvidia-340xx-utils için opsiyonel bağımlılık(lar)
gtk2: nvidia-settings [kuruldu]
xorg-server-devel: nvidia-xconfig
opencl-nvidia-340xx: OpenCL support
lib32-nvidia-340xx-utils yükleniyor...
lib32-nvidia-340xx-utils için opsiyonel bağımlılık(lar)
lib32-opencl-nvidia-340xx
linux414-nvidia-340xx yükleniyor...
In order to use nvidia module, reboot the system.
:: Bağlantılı işlemler listesi çalışıyor...
(1/4) Creating system user accounts...
(2/4) Arming ConditionNeedsUpdate...
(3/4) Updating module dependencies...
(4/4) Updating the desktop file MIME type cache...
xorg configuration file: '/etc/X11/mhwd.d/nvidia.conf'
> Successfully installed video-nvidia-340xx
Mesaj otomatik birleştirildi:

Kod:
Display: x11 server: X.org 1.20.7 driver: nouveau unloaded: modesetting
Satırı bize, senin bilgisayarında Nvidia için açık kaynak sürücü yüklü olduğunu gösteriyor..
Şu çıktıyı da görelim:
Kod:
sudo mhwd -a pci nonfree 0300
Aşağıdaki bağlantıdan sistemine uygun NVidia sürücüsünü yüklemelisin :
Kardeş teşekkür ederim. Bu çıktıdan sonra verdiğin linke girmeden , laptobu yeniden başlatınca sorunum düzeldi. Yardımın için çok teşekkür ediyorum :)
 
Son düzenleme:
Üst
stat counter