Yardım Ekran kartımı takıyorum ancak çalışmıyor.

Bu konuyu okuyanlar

Katılım
13 Kasım 2022
Mesajlar
5
Reaksiyon puanı
0
Puanları
1
Yaş
24
Bir veya iki hafta önce aldığım R7 240 2GB ekran kartımı sistemime takıyorum ancak sistem hiçbir şekilde ekran kartını tanımıyor ve ekran kartınından görüntü alamıyorum. Ekran kartında bir sıkıntı yok, başka bir sistemde sıkıntısız çalışıyor. Eski ekran kartımı sistemime takınca tak diye çalışıyor. Sizce sorun ne olabilir?

ANAKART: ASUS G41 P5G41C-M DDR2+DDR3 COMBO
RAM: 1x 2GB DDR3 1x 4GB DDR3 = 6GB DDR3 RAM
İŞLEMCİ: INTEL CORE 2 DUO E7500 2.9GHZ
EKRAN KARTI: GT 220 1GB(ESKİ)
PSU: 350W
Mesaj otomatik birleştirildi:

Fan ilk başlatma tuşuna bastığımda dönüyor ancak böyle 3-4 saniye sonra duruyor.
 

Lazzz

Müdavim
Katılım
15 Şubat 2014
Mesajlar
16,699
Reaksiyon puanı
3,279
Puanları
113
Eski ekran kartının driverlerini sistemden sil sonra yeni ekran kartını sisteme takıp dener misin?
 
Katılım
13 Kasım 2022
Mesajlar
5
Reaksiyon puanı
0
Puanları
1
Yaş
24
Eski ekran kartının driverlerini sistemden sil sonra yeni ekran kartını sisteme takıp dener misin?
AMD'nin driver cleaner tarzı bir uygulamasından denedim, tüm ekran kartı driverlarını sildim ve amd'nin r7 240 için olan driverını yüklemeye çalıştığımda sisteminizde AMD grafik donanımı tespit edilemedi hatası vermişti.

1668443035826.png
 

Lazzz

Müdavim
Katılım
15 Şubat 2014
Mesajlar
16,699
Reaksiyon puanı
3,279
Puanları
113
Amd ekran kartını takıp bios menüsüne girdiğinde donanımı gösteriyor mu?
 

interintro

Asistan
Katılım
8 Kasım 2022
Mesajlar
140
Reaksiyon puanı
79
Puanları
28
Yaş
23
power acaba güç yetiremiyor olabilir mi? power kaliteli mi? ekran kartı marka ve modeli nedir?
 
Katılım
13 Kasım 2022
Mesajlar
5
Reaksiyon puanı
0
Puanları
1
Yaş
24
power acaba güç yetiremiyor olabilir mi? power kaliteli mi? ekran kartı marka ve modeli nedir?
Ekran kartım R7 240 2GB , PSU'nun markasjnı ve modelini okumuştum ama şu an aklımda değil 350W olması laıxm internetten baktığımda gayet yeterliydi. Yani sorun çıkaracak hiçbir şey yok neredeyse, neden sistemde çalışmuyor bilmiyorum ya.
 
Üst