Yardım 3200G Siyah Ekran

Bu konuyu okuyanlar

zhrkvkzero77

Asistan
Katılım
9 Ocak 2021
Mesajlar
263
Reaksiyon puanı
60
Puanları
28
Merhaba. Eski sistemimde Windows 8.1 kuruluydu ve bende Windows 11 yüklemek istedim. Yükledikten yaklaşık 1 hafta sonra bilgisayarda oturum açma ekranından sonra siyah ekran gelmeye başladı. SFC /scannow, explorer.exe'yi başlatma gibi çözümleri denedim ama olmadı ve Windows 11 hatalıdır deyip Windows 10'a geçtim. Ancak Windows 10'da da aynı hatayı alınca başka bir forumda konu açtım. Bana sorunun donanımsal olduğu söylediler. Bende yakın zamanda yeni sistem alacağım için Windows 8.1'e geri döndüm ve sorunu kafama takmadım. Ancak yeni sistemimde anakart, işlemci, RAM, ekran kartı, sistemin kurulu olduğu SSD değişmesine rağmen sorun düzelmedi. Başka yerlerde sorunun AMD sürücülerinden olduğu söyleniyordu ama her türlü sürücüyü denedim gene olmadı. Çözümü sisteme format atarak buldum ama her haftada bir sisteme format atmak bir yerden sonra insanı bıktırıyor. Yeni sistemde hem Windows 10'da hem de Windows 11'de bu sorun oluyor.

Eski sistem:
ASUS Radeon R7 240 ekran kartı.
Intel Quad Core Q9400 işlemci.
Hi-Level DDR3 4 GB 1333 MHz RAM.
Patriot P210 256 GB SSD (sistem kurulu)
300 GB 7200 RPM HDD (marka model bilmiyorum)
ECS G41T-M16 anakart.

Yeni sistem:
AMD Ryzen 3 3200G APU işlemci.
MSI A320M-A Pro Max.
XPG Gammix D30 DDR4 8 GB RAM.
Longline S400 128 GB M.2 SSD (sistem kurulu)
Patriot P210 256 GB SSD.
300 GB 7200 RPM HDD (marka model bilmiyorum)
 

Mr.Tyln

Öğrenci
Katılım
28 Haziran 2022
Mesajlar
69
Reaksiyon puanı
28
Puanları
8
Yaş
29
Mesajım bulunsun benzer problemi bende yaşamıştım ama çözmek için uğraşmamıştım bilen varsa yazsın bende öğrenmiş olurum.
 

zhrkvkzero77

Asistan
Katılım
9 Ocak 2021
Mesajlar
263
Reaksiyon puanı
60
Puanları
28
Merhaba. Eski sistemimde Windows 8.1 kuruluydu ve bende Windows 11 yüklemek istedim. Yükledikten yaklaşık 1 hafta sonra bilgisayarda oturum açma ekranından sonra siyah ekran gelmeye başladı. SFC /scannow, explorer.exe'yi başlatma gibi çözümleri denedim ama olmadı ve Windows 11 hatalıdır deyip Windows 10'a geçtim. Ancak Windows 10'da da aynı hatayı alınca başka bir forumda konu açtım. Bana sorunun donanımsal olduğu söylediler. Bende yakın zamanda yeni sistem alacağım için Windows 8.1'e geri döndüm ve sorunu kafama takmadım. Ancak yeni sistemimde anakart, işlemci, RAM, ekran kartı, sistemin kurulu olduğu SSD değişmesine rağmen sorun düzelmedi. Başka yerlerde sorunun AMD sürücülerinden olduğu söyleniyordu ama her türlü sürücüyü denedim gene olmadı. Çözümü sisteme format atarak buldum ama her haftada bir sisteme format atmak bir yerden sonra insanı bıktırıyor. Yeni sistemde hem Windows 10'da hem de Windows 11'de bu sorun oluyor.

Eski sistem:
ASUS Radeon R7 240 ekran kartı.
Intel Quad Core Q9400 işlemci.
Hi-Level DDR3 4 GB 1333 MHz RAM.
Patriot P210 256 GB SSD (sistem kurulu)
300 GB 7200 RPM HDD (marka model bilmiyorum)
ECS G41T-M16 anakart.

Yeni sistem:
AMD Ryzen 3 3200G APU işlemci.
MSI A320M-A Pro Max.
XPG Gammix D30 DDR4 8 GB RAM.
Longline S400 128 GB M.2 SSD (sistem kurulu)
Patriot P210 256 GB SSD.
300 GB 7200 RPM HDD (marka model bilmiyorum)
Sorunun Çözümünü bilen yok mu?
 

Son mesajlar

Üst