Ati x1550 sorunu

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 1)


neskalii

Profesör
Katılım
25 May 2008
Mesajlar
3,936
Puanları
38
arkadaşlar saphirre ati x1550 512 mb bi ekran kartı aldım vista kurmak istediğimde kurulumun sonlarına doğru mavi ekran hatası veriyo eski ekran kartımı takıp vistayı kurdum kurduktan sonra x1550 yi taktım ati nin sitesinden en güncel sürücüleri yükledim bu seferde herhangi bi 3d uygulama açmaya çalıştığımda (resim bile açarken)
pc kitleniyor resetlemek zorunda kalıyorum pc nin driver mağic ile tüm sürücülerini güncelledim ama gine aynı sorun nedir acaba? :(

sistem:

P4 2.8

ALBATRON PM266A PRO AGP 4X ANAKART

ATİ X1550

300W POWER SUPLY

768 MB RAM

80 GB HDD
 

GurenGursel

Profesör
Katılım
15 Kas 2007
Mesajlar
1,165
Puanları
0
Aslında 300 Watt'ın böyle bir sisteme rahat rahat yetmesi lazım... Ram'lerin ayarıyla ilgili bir sorun var bence. Ya Bios'tan ayarlarını kurcalara.. Eğer biliyorsan! Yoksa 256'lık bellek modülünü çıkarıp tekrar dene...

Ayrıca bu sisteme Vista kurmanın bir anlamı yok. İyi bir performans alamazsın....
 

AC/DC

Asistan
Katılım
19 Eyl 2007
Mesajlar
145
Puanları
0
Ekran Kartının Bios'u Sorunlu. Via Chiplerde Ati Sorun Verir. Fazla Maliyet Yapmak İstemiyorsan NVidia İşlemcili Bir Ekran Kartı Kullanacaksın, Ati'yi Kullanmak İstiyorsan Via Chipset Dışında Bir Anakart Alacaksın. VPU Recover Hatası Alıyorsun. Ati Kontrol Panelinden Bu Hatayı Kapatsan Bile Nafile.. GurenGursel'in Dediği Gibi O Yapıya Vista Kurmanın Bir Anlamı Yok. Kurmanın Mazereti Bile Kabul Edilemez..
 

pesimist

Rektör
Onursal Üye
Katılım
1 Eki 2005
Mesajlar
18,504
Puanları
113
Konum
Eskişehir
x1550'ler sorunlu zaten.. Driver kurarken aman başka bir driver görmesin makinanda.. Sinir bozucu bir kart..
 
Katılım
29 May 2008
Mesajlar
15
Puanları
0
bence siz vista kurmayı hiç denemeyin.vista için en az 2 gb ram olmalı makinanızda.xp ye devam derim ben.vista için minimum sistem gereksinimlerini araştırınz
 
Üst
stat counter