Uyumlu Grafik Donanımı Bulunamadı Hatası

Bu konuyu okuyanlar

oguzhanccc222

Öğrenci
Katılım
24 Ara 2017
Mesajlar
1
Reaksiyon puanı
0
Puanları
1
Yaş
26
Herkese merhaba;


Ekran kartımı güncellemeyi istememin sebebi pub oynamak oyunu açmaya çalıştığımda 372.90 olarak ekran kartı sürümünü istiyor oyun benim sürümüm 342.01 , 372.90 manuel olarak indirip kurduğumda başlıktaki hata var ekran kartım NVIDIA GeForce 9600 GT çok mu şey istiyorum bu ekran kartıyla bilmiyorum ama sonuç olarak açılmıyor oyun.NVIDIA sitesine girdiğimde 372.90 güncellemesinin olduğu ekrana hangi ekran kartlarına uyumlu alt kısımda yazıyor pek anlamadığım için konuyu açtım orada ekran kartım yazmıyordu acaba bundan ötürümü hata alıyorum..


İyi forumlar.
@Frosa
 
Son düzenleme:

Frosa

Profesör
Katılım
22 Ağu 2017
Mesajlar
3,186
Reaksiyon puanı
1,395
Puanları
113
Merhabalar,
Nvidia GeForce 9600 GT için, hatta GeForce 2xx serisine kadar Nvidia tarafından destek verilen, çıkarılan en son sürücü 342.01'dir. GeForce 4xx serisi ve üstü için 372.90 sürücüsü ve daha üstü sürücü desteği verilmektedir...

İyi Forumlar...
 
Son düzenleme:

Son mesajlar

Üst