Q6600 sisteme 380w psu yetermi?

Bu konuyu okuyanlar

yasinseker

Öğrenci
Q6600.
HD7750 2 GB.
8 GB RAM 800MHz 4×2.
Stok fan kullanıyorum.
Fakat bazen PC kapanıyor nadir de olsa. PSU'dan mı kaynaklı anlayamadım, bugün branda mavi ekran verdi. Sonra PC kapandı, bir daha da açılmadı. BIOS'a bile giremedim, işlemciyi söktüm. RAM'leri cıkardım, BIOS pilini cıkardım, hiçbir sekilde acilmadi. En sonunda RAM'leri tekrar denedim ve ne olduysa açıldı anlamadım. RAM'lerden mi kaynaklı hiçbir şey anlayamiyorum. Yardimci olur musunuz?
 

Mikail_Ebrinç

Profesör
Q6600.
HD7750 2 GB.
8 GB RAM 800MHz 4×2.
Stok fan kullanıyorum.
Fakat bazen PC kapanıyor nadir de olsa. PSU'dan mı kaynaklı anlayamadım, bugün branda mavi ekran verdi. Sonra PC kapandı, bir daha da açılmadı. BIOS'a bile giremedim, işlemciyi söktüm. RAM'leri cıkardım, BIOS pilini cıkardım, hiçbir sekilde acilmadi. En sonunda RAM'leri tekrar denedim ve ne olduysa açıldı anlamadım. RAM'lerden mi kaynaklı hiçbir şey anlayamiyorum. Yardimci olur musunuz?
PSU un yetiyor bence ram de sıkıntı var
 

Seinroth

Doçent
Q6600.
HD7750 2 GB.
8 GB RAM 800MHz 4×2.
Stok fan kullanıyorum.
Fakat bazen PC kapanıyor nadir de olsa. PSU'dan mı kaynaklı anlayamadım, bugün branda mavi ekran verdi. Sonra PC kapandı, bir daha da açılmadı. BIOS'a bile giremedim, işlemciyi söktüm. RAM'leri cıkardım, BIOS pilini cıkardım, hiçbir sekilde acilmadi. En sonunda RAM'leri tekrar denedim ve ne olduysa açıldı anlamadım. RAM'lerden mi kaynaklı hiçbir şey anlayamiyorum. Yardimci olur musunuz?
Minidump oluşturabilir misin?
Mesaj otomatik birleştirildi:

PSU un yetiyor bence ram de sıkıntı var
"O piti piti" mi yaptın kanka? :D
 

SDN Son Haberler

Üst