Hayalet HTML Kodu!

Bu konuyu okuyanlar

Alper S

Profesör
Özel başlık
¯\_(ツ)_/¯
Merhaba, bu gün Udemy'den aldığım bir kursa çalışırken bir html kodu yazıyordum, kursu yeni aldığım için tekrar niyetine konu işliyordum ve aşağıdaki fotoğraflardan görebileceğiniz üzere web sitesine yazmadığım bir kod geldi. Dosyaya save alıyorum, sitede F5 atıyorum (yeniliyorum) fakat hala aynı kod kendi kendine geliyor (bu arada profilimdeki site değil yerel bilgisayarımdaki html dosyası içinde).
Ekran Alıntısı.PNG
Ekran Alıntısı2.PNG
Görebildiğiniz gibi Visual Studio'da kod yok fakat G. Chrome'da kod geliyor.
HTML:
<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <title>Yazılım Nedir, İçerikleri Neerdir</title>
</head>

<body>
    <h1>Komple Uygulamalı Web Tasarım</h1>
    <hr>
    <h2>Front-End Development</h2>
    <ul>
        <li>HTML5</li>
        <ul>
            <li>Bölüm Tanıtımı</li>
            <li>İlk Web Sayfam</li>
        </ul>
        <li>Css</li>
        <li>Javascript</li>
        <li>Bootstrap 4</li>
        <ul>
            <li>Bölüm Tanıtımı</li>
            <li>Grid System<li>
        </ul>
        <li>Jquery</li>
    </ul>
</body>

</html>

Birde siz deneyin lütfen kodu, olursa kodları kopyalayıp yeni dosya açacağım.
 

RisKatOr

Öğrenci
Merhaba,

"li" ile açılan "Grid System" yine "/li" ile kapatılmalı ama kapatılmamış, yani / işareti unutulmuş.
 

RisKatOr

Öğrenci
rica ederim, kullandığın html editör bunun uyarısını vermesi gerekiyordu, iyi bir html editör seç kendine bunun için.
 

Alper S

Profesör
Özel başlık
¯\_(ツ)_/¯
Visual Studio Code kullanıyorum. Normalde kırmızı olarak gözüküyor. Ama bu sefer olmadı. Eğer tekrar ederse aynı hataya değişeceğim.
 

SDN Son Haberler

Son mesajlar

Üst