Bilgisayar çalışıyor fakat görüntü gelmiyor

Bu konuyu okuyanlar

deliver

Öğrenci
Katılım
2 Kas 2014
Mesajlar
6
Reaksiyon puanı
1
Puanları
1
Merhabalar

Öncelikle şunu söyleyeyim, bunları bu sorunu yaşadığım bilgisayardan yazıyorum, yarın muhtemelen bilgisayarı yine açamayacağım. Neyse ben hikayeme en baştan başlayayım.

Herşey bilgisayarımdaki 12 GB ram miktarını 8 GB a düşürmek istememle başladı, pcde 2 adet 2 GB Kingston slim 1333 MHz ram vardı, ben bunun yanına bir de 8 GB 1600 MHz tekli ram ekledim. Sonra da bu 2X2 ramleri sattım. Dolayısıyla bilgisayarda tekli 8 GB Kingston 1600 MHz Hyperx Fury ram kaldı sadece ve ram frekansım da arttı. Her şey bundan sonra başladı. Bilgisayarım donuyordu, bu donma sırasında mouse çalışıyor, yapılan işlemin üzerine gelince yuvarlak işaret çıkıp dönüyordu. Fakat bir dosyanın yada saat tarih bölümü gibi birşeyin üzerine geldiğimde çıkan açıklama penceresi ya da baloncuk çıkmıyordu. Klavyenin num lock tuşuna bastığımda bu ışık yanıp sönüyordu. Tahminim ssdnin bozulduğu yönündeydi. Bilgisayarı düşmesine basılı tutarak kapatıyordum fakat bu hatayı ara ara yapmaya devam ediyordu. En sonunda bir sabah düğmesine bastım ve fanları dönmesine rağmen görüntü gelmedi. Bios pilini çıkarıp bekledim ve sonra taktım, yine aynı sorun. Ben de bilgisayarcıya götürdüm ve bana biosumun uçtuğunu söyledi. Bilgisayarcı her parçayı test etti ve hiçbirinde sorun olmadığını söyledi. Aldıktan ertesi gün pc yine aynı sorunu yaptı. Sabah açmaya çalıştım görüntü gelmedi. PSUnun düğmesini kapatıp kapatıp açarak görüntü almayı başardım. Fakat pc açılsa da yine donuyordu. En sonunda yine görüntü gelmedi. Bilgisayarcı bana sorunun ya harddiskten ya da PSUdan kaynaklandığını söylediğinden ve Kingston SSDNow 120 GB ssdmin garantisi yeni bitmiş olduğundan ve şikayervar adlı sitedeki birinden "bilgisayarımın açılmasını da engelliyormuş!" diye aynı ürün için aynı yorumu yaptığını görünce sorunun ssd'de olduğuna karar kıldım ve yeni bir ssd aldım. Fakat ssdyi çıkarıp yenisini takmama rağmen yine görüntü gelmediğinden tekrar bilgisayarcıya götürdüm. Pc bilgisayarcıdayken yine hiç sorun çıkarmadı, tam 5 gün orda kaldı hatta bilgisayarcı bu süre zarfında sürekli olarak strese tuttu pcyi ve sorun çıkarmadı. Ben yine de işimi sağlama almak için yeni bir anakart ve 2 adet 1600 mhz 4 gb Corsair marka ram aldım ve bunları monte ettirdim.

Bu şekilde pcyi eve götürdüm. Yaklaşık 1-2 gün kullandım ve sorun yaşamadım. Fakat yeni aldığım M5A99FX Pro R2.0 anakartın ses kartı bozuk çıktığı için ve çok para bayıldığımdan dolayı geri verdim. Satan kişi ramleri de geri istedi malesef. Yani 2x4 GB ramler de gitti ben yine 8 GB tek modül ramle kaldım. Bilgisayarcı benim eski anakartı ve 8 GB tek modül ramimi tekrar taktı ve kasayı ondan aldım. Bu kasa yaklaşık 5 gün bilgisayarcıda hiçbir sorun çıkarmayan kasa, eve getirdiğimde sabah yine aynı sorunu yaptı. Ben yine PSUnun tuşundan gücü keserek bir süre sonra açmayı başardım.

Ek bilgi olarak odam çok soğuk, neredeyse dışarısıyla aynı soğuklukta diyebilirim.

Şu an bilgisayarımda donma sorunu yok. Fakat ben eski ssdmi arkadaşın bilgisayarına taktım ve çok güzel çalışıyor hiçbir sorun çıkarmadı, üzerinden 1 hafta geçti.

Fakat bu konuyu açtıktan sonra bilgisayarı kapatırsam yine açılmayacağını düşündüğümden dolayı kafamdakileri sizlerle paylaşmak istiyorum.

Bilgisayarcı bana sorun PSUda diyor, ama ben anakart ve rami değiştirdiğimde bu sorunla karşılaşmadım. Bu yüzden de benim düşüncem sorunun ya anakart ya da ramde olduğu yönünde. Neden derseniz anakartım GA-880GMA-UD2H ve 8 GB tek modül 1600 MHz ram desteklemediğini ya da çalıştırırken zorlandığını bu yüzden de biosumun kitlendiğini düşünüyorum.

Ek bilgi: acaba frekansı fazla mı geliyor diyerek ramin hızını 1600den 1333 e de düşürdüm, sonuç yine aynıydı pc çalışıyor ve görüntü gelmiyordu fakat format atarken inanılmaz derecede hızlanma oldu. Sonrasındaysa bilgisayar yine gitti.

Bilgisayarcı sorunun anakarttan olmayacağını söylüyor ve ram testimden ramimin de sağlam çıktığını söyledi. Fakat ben birkaç gün içinde 2 adet 1600 MHz 4 GB ram alıp kullanmaya başlayacağım. Eğer sorun devam ederse anakartı, yine devam ederse en son PSU'yu değiştirmeyi planlıyorum.

Şimdi bilgisayarıma gelirsek:
Anakart Gigabyte 880-GMA-UD2H = 6 yıldır kullanıyorum pcdeki tek değiştirmediğim parça diyebilirim.
İşlemci AMD Phenom II X6 1100T = Bunu daha 1 ay önce 2.ci el olarak aldım. Gayet memnunum.
İşlemci soğutucusu Thermaltake Contac21 = işlemciyi 25 derecenin üstüne çıkarmıyor harika bir soğutucu, bunu da yaklaşık 1.5 ay önce aldım.
Harddisk Sandik SSD 120 GB = Bunu daha yeni aldım ve 3 yıl garantisi var + Samsung 500 GB HDD = Bu da 6 yıldır bilgisayarımda depolama aracı olarak duruyor.
Ekran kartı Asus GTX 960 Direct CU II OC 2 GB = Daha 2 yıl garantisi devam ediyor. Kart 1 senelik.
Ram Kingston 1600 MHz 8 GB Hyperx Fury Mavi renkli soğutuculu. Bunu yaklaşık 2-3 ay önce aldım.
PSU Everest EPS-6600, bunu 1.5 sene önce aldım, fatura tarihi 25.01.2015 yani yaklaşık 2 ay daha garantisi var fakat garantiye yollayamıyorum çünkü faturası yok ve faturası benim üzerime olmadığından yenisini de çıkarttıramıyorum. Bu yüzden garanti belgesi de bir işe yaramıyor haliyle. Garanti belgesinde kullanım ömrü 7 yıl diyor. 7 yıllık kullanım ömrüne 2 yılda bozulma bana adaletsiz geliyor. İhtimal vermiyorum pek.

Bilgisayarcının dediğine göre ram destek listelerine itibar etmemek lazım. Çünkü orda her rami denemiyorlar, zaten anakartın rami desteklemese hiç çalışmazdı diyor.

Sorun ya anakartta ya ramde ya da PSUda, ben pek bilgili olmadığımdan acaba odam çok soğuk diye tıpkı araba motoru gibi PSUnun önce ısınması falan mı lazım diye düşünüyordum. Çünkü pcyi şimdi kapatsam ve açsam görüntü geliyor ve açılıyor. Sorun, bunu pcyi kapatıp aradan saatler geçip de açınca yaptığımda görüntü gelmiyor olması. Haliyle PSU bayağı bir soğuyordur diye düşünüyorum. Bu konu dalga geçmeye müsaittir, istediğiniz gibi dalga geçebilirsiniz bu düşüncemden dolayı.

İşte benim hikayem budur saygıdeğer bilgisayar kullanıcıları. Buraya kadar okuduysanız çok teşekkür ederim. Umarım sorunumun sebebini bilen ve çözen biri çıkar. Şimdiden hepinize teşekkür ediyorum. Konuyu telefonumdan takip edeceğim muhtemelen. Sağlıcakla kalın.
 

darkshdw

Asistan
Katılım
29 Haz 2011
Mesajlar
275
Reaksiyon puanı
28
Puanları
28
Cihazınıza bakmadan yorum yapmak istemiyorum fakat yinede bir kaç farklı bilgi vereyim.Bazı anakartlar kullandığınız ramlerin özelliklerini destekleseler dahi ram seçer dolayısı ile her ram her anakartta çalışmayabiliyor.Cihazınızda dar boğaz yapan bir parça var ki bu sorununuzda ram değişiminden sonra powerdan kaynaklanmış da olabilir.Yinede kontrol etmeniz gereken diğer bir husus anakartınız dual kit desteği istiyor ise dual ram denemeniz.Son olarak bios güncellemesi yaparak bu sorununuzdan da kurtulabilirsiniz. Tavsyelerimi deneme imkanınız var ise eğer deneyin inşallah sorununuzu çözmenizde yardımcı olur.
 

deliver

Öğrenci
Katılım
2 Kas 2014
Mesajlar
6
Reaksiyon puanı
1
Puanları
1
Cihazınıza bakmadan yorum yapmak istemiyorum fakat yinede bir kaç farklı bilgi vereyim.Bazı anakartlar kullandığınız ramlerin özelliklerini destekleseler dahi ram seçer dolayısı ile her ram her anakartta çalışmayabiliyor.Cihazınızda dar boğaz yapan bir parça var ki bu sorununuzda ram değişiminden sonra powerdan kaynaklanmış da olabilir.Yinede kontrol etmeniz gereken diğer bir husus anakartınız dual kit desteği istiyor ise dual ram denemeniz.Son olarak bios güncellemesi yaparak bu sorununuzdan da kurtulabilirsiniz. Tavsyelerimi deneme imkanınız var ise eğer deneyin inşallah sorununuzu çözmenizde yardımcı olur.

Anakartım biosun son sürümünde, konuyu açtıktan sonraki 2-3 gün bilgisayarım zar zor açılıyordu. Yani yine çalışıyor fakat görüntü gelmiyordu ve ben kapatıp kapatıp tekrar açarak en sonunda görüntüye ulaşıyordum. Son 2 gündür ise bir sorun yok direk açılıyor. Fakat bilgisayarı kapatır kapatmaz fişini çekiyorum. Takmadan önce düğmeye basıyorum fişi taktıktan sonra düğmeden elimi çekip bir daha basıyorum bu şekilde açıyorum. Bu böyle tabiki gitmez ama şu an tek düşündüğüm şey yeni bir parça almak, bu alacağım parça anakart mı olur yoksa power supply mı olur ona karar vermeye çalışıyorum.
 

darkshdw

Asistan
Katılım
29 Haz 2011
Mesajlar
275
Reaksiyon puanı
28
Puanları
28
Anakartım biosun son sürümünde, konuyu açtıktan sonraki 2-3 gün bilgisayarım zar zor açılıyordu. Yani yine çalışıyor fakat görüntü gelmiyordu ve ben kapatıp kapatıp tekrar açarak en sonunda görüntüye ulaşıyordum. Son 2 gündür ise bir sorun yok direk açılıyor. Fakat bilgisayarı kapatır kapatmaz fişini çekiyorum. Takmadan önce düğmeye basıyorum fişi taktıktan sonra düğmeden elimi çekip bir daha basıyorum bu şekilde açıyorum. Bu böyle tabiki gitmez ama şu an tek düşündüğüm şey yeni bir parça almak, bu alacağım parça anakart mı olur yoksa power supply mı olur ona karar vermeye çalışıyorum.

Bu kararı vermeden önce test yapmanızı öneriyorum ki tekrar sorun yaşamayın
 

utkuversus

Rektör
Katılım
12 Tem 2015
Mesajlar
17,629
Çözümler
1
Reaksiyon puanı
13,039
Puanları
113
Yaş
18
Bence sorun psu değil onun markası yani everest. yeni psu alın. vs450 o sisteme yakışır
 

deliver

Öğrenci
Katılım
2 Kas 2014
Mesajlar
6
Reaksiyon puanı
1
Puanları
1
Sorunumun sebebi Everest Power Supply'mış, en sonunda pc komple gitti bir daha açamadım, sonra Cooler Master B-500 80 plus bir PSU aldım ve taktım. Fakat bilgisayarım yine açılmadı. Bilgisayarcıya götürdüm muhtemelen yine biosu kilitlenmiştir diye fakat bu sefer voltaj ayarlayan çipi yanmış. Bu yüzden anakartı da değiştirdim. Şu an bilgisayarım sorunsuz çalışıyor. Yardım eden herkese teşekkür ederim. Umarım başkasının derdine de çare olur.
 

utkuversus

Rektör
Katılım
12 Tem 2015
Mesajlar
17,629
Çözümler
1
Reaksiyon puanı
13,039
Puanları
113
Yaş
18
Sana dedik değiştir diye :D neyse sorun halloldumu evet. Ozaman no proplem.
 

Yasinbedir

Doçent
Katılım
19 Haz 2015
Mesajlar
763
Reaksiyon puanı
123
Puanları
43
Yaş
22
hocam ben okurken bıktım ya bu neymiş böyle sorun üstüne sorun neyse geçmiş olsun :)
 

TheSev7NYT

Asistan
Cezalı
Katılım
29 Mar 2021
Mesajlar
114
Reaksiyon puanı
80
Puanları
28
değiştirmen lazım knk ayrıca neden 12 gb ı 8 e düşürüyon?
 

Son mesajlar

Üst