19" LCD Sorunu !!!

Afrodizyak

Üyecik
Gecen haftaya kadar monitörüm hiç sorun cıkarmamıstı...Yaklasık 1,5 senedir kullanıorum.
sorunum:
Pc yi ilk actıgım anda biosların gozuktugu yerler vs.bolumlerınde ekran gozukmuyor monitörün ısıgı sureklı olarak yanıp sönüyor.Ama ekrana görüntü gelmiyor...Fişini 5-6 defa cıkartıp takınca ısık yıne yanıp sonuyor ve yanıp sonme hızı yavasladıgı zaman ekran bırden acılıverıyor...Monitör düzeldikten sonra fişini veya düğmeden acıp kapamadıktan sonra restart atınca bu sefer sorunsuz sekılde butun goruntuler en bas acılıs ekranından ıtıbaren gozukuyor...

Yani benım anladıgım monitörü elektrikten kestıkten sonra bir daha acınca kendıne gelmesı zaman alıyor...Gecen haftaya kadar hıc boyle bır sorunla karsılasmamıstım...Bana gore sorun monitörün ıcındekı güç kontrol mekanızmalarında.acıp kurcalamakta ıstemıyorum...Tamırden baska bır sekılde kurtarma sansı varsa donanım uzmanlarında duyurulur !!!
 

Afrodizyak

Üyecik
alperveli dedi ki:
sana önerim lcd alma güzelbi flat al

Zaten LCD almısım...1,5 senedir kullanıorum dıyorum...Neden Flat alım |) ???

Flatı koyucak yer yok hemde görüntü kalıtesı rezalet...Ama dayanıklılık ve uzun ömür bakımından Flatler tabıkı daha iyi ;)
 
Selamlar sorun bence monitörden değil anakart-grafik kartı-BIOS üçlüsünden. bende de ara sıra oluyor böyle şeyler ama sorun veya çözümü tam olarak nedir çözebilmiş değilim. BIOS sıfırlamak sorunu çözebiliyor.
 

Afrodizyak

Üyecik
Troy dedi ki:
birkaç senedir kullanılan ana kartın bios'unun pili bitmiş sanırım.

Hayır daha PC yeni 2006 Mart ayında aldım (hazır PC)...

İşlemci core2duo e6300
MSI P4M890 anakart
Asus x1600 pro ekran kartı
512 ram 533 mhz

Bu sistem sorun cıkarmaz dıye dusunuorum ama :L ???
 

sinan_253

Asistan
Sorun Monitörden değil bu sorunu arada sırada bende yaşıyorum bazen taktığım flash bellekten bağzen nedenini bilmediğim bir sorundan kaynaklanıyor ama sonra düzeliyorrr...Bios ayarlarını sıfırlaa derim bende
 

Afrodizyak

Üyecik
Yardımlarınız için teşşekkürler.

Ben LCD'de sorun var diye düşünüyodum...BIOS hiç aklıma gelmemişti...

Şimdi MSI'nın kendı sitesinden MSI Live Update ile BIOS güncellemesi yaptım ve sorunum çözüldü...

İlginizie tekrar teşşekkürler
 
Üst