XPG SX8200 Pro Mavi Ekran Hatası

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 1)


furkan98

Üyecik
Katılım
6 Haz 2016
Mesajlar
8
Puanları
3
Merhaba , 1 hafta önce XPG SX8200 pro satın aldım . Temiz bir win10 kurulumu yaptım. Autocad yükledim autocad açıldığında ekran donuyor mavi ekran hatası veriyor. Daha önce HDD kullanırken böyle bir hata almıyordum.
Sistem Özellikleri :
- Intel® Kaby Lake Core™ i7-7700HQ 4C/8T; 6MB L3; 8GT/s; 2.8GHz > 3.8GHz; 45W; 14nm
- 16 GB DDR4 2300 mhz ram
- 4GB GDDR5 nVIDIA® GeForce® GTX1050 128-Bit DX12
- 512 GB XPG SX8200 SSD
- 1 TB HDD 5400 RPM
 

Ekli dosyalar

furkan98

Üyecik
Katılım
6 Haz 2016
Mesajlar
8
Puanları
3
Son düzenleme:

furkan98

Üyecik
Katılım
6 Haz 2016
Mesajlar
8
Puanları
3
Deiverleri Slim Divers ile güncellemeyin Windows update kullanın.
Ekran kartı sürücüsünü de kendiniz kurun.
O tarz programlar kullanırsanız mavi ekrandan kurtulamazsiniz diyebilirim.
Hocam temiz kurulum yaptiktan sonra dediğiniz sekilde sadece Windows Update kullandim ve Ekran kartını da güncelledim tek sorun Autocad açıldığında oluyor. Sap2000, sketchup, Sta4cad gibi programlarda sıkıntı yok
 

furkan98

Üyecik
Katılım
6 Haz 2016
Mesajlar
8
Puanları
3

ForeverPower41

Profesör
Katılım
7 Haz 2018
Mesajlar
2,938
Puanları
113
Konum
Andromeda/Arilos Krallıkları
Hayır orjinal ogrenci oldugum icin ucretsiz kullanabiliyorum serial no ve product keyim var :)
Mesaj otomatik birleştirildi:


Hocam daha önceden böyle bir hata vermiyordu ekran kartimi eski versiyonuna yüklesem mi acaba
Bir de o şekilde deneyin,bazen yeni gelen sürücüler sıkıntı çıkartabiliyor.
 

furkan98

Üyecik
Katılım
6 Haz 2016
Mesajlar
8
Puanları
3
Bir de o şekilde deneyin,bazen yeni gelen sürücüler sıkıntı çıkartabiliyor.
Hocam tekrardan merhaba, dun gece DDU ile Intel ve Nvidia sürücüleri temiz bir sekilde sildim. Sonrasında Inteli kendi sitesinden kurdum, Nvidianin en memnun kaldığım Nvidia 416.94 sürümünü kurdum suan icin çalışıyor sorunsuz yardımınız icin teşekkür ederim bir sorun olursa hemen buradayım
 

ForeverPower41

Profesör
Katılım
7 Haz 2018
Mesajlar
2,938
Puanları
113
Konum
Andromeda/Arilos Krallıkları
Hocam tekrardan merhaba, dun gece DDU ile Intel ve Nvidia sürücüleri temiz bir sekilde sildim. Sonrasında Inteli kendi sitesinden kurdum, Nvidianin en memnun kaldığım Nvidia 416.94 sürümünü kurdum suan icin çalışıyor sorunsuz yardımınız icin teşekkür ederim bir sorun olursa hemen buradayım
Rica Ederim,umarım tekrardan bir sorun olmaz.
 
Üst
stat counter