Windows 7 Grub Sorunu

Konusu 'Linux' forumundadır ve faruk_gs_01 tarafından 16 Ağustos 2010 başlatılmıştır.

  1. faruk_gs_01

    faruk_gs_01 Üyecik

    Katılım:
    7 Eylül 2009
    Mesajlar:
    83
    Beğenileri:
    1
    Ödül Puanları:
    8

    - Windows 7 Grub Sorunu

    Şu an güncel olan bir konuda gördüğüm EasyBCD isimli proğramı gördüm banada lazımdı netbook için kurdum ama çalışmadı sonra masaüstüne kurdum ve başka bölümlerini kurcaladım proğramın ve sonuç aşağıda.

    GRUB Loading stage 1.5.

    GRUB loading, please wait...
    Error 17

    Şimdi bu hata ile çoğu kez karşılaştım ama her seferinde nasıl olduğunu biliyordum yanlız bu sefer neden olduğu konusunda bir fikrim yok birde en kısa yoldan nasıl düzeltirim?
     
  2. rise

    rise Dekan

    Katılım:
    12 Ocak 2009
    Mesajlar:
    8.048
    Beğenileri:
    243
    Ödül Puanları:
    0
    GRUB konusu Linux konusudur ; Linux bölümüne taşındı.
     
  3. faruk_gs_01

    faruk_gs_01 Üyecik

    Katılım:
    7 Eylül 2009
    Mesajlar:
    83
    Beğenileri:
    1
    Ödül Puanları:
    8
    Bilgisayırımda linux yok hocam. Windows 7 kurulu ve açılışta siyah ekranda görüntülenen bir yazı.Olayın linux ile alakası yok yani.
     
  4. rise

    rise Dekan

    Katılım:
    12 Ocak 2009
    Mesajlar:
    8.048
    Beğenileri:
    243
    Ödül Puanları:
    0
  5. faruk_gs_01

    faruk_gs_01 Üyecik

    Katılım:
    7 Eylül 2009
    Mesajlar:
    83
    Beğenileri:
    1
    Ödül Puanları:
    8
    Hocam linux yüklemeye falan çalışmadım dediğim gibi EasyBCD proğramını kurcaladım sonra bilgisayarı yeniden başlattım ve siyah ekranda GRUB hatası ile karşılaştım.
     
  6. yumluanarsist

    yumluanarsist Rektör

    Katılım:
    11 Haziran 2009
    Mesajlar:
    12.013
    Beğenileri:
    257
    Ödül Puanları:
    0
    Bak ne diyor:

     
  7. faruk_gs_01

    faruk_gs_01 Üyecik

    Katılım:
    7 Eylül 2009
    Mesajlar:
    83
    Beğenileri:
    1
    Ödül Puanları:
    8
    Türkçe meali nedir bunun?

    ---------- saat 21:03 eklendi ---------- önceki mesaj saat 20:29 eklenmişti ----------

    Hadi abi ya karşılaşan yok mu bu olayla. Bir an önce halledim de format atmaktan kurtilim
     
  8. rise

    rise Dekan

    Katılım:
    12 Ocak 2009
    Mesajlar:
    8.048
    Beğenileri:
    243
    Ödül Puanları:
    0
    Şu çözümü denediniz mi ?

     
  9. ERL

    ERL Asistan

    Katılım:
    15 Ekim 2009
    Mesajlar:
    446
    Beğenileri:
    24
    Ödül Puanları:
    0
    google de error 17 diye arat, r10 da bir çocuk bulmuş.
     
  10. mutahhar

    mutahhar Profesör

    Katılım:
    14 Nisan 2009
    Mesajlar:
    1.519
    Beğenileri:
    5
    Ödül Puanları:
    38
    Eğer yukarıdaki komut çalışmazsa "cd X:\Windows\System32" komutundan sonra "bootrec /FixMbr"komutunu verin.
     
  11. faruk_gs_01

    faruk_gs_01 Üyecik

    Katılım:
    7 Eylül 2009
    Mesajlar:
    83
    Beğenileri:
    1
    Ödül Puanları:
    8
  12. rise

    rise Dekan

    Katılım:
    12 Ocak 2009
    Mesajlar:
    8.048
    Beğenileri:
    243
    Ödül Puanları:
    0
    Bir faydam olmadıysa da çözüldüğüne sevindim :)
     

Sayfayı Paylaş