Windows 10 Boot Etmiyor

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)


realdgnc

Doçent
Katılım
1 Mar 2013
Mesajlar
719
Puanları
18
Konum
Trabzon
Merhaba.

Hali hazırda sorunsuz bir şekilde kullanmakta olduğum sistemin işlemcisini daha üst bir modele (AMD X4-950'den Ryzen 5 3600x'e) yükselettim ve aynı RAM'den (Kingston 8 GB 2400 MHz) bir tane daha taktım.

İşlemciyi yükseltmeden önce BIOS'u anakart üreticisinin önerdiği sıra ile son sürüm olan F40b'ye, chipset sürücülerini de son sürüme güncellemiştim. Ayrıca Windows 10'um lisanslı ve son sürüm yüklü. Bu BIOS sürümü ile Gigabyte A320M DS2 anakartım 3. nesil Ryzen desteğine kavuşmuştu.

Fakat BIOS ekranından sonra Windows'un yüklendiği ekranı geçmiyor. Bazen defalarca yeniden başlatma ve kapat/açtan sonra geç de olsa açılıyor ama çoğu kez açılmıyor. Bazen de ekte bulunan uyarıları veriyor lakin yine açılmıyor.

Sorunu düzeltmek için denediğim bazı yöntemler şu şekilde;

- BIOS'u yeniden kurdum
- Windows'u yeniden kurdum
- BIOS pilini çıkarıp taktım
- JUMPER ile CMOS Clear yaptım
- BIOS menüsünden ayarları sıfırladım
- Windows USB'si ile başlangıç onarma

Fakat bunlardan hiç biri sorunumu çözemedi. Ama formattan sonra bilgisayar sorunsuz açılmıştı ve program yüklelerken defalarca yeniden başlatmama rağmen herhangi bir sorun olmamıştı. En son ki yeniden başlattan sonra yine açılmamaya başladı.

Sistem bileşenlerim şu şekilde;

Gigabyte GA-A320M-DS2
AMD Ryzen 5 3600x
MSI GTX 1050 Ti Aero ITX
2X Kingston DDR4 8 GB 2400 MHz
Corsair ForceLE 120 GB SSD
1 TB WD Blue HDD
FSP 500W 80+ PSU

Şimdiden teşekkürler.
 

realdgnc

Doçent
Katılım
1 Mar 2013
Mesajlar
719
Puanları
18
Konum
Trabzon
kendimce fikir olarak yazıyorum son yüklenen bios firmware büyük ihtimal sata bağlantılarını bozan yada yanlış algılamasına sebep veren bir döngüde kalmış yapabiliyorsan eski biosa geri dön öyle dene !
Ama bir önceki işlemci ile hiç bir sorun yoktu. Aynı BIOS ile uzun zamandır kullanıyordum. Ne olduysa yeni işlemciyi ve RAM'i takınca oldu.
 

PARAzitCELL

Dekan
Katılım
5 May 2017
Mesajlar
5,135
Puanları
113
Konum
sanalalem
Ram hızını olabildiğince düşür bir de öyle dene ama öncelikle hata mesajlarını buraya yazmalısın, esas ipucu orada!
 

realdgnc

Doçent
Katılım
1 Mar 2013
Mesajlar
719
Puanları
18
Konum
Trabzon
Ram hızını olabildiğince düşür bir de öyle dene ama öncelikle hata mesajlarını buraya yazmalısın, esas ipucu orada!
Anakart 3200 MHz destekliyor. Benim RAM'ler 2400 MHz. Yeni işlemci ve aynı RAM'den bir tane daha takana kadar hiç bir sorun yoktu. Ayrıca Windows'u açabilsem olay günlüğünden bakacam. Diğer türlü bazen açılmaya çalışırken Windows otomatik onarmaya hazırlanıyor diyor.
 

PARAzitCELL

Dekan
Katılım
5 May 2017
Mesajlar
5,135
Puanları
113
Konum
sanalalem
Anakart 3200 MHz destekliyor. Benim RAM'ler 2400 MHz. Yeni işlemci ve aynı RAM'den bir tane daha takana kadar hiç bir sorun yoktu. Ayrıca Windows'u açabilsem olay günlüğünden bakacam. Diğer türlü bazen açılmaya çalışırken Windows otomatik onarmaya hazırlanıyor diyor.
İşte zaten o yüzden dedim, anakartın minimum ram hızı 2400 ise ve ramlerden biri kısmi arızalı ise windows sorunlu açılır veya hiç açılmaz (ram o hızda çalışmayabilir) ... O yüzden bios ayarlarına girilebiliniyorsa ram hızları minimum ve standart ayarlarda olsun. eğer hiç açılmıyorsa bios reset yap. yeni işlemciyi takmadan önce yeni rami dene, sorunsuz çalışıp çalışmadığından emin ol.
 

realdgnc

Doçent
Katılım
1 Mar 2013
Mesajlar
719
Puanları
18
Konum
Trabzon
İşte zaten o yüzden dedim, anakartın minimum ram hızı 2400 ise ve ramlerden biri kısmi arızalı ise windows sorunlu açılır veya hiç açılmaz (ram o hızda çalışmayabilir) ... O yüzden bios ayarlarına girilebiliniyorsa ram hızları minimum ve standart ayarlarda olsun. eğer hiç açılmıyorsa bios reset yap. yeni işlemciyi takmadan önce yeni rami dene, sorunsuz çalışıp çalışmadığından emin ol.
RAM'lerin biri sıfır, diğeri de önceki kullandığım. Tek tek çıkarıp farklı slotlarla da denedim ama yine aynı şeyi yapıyor.
 

realdgnc

Doçent
Katılım
1 Mar 2013
Mesajlar
719
Puanları
18
Konum
Trabzon
Tekrar merhaba.

Sorunun kaynağını buldum. Sorun özetle şu şekildeydi;

Sistem mevcut hali ile sorunsuz çalışmakta iken AMD X4-950'yi çıkarıp yerine AMD Ryzen 5 3600x ve aynı RAM'den (Kingston DDR4 8 GB 2400 MHz) bir tane daha takmıştım. Normal şartlarda herhangi bir sorun olmadan açılması gerekirdi lakin açılmadı.

Format attıktan sonra normal bir şekilde açıldı ve bir kaç kez yeniden başlattığımda sorun çıkmadı. Hatta normal kapatıp açmıştım, yine sorun olmamıştı. Fakat ne olduğunu bilmediğim bir işlemi yaptıktan sonra Windows yükleme ekranında kalıyor ve açılmıyordu. Defalarca format attım ve bir çok kez test yaptım, en sonunda sorunun kaynağını buldum.

Sorun; IOBit'in geliştirdiği Driver Booster yazılımı. Formattan sonra tüm Windows güncellemeri yapıp, Driver Booster ile sürücüleri güncelliyordum. Bu zamana kadar hiç bir sorun yaratmayan yazılım tam kaynağını bilmediğim bir nedenden ötürü işletim sisteminin yüklenmesine engel oluyor, Windows BIOS ekranından sonra gelen yükleme ekranında kalıyordu.

Temiz format attıktan sonra bir kaç kez kapatıp açıp, yeniden başlattım ve sorun çıkmadı. Akabinde hiç bir işlem yapmadan direkt olarak Driver Booster ile sürücüleri güncelleyip yeniden başlattım ve aynı hata ile karşılaştım. Tekrar temiz format atıp bu sefer Diğer Booster'ı kullanmadım ve sorun karşıma çıkmadı.

Tam olarak sebebi ne bilmiyorum ama Driver Booster ile sürücüleri güncelledikten sonra Windows yükleme ekranında kalıyor ve açılmıyor.

Umarım konu benzer sorun ile karşılaşanların işine yarar.
 

Emin Akar

Asistan
Katılım
24 Ağu 2019
Mesajlar
115
Puanları
28
Konum
Dünya
Bir önerim olacak :) O işelemciye B450 veya X570 anakart almanızı öneririm.
 
Üst
stat counter