Usb bağlantı sorunu

Konusu 'Donanım Sorunları ve Çözümler' forumundadır ve adabay tarafından 23 Ocak 2010 başlatılmıştır.

  1. adabay

    adabay Asistan

    Katılım:
    11 Aralık 2009
    Mesajlar:
    298
    Beğenileri:
    17
    Ödül Puanları:
    0

    - Usb bağlantı sorunu

    ana kartta 4 usb çıkışı var
    *2 sine klavye ve mause takılı
    *3. ye usb wireless adaptör takınca bios açılışında aşağı yukarı 2-3 dak. bekliyor
    *sonra açılıyor windows
    *ama 3. usb ye takılı aygıtı görmüyor
    *klavye ve wireless adaptörün yerini değiştirdim donanımda
    sorun varmı acaba diye
    *sonuç aynı
    *şimdi adaptörü takmadan windowsu açıyorum
    *sonra 3. usb ye bağlıyorum
    *sorunsuz tanıyor ve çalışıyor
    tekrar yeniden başlatıyorum yine bios açılışında bekliyor
    ve açıldığında yine donanımı görmüyor
     
  2. Pesimistyle!

    Pesimistyle! Profesör

    Katılım:
    13 Temmuz 2009
    Mesajlar:
    2.114
    Beğenileri:
    48
    Ödül Puanları:
    0
    Bir saniye baştan alalım...
    4 Usb çıkışın var
    bunların 2 tanesi klavye/maus
    3.sü ise wireless takılı fakat pc hem geç açılıyor hemde aygıtı görmüyor buraya kadar tamam..
    Klavye ile wireless yerini değiştiriyorsun wireless de problem olabilir diye ancak sorun yok ama 3'ü takılıyken pc yine geç açılıyor.
    ve yeniden başlatınca yine aynı sorun doğrumuyum?
     
  3. adabay

    adabay Asistan

    Katılım:
    11 Aralık 2009
    Mesajlar:
    298
    Beğenileri:
    17
    Ödül Puanları:
    0

    aynen yorumladığınız gibi..
    3. usb ye her hangi bir aygıt taksam windows bunu tanımıyor. wireless adaptör örnekti. tabi 4. usb ye taksam onuda tanımadığını belirteyim
     
  4. speirs

    speirs Üyecik

    Katılım:
    19 Ağustos 2008
    Mesajlar:
    62
    Beğenileri:
    0
    Ödül Puanları:
    0
    bios tan boot ayarlarını kontrol et. boot ayarlarında usb ayarlıysa, önce HDD sonra, DVD yada CD Rom sende hangisi varsa artık onu ayarla. Değişiklikleri kaydet ve yeniden başlat sistemini.
     

Sayfayı Paylaş