Pubg Lite "dx11 feature level 10.0 is required to run the engine" hatası

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)


RubYY

Asistan
Katılım
9 Ocak 2019
Mesajlar
222
Puanları
28
Konum
Sivas
Sanırım Directx 10 olarak algılamış. oyun directx 11 istiyor.sende 12 yüklü görebiliyorum ama dediğim gibi 10 algılamış sanırım
Ayrıca Konu Dışı Biliyorum Ama Pubg lite bugün herkese açık oldu değilmi?
 

KasKalkan07

Üyecik
Katılım
26 May 2019
Mesajlar
18
Puanları
3
Konum
Kaş
Güncel DirectX i yüklemeyi dene dostum
Güncel Directx ve Directx 11i yüklemek şart sanırım. Aynı sorunu bende yaşıyordum. Buraya cevap yazabilmek için üye oldum. Üyeliğim onaylanana kadar sorunumu çözdüm. Tam 1 saat uğraştım bu hatayı çözmek için. Yaptığımız işlemlerin sırası önemli sanırım. Linkini bıraktığım Youtube videosunda ki işlemler sonrasında çözebildim. Umarım yardımcı olur. Her yüklemeden sonra bilgisayarı yeniden başlatmanın oldukça önemli olduğu kanaatindeyim. Bir de ekran kartınızın minimum Intel HD Graphics 4000 olması gerekiyor.
 
Üst
stat counter