Mozilla - Sayfa Görüntüleme Sorunu

Konusu 'Mozilla Firefox' forumundadır ve ARMA tarafından 12 Mayıs 2013 başlatılmıştır.

  1. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0

    - Mozilla - Sayfa Görüntüleme Sorunu

    Merhaba. Direk konuya dalayım firefox ile girdiğim bazı sayfalar anlamadığım bi şekilde, grafiksiz,şekilsiz,resimsiz gözüküyor yani düz bir yazı. Sorunu araştırdım netice bulamadım en son buraya başvurdum..

    Örnek 1 :
    [​IMG]

    Örnek 2 : [​IMG]

    Ve bunun gibi daha çok site. Ayrıca google'den ya da herhangi bir yerden tarattığım resimleri açmıyor, Youtube gibi yerlerden videoları da açmıyor aynı diğerleri gibi düz yazı oluyor, video penceresi de, solda ufak bir pencerede ve sadece siyah, açılmıyor o da. Bazı siteleri düzgün açıyor bazılarını resimdekine benzer sade yazılı.. Bilgisi olanlardan rica ediyorum, teşekkürler.

    ( Başka tarayıcılar sorunsuz açıyor (şuan girdiğim chrome gibi) )
     
  2. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    Turuncu menüden eklenti yöneticisini açıp eklentiler sekmesinin ekran görüntüsünü gönderir misin?
     
  3. DumDumaq

    DumDumaq Dekan

    Katılım:
    17 Ocak 2013
    Mesajlar:
    5.093
    Beğenileri:
    2
    Ödül Puanları:
    0
    Mozilla chroma göre daha fazla ram sistem harcar , Bunun üstüne birde internet hızın birazcık yavaşssa depreştirir ,

    bunlar bence değil diyorsan kaldırıp kurmayı tekrar dene ben kullanıyorum hiçbi sorun yok tabiki 1-2 sn ge yuklenıor ama herkeste öyle
     
  4. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    connect : 8Mbit. 4Gb ram çift çekirdek. Bilgisayarda interneti kullanacak 2tarayıcı 2oyun var o kadar. Mozillayı silip kurdum yine de aynı. (Kurduktan sonra reset de attım. )
    aslan : Tabiki, [​IMG]

    -

    [​IMG]
     
  5. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    avast veya facebook protector diye düşünüyorum. İlk seçeneğim tabiki avasttan yana. ota moka ötüyordu yıllar önce çizdim ben o antivirüs yazılımını. bence etkisizleştir bunları düzelecektir. Ücretsiz antivirüs yazılımı arıyorsan comodo kullan derim. Satın alacaksan da norton veya eset. Gerisi çöp.
     
  6. desperado64

    desperado64 Rektör

    Katılım:
    14 Ağustos 2008
    Mesajlar:
    12.283
    Beğenileri:
    87
    Ödül Puanları:
    48
    yakın geçmişi komple sil düzelir.
     
  7. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    İkisini de denedim düzelmedi malesef.. Önerin için teşekkür ederim, avastı malesef satın aldım o varken yeni birtane almam - indirmem enayice olacak gibi :)

    Lazım olabileceğini düşündüğüm birkaç şey:
    [​IMG]

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  8. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    Siteleri gizli pencerede açtığında da mı böyle görüyorsun?
     
  9. desperado64

    desperado64 Rektör

    Katılım:
    14 Ağustos 2008
    Mesajlar:
    12.283
    Beğenileri:
    87
    Ödül Puanları:
    48
    Nasıl olmaz. Çerezleri filan silince düzelmesi lazım. Bu aralar bende de oluyor lakin böyle yapınca düzeliyor :)
     
  10. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    Aslan : Ekran alıntısı Aracı kullanmıştım yer kirliliği olmasın diye.

    Desper : CCleaner'le bile temizledim, kayıtlı şifrelere kadar herşey gitti ama yinede düzelmedi.
     
  11. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    Sorumu anlamadın sanırım neyse firefox yardım menüsünde eklentileri devre dışı bırakıp başlat seçeneği var onu seçerek deneyebilirsin.
     
  12. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    Başlattım ve komple sıfırlattım, şimdi düzeldi :D Teşekkür ederim sağol :) -Konu kilitlenebilir.
     
  13. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    sorun eklentilerinden kaynaklanıyor o iki antivirüs eklentisi engelliyor. sen ilkinde etkisizleştirdiğinde yeniden başlatmamışsın. Firefoxa eklenti ekler veya kaldırırsan değişikliğin etkinleşmesi için yeniden başlatman gerek. Avast kullanıyorsan böyle saçmalıkları yaşaman doğal. Bence comodo veya eset kullan. Geçmiş olsun.
     
  14. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    Sağol da hepsini (kaldırmadan) etkisizleştirip yeniden başlattırdım (hepsini yaptıktan sonra) öyle baktım yine aynıydı. Çerezleri elle sıfırladım düzelmedi. Bunu yapınca düzeldi demek ki yanında birkaç şeyi daha sıfırlıyormuş. (Şimdi aklıma geldi Firefox'u yeniden yüklerken tekrar uğraşmamak için, silerken sadece programı sil veriler kalsın seçeneğini seçiyordum, kurarken de mozillanın önceki ayarlarını bunun üzerine aktarıyodum.Yani o da hiçbirşeyi etkilememiş zaten :D )
     
  15. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    Aynen... Geçmiş olsun.
     
  16. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    Abi bugün farkettim de, facebook ve youtube gibi siteler düzelmiş fakat sürekli kullandığım bi torrent sitesi değişmemiş :blink: , bunun sebebi ne olabilir sence ? [​IMG]
     
  17. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    sende bir şey sitelerin arka planlarının yüklenmesini engelliyor. ilk önce reklam filtresidir diye düşünmüştüm, eklentilerde kurulu olmadığını görünce antivirüs yazılımın şüpheli gördüğü içerikleri engelliyordur diye düşünmekteyim. çok da güvenilir bir antivirüs yazılımın olmadığından virüs bile buna sebep olabilir. Bir şey diyemeyeceğim. Bu devirde her türlü zararlı yazılım görür olduk.
     
  18. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    Peki, bilgisayara format atalı 3hafta felan oldu, attığımda orjinal değildi, internetden orjinal cracked indirip öyle orjinal yapmıştım acaba o sebep olabilir mi ? (Şuan orjinal ama cracklenerek yapılmış halde. ) Görünümü de : [​IMG]

    Mozilla nedense sürekli hatalı.. Bundan önce plugin container hatası - java - flashplayer çökmesi hataları da veriyodu.. :/
     
  19. aslanpayi

    aslanpayi Doçent

    Katılım:
    12 Ağustos 2009
    Mesajlar:
    523
    Beğenileri:
    1
    Ödül Puanları:
    0
    flash playerın bazı güncellemelerinden sonra bu sorun firefoxta oluyor. Tekrar yüklemeyle çözülüyor çoğu zaman. Ama o açtığın torrent sitesi flash(flex) ile tasarlanmış bir site ise tabi sorun bundan da kaynaklanıyor olabilir. Bilgisayarında virüs olma olasılığına karşın bi tarama çalıştır derim ben http://bit.ly/10s1MH0
     
  20. ARMA

    ARMA Üyecik

    Katılım:
    12 Mayıs 2013
    Mesajlar:
    87
    Beğenileri:
    0
    Ödül Puanları:
    0
    Abi eset oynadığım oyunların cracklerini virüslü buluyo. Ben panda indirdim 2 şüpheli buldu o da yine oynadığım bir oyunun hile programıydı onu sildirdim. Reset felan attım yine aynı. ( Valla flash ile kodlanan siteden anlamam ama genelde üst derece, düzenli siteler öyle oluyor. Bu FSD.net flash ile yapıldıysa, sorunum dediğin gibi flashda. ) 4 Kere güncelledim düzelmedi yani sorun yine dediğin gibi yeni çıkan sürümlerde. Peki sorunsuz çalışacak bi' alt versiyon var mıdır ?
     

Sayfayı Paylaş