KMPlayer Kurulum Hatası

Konusu 'Multimedia / Ses - Görüntü - Video' forumundadır ve Bestess tarafından 15 Haziran 2017 başlatılmıştır.


  1. Bestess

    Bestess Üyecik

    Katılım:
    23 Temmuz 2015
    Mesajlar:
    9
    Beğenileri:
    0
    Ödül Puanları:
    1

    - KMPlayer Kurulum Hatası

    Daha önceden KMPlayer kullanıyordum ama kurulumda hiç sorun yaşamamıştım. Dün bir sıkıntı çıktığı için silip tekrar kurayım dedim ama resmi sitesinden indirdiğim .exe dosyasını çalıştırmak istediğimde şöyle bir hata alıyorum

    [​IMG]

    Bilgisi olan yardım edebilirse çok memnun olurum.
     


  2. by efsane

    by efsane [email protected] Yönetici Admin

    Katılım:
    10 Aralık 2008
    Mesajlar:
    13.308
    Beğenileri:
    815
    Ödül Puanları:
    113
    Cinsiyet:
    Erkek
    Meslek:
    Webmaster
    Yer:
    Elazığ
    Kurulum dosyasını silip yeniden indirmeyi dener misiniz?

    Bir de, nacizane tavsiyem KMPlayer'dense Daum Potplayer kullanmanız.
     
    friendly bunu beğendi.
  3. Bestess

    Bestess Üyecik

    Katılım:
    23 Temmuz 2015
    Mesajlar:
    9
    Beğenileri:
    0
    Ödül Puanları:
    1
    Onu yazmayı unutmuşum, incomplete download deyince bende mi sorun diye birkaç defa daha silip yeniden indirdim ama bir değişiklik olmadı.

    Tavsiyeniz için teşekkürler, alışmıştım epey ve performansından da memnundum ama olmazsa Potplayer'a geçeceğim artık.
     
  4. Kadima

    Kadima Rektör

    Katılım:
    17 Mart 2011
    Mesajlar:
    11.896
    Beğenileri:
    727
    Ödül Puanları:
    113
    Meslek:
    Mekatronik Mühendisi
    Başka tarayıcı ile tekrar indir sorun çözülür. Mümkünse indirme yöneticisi kullanma
     
  5. Bestess

    Bestess Üyecik

    Katılım:
    23 Temmuz 2015
    Mesajlar:
    9
    Beğenileri:
    0
    Ödül Puanları:
    1
    Teşekkürler, denedim ama maalesef hala bir değişiklik yok.

    Bari Potplayer'ı indireyim dedim ama onda da sorun çıktı, ne yapsam şaşırdım şu an. Video oynatmaya çalıştığımda siyah ekran çıkıyor. Ses ve altyazı tamam ama görüntü yok. Filmlerde falan bu sorunu yaşıyorum ama kamerayla çekip bilgisayara attığım videolarda sıkıntı yok. Codec'ten dolayıdır diyeceğim ama bilgisayarımda K-Lite Mega Pack vardı. Üstelik programın kendisi de başka bir codec paketi içeriyor. Belki iki tane olunca hatlar karışmıştır deyip K-Lite'i silip programı tekrar kurmayı denedim, hala tık yok. Setup'ı silip tekrar indirdim, sorun onda da değil. Açamadığım videoların GomPlayer ve KMPlayer'da sıkıntısız oynadığını da ekleyeyim.
     
  6. sezerr53

    sezerr53 Üyecik

    Katılım:
    30 Nisan 2011
    Mesajlar:
    94
    Beğenileri:
    7
    Ödül Puanları:
    8
    SMPlayer veya VLC kullanın kafanız rahat olsun.
     
  7. Kadima

    Kadima Rektör

    Katılım:
    17 Mart 2011
    Mesajlar:
    11.896
    Beğenileri:
    727
    Ödül Puanları:
    113
    Meslek:
    Mekatronik Mühendisi
    Bendeki KMplayer sürümünü upload ettim. Sorun bundan değildir ama yine de deneyebilirsin.
    MEGA

    Ekran kartı sürücüsünü güncelleyemeyi deneyebilirsin.
     
  8. Bestess

    Bestess Üyecik

    Katılım:
    23 Temmuz 2015
    Mesajlar:
    9
    Beğenileri:
    0
    Ödül Puanları:
    1
    Set-up dosyasındaymış sorun belli ki. Sizin sürümü indirince çalıştı. Çok teşekkür ederim, kafayı yememe ramak kalmıştı. :D
     
  9. Kadima

    Kadima Rektör

    Katılım:
    17 Mart 2011
    Mesajlar:
    11.896
    Beğenileri:
    727
    Ödül Puanları:
    113
    Meslek:
    Mekatronik Mühendisi
    Hahaha geçmiş olsun :D
     
Taslak kaydedildi Taslak silindi

Sayfayı Paylaş