Elementary OS sistemimi karşılar mı?

Konusu 'Linux' forumundadır ve Kingchn123 tarafından 8 Eylül 2017 başlatılmıştır.


  1. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    bir şey yazmamışsın
     


  2. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Yazdım şimdi. :)
     
  3. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    hata verdi bende yeniden kurmaya başladım xfce olarak
    --- Gönderi Güncellendi ---
    bir şey olursa sorarım
     
  4. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Yapma... Hatanı buraya yaz.
    Ne hata verdi kopyala yapıştır yap. Böyle küçük işler için sistem yeniden kurulmaz.

    Terminalde karşına çıkan hatayı söylemiyorsun ki. Direk hata verdi diyorsun. Ben nereden bileyim hangi hatayı verdi?
     
    eronis bunu beğendi.
  5. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    kurulumun ortasındayım üzgünüm bu tür işlerlde pek fazla bilgim yok
     
  6. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Tamam Xfce olarak kur. Ben sana Xfce'yi nasıl daha modern bir hâle getirebileceğini söyleyeceğim.
     
  7. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    tmm
    --- Gönderi Güncellendi ---
    paket kullanımı anketine katılmak ister misiniz sorusuna evet mi hayır mı diyeyim
     
  8. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Sen bilirsin. Ben evet dedim.
    --- Gönderi Güncellendi ---
    Sistemi kurdun sanırsam.

    lspci | grep -E "VGA|3D|Display"
    bunun çıktısını söyle.

    su
    bu komutu yazdıktan sonra parola isteyecek. Parolayı yaz. Yazarken ekranda hiçbir şey olmamış gibi olacak. Sonra Enter'a bas.
    Ardından:
    apt-get install sudo build-essential
    yaz.
    Eğer Debian Testing kurduysan
    mousepad /etc/apt/sources.list
    yaz ve çıkan pencereden tüm yazıları sil ve sadece bu linktekileri yapıştır:
    Paste2.org - Viewing Paste a770d4JA

    kaydet çık ve ardından bunları yaz:
    apt-get update && apt-get upgrade && apt-get dist-upgrade
    Y/n veya E/h sorarsa hep Enter'a bas.

    İşlemcin Intel ise:
    apt-get install intel-microcode
    AMD ise:
    apt-get install amd64-microcode
    yaz.

    En son artık hiçbir problemin yoksa:




    Bu videolarda nasıl kişiselleştirilir anlatılmış. Benden şimdilik bu kadar. Başka sorun olursa yazmaya çekinme. :)
     
    Son düzenleme: 11 Eylül 2017
  9. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    yükledim
     
    tuxuf ve eronis bunu beğendi.
  10. Forumun Ağası Finix

    Forumun Ağası Finix Rektör

    Katılım:
    4 Haziran 2008
    Mesajlar:
    10.897
    Beğenileri:
    539
    Ödül Puanları:
    113
    Meslek:
    Düz İşsiz
    Yalnız arkadaş Tux avatarını hemen sahiplendi. :D
     
    tuxuf bunu beğendi.
  11. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    İşin en zevkli kısmı orası. Şimdi tüm sosyal medya hesaplarında Tux resmi olacak. Benim de öyleydi de ben sonradan sadece forumlarda kullanmaya başladım. :D
     


  12. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    ikinci videoyu uygularken bir yerde

    bash: sudo: komut yok hatsı aldım

    2. video 2.05
    --- Gönderi Güncellendi ---
    tamam sudo yazmadan yazdım oldu
     
  13. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Videodan önce benim dediklerimi yapsaydın orada sudo paketini kurdurtmuştum.
     
  14. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    hata verdi


    E: build paketi bulunamadı
    E: essential paketi bulunamadı
     
  15. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Araya boşluk koymayın. Kısa çizgi koyun.
    apt-get install build-essential
    şeklinde.
    Kodları buradan kopyala yapıştır yapın.
     
  16. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    teşekkürler bir sorunum olursa söylerim yardımcı olduğunuz için çok teşekkürler
     
  17. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Önemli değil her zaman.
    İlk başta söylediğim komutun çıktısını yazar mısın?

    lspci | grep -E "VGA|3D|Display"
     
  18. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    00:02.0 VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02)
    00:02.1 Display controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02)
    --- Gönderi Güncellendi ---
    00:02.0 VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02)
    00:02.1 Display controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02)
    --- Gönderi Güncellendi ---
    uygulama indirme programı gözükmüyor
     
  19. tuxuf

    tuxuf Üyecik

    Katılım:
    13 Ağustos 2017
    Mesajlar:
    96
    Beğenileri:
    68
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    İstanbul
    Tamam. Ekran kartınızla ilgili bir problem çıkmaz. Uygulama indirme programı olarak Synaptic'ten bahsediyorsanız, 1. videoyu dikkatle izlerseniz kuruyor.
    sudo apt-get install synaptic

    Lütfen benim yazdıklarımı ve videolardaki gerekli işlemleri sırasıyla gerçekleştirin. Çünkü sorularınızın cevapları genellikle yukarıda yazdığım iletide oluyor.
     
  20. Kingchn123

    Kingchn123 Asistan

    Katılım:
    16 Şubat 2016
    Mesajlar:
    137
    Beğenileri:
    8
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Yer:
    Diyarbakır
    merhaba bir sorum olacak ben firefoxa alışık değilim ve bana yavaş geliyor be de opera kurmak istiyorum fakat terminal ile kurduğumda bir hata il karşılaşıldı diyor



    [email protected]:/home/ceyhun# sudo dpkg -i '/home/ceyhun/Downloads/opera-stable_45.0.2552.898_i386.deb'
    Daha önce seçili olmayan opera-stable paketi seçiliyor.
    (Veritabanı okunuyor ... 240159 dosya veya dizin kurulu durumda.)
    Paket açılacak: .../opera-stable_45.0.2552.898_i386.deb ...
    Paket açılıyor: opera-stable (45.0.2552.898) ...
    dpkg: bağımlılık sorunları yüzünden opera-stable paketi yapılandırılamıyor:
    opera-stable şuna bağımlı: gconf-service, ama:
    'gconf-service' paketi kurulu değil.
    opera-stable şuna bağımlı: libcurl3 (>= 7.16.2), ama:
    'libcurl3' paketi kurulu değil.
    opera-stable şuna bağımlı: libgconf-2-4 (>= 2.31.1), ama:
    'libgconf-2-4' paketi kurulu değil.
    opera-stable şuna bağımlı: libpango1.0-0 (>= 1.14.0), ama:
    'libpango1.0-0' paketi kurulu değil.

    dpkg: opera-stable paketi işlenirken sorun yaşandı (--install):
    bağımlılık sorunları - yapılandırılmadan bırakılıyor
    Tetikleyiciler işleniyor: desktop-file-utils (0.23-2) ...
    Tetikleyiciler işleniyor: mime-support (3.60) ...
    Tetikleyiciler işleniyor: hicolor-icon-theme (0.17-1) ...
    Tetikleyiciler işleniyor: shared-mime-info (1.8-1) ...
    İşleme sırasında hatalarla karşılaşıldı:
    opera-stable
    --- Gönderi Güncellendi ---
     
Taslak kaydedildi Taslak silindi

Sayfayı Paylaş