BIOS güncelledikten sonra ethernet kartı Sorunu (kod10 hatası)

Konusu 'Sürücüler ve Güncellemeler' forumundadır ve veyselcelik tarafından 24 Ocak 2012 başlatılmıştır.

  1. veyselcelik

    veyselcelik Üyecik

    Katılım:
    1 Nisan 2011
    Mesajlar:
    69
    Beğenileri:
    0
    Ödül Puanları:
    0

    - BIOS güncelledikten sonra ethernet kartı Sorunu (kod10 hatası)

    [​IMG]
    Laptopun modeli: Asus K52jr http://support.asus.com/Download.aspx?SLanguage=tr-tr&m=K52Jr

    Asusun bios güncelleme programı winflash ile biosu son sürüme güncelledikten sonra, ethernet kartı driveri çalışmaz oldu. yani internet kablosu taktığımda görmüyor.

    Aygıt yöneticisnde, JMicron PCI Express Gigabit Ethernet adapter sürücüsünde ! işareti var. "Bu aygıt başlatılamıyor. (Kod 10)" hatası alıyorum. resimdeki gibi

    [​IMG]

    Bios güncelleme yapmadan önce sorun yoktu. Şimdi bi ton driver yükledim, hep aynı kod 10 hatası veriyor. Servise götürmekten başka çarem var mı?
     
  2. darknessfire

    darknessfire Asistan

    Katılım:
    23 Ocak 2012
    Mesajlar:
    110
    Beğenileri:
    0
    Ödül Puanları:
    16
    Bütün driverler ile o şekilde sorun yasıyorsanız BIOS güncellemesi ile windows arasında bi problem oluşmuş olabilir.Windows unuzu yeniden kurabilirsiniz.veya sorunun BIOS güncellemesi ile alakalı olup olmadığınıda anlıyabilmek için bi önceki BIOS sürümünüze makineyi geri flashlayıp sorunun devam edip etmediğini tekrar gözden geçirin.
     
  3. fiprovet

    fiprovet Üyecik

    Katılım:
    11 Ocak 2011
    Mesajlar:
    87
    Beğenileri:
    1
    Ödül Puanları:
    0
    veysel çelik olmuyosa hiç uğraşma at formatı aynı bilgisayarın bende c serisi var ben de çok hata aldım attım formatı sonra bende biosu güncelledim şimdi oturdu her şey yerine ekran kartını bile görmüyodu hadi onu geçtim kendi sistem dosyarını yüklerken bile bu program sadece sus notebook larda çalışır diye bi hata bile aldım yan ama sonra verdim formatı :)
     
  4. veyselcelik

    veyselcelik Üyecik

    Katılım:
    1 Nisan 2011
    Mesajlar:
    69
    Beğenileri:
    0
    Ödül Puanları:
    0
    format attım zaten yine aynı hatayı veriyor

    --- Mesaj Güncellendi ---

    önceki windows sürümümü hatırlamıyorum ama asusun sitesindeki bütün bios sürümlerini yükleyip denedim, olmadı
     
  5. fixri

    fixri Üyecik

    Katılım:
    26 Kasım 2008
    Mesajlar:
    4
    Beğenileri:
    0
    Ödül Puanları:
    0
    arkadaşlar bios güncellemesinden sonra biostan onbord ayarlarından ethernet ses kartı vga enable disable ayarlarına baktınızmı benim başıma geldi ethernet ve webcam kartı disable yazıyordu enable yapınca düzeldi ve driverları sorunsuz olarak kurdum.
    dizüstü bilgisayar için ilginç bi durum ama bios güncellemeden sonra onboar aygıtlar disable görünmesi.
     
  6. veyselcelik

    veyselcelik Üyecik

    Katılım:
    1 Nisan 2011
    Mesajlar:
    69
    Beğenileri:
    0
    Ödül Puanları:
    0
    o ayarlar biosta yok. güvenlik için unlock edebilme seçenekleri var sadece ordan kitlenebiliyo. ama hepsi açık zaten biosu default ayarlara aldım. bu asus notebooklarının biosunda hiç ayar yok :(
     
  7. fiprovet

    fiprovet Üyecik

    Katılım:
    11 Ocak 2011
    Mesajlar:
    87
    Beğenileri:
    1
    Ödül Puanları:
    0
    slimdrivers adlı programı kur birde onla tarat arkadaşım bilgisayarını eksik olnaları sana gösterir o yanında dowland yazıyo sen sadece ona tıklarsın o zaten indirme ve kurma işlemini kendisi yapıyor bence bi dene dediğim programı
     
  8. Mr. Nothing

    Mr. Nothing Üyecik

    Katılım:
    7 Ekim 2015
    Mesajlar:
    7
    Beğenileri:
    0
    Ödül Puanları:
    0
    Arkadaşlar konuyu hortlatıyorum kusura bakmayın aynı hata var biosumu güncelledikten sonra aynı sorunu yaşadım yardımlarınızı bekliyorum. BIOS ayarlarında lan enabled olarak gözüküyor. Kod 10 hatası alıyorum. Format işe yaramadı biosa önceki kullandığım sürüme düşürmem de işe yaramadı. Şuan tekrar son sürüme çektim. Anakartım Asus p5qse2. Acil yardımlarınızı bekliyorum :(
     
  9. scorpion

    scorpion Süper Moderatör Yönetici Super Moderator

    Katılım:
    4 Aralık 2012
    Mesajlar:
    13.995
    Beğenileri:
    797
    Ödül Puanları:
    113
    Mr. Nothing

    Hangi isletim sistemini kullaniyorsunuz?
     
  10. SDN oooffff

    SDN oooffff SDN Okuru

    Mr. Nothing hesabıma erişemiyorum şifre yanlış diyor ve yeni şifre aldım ona da yanlış dedi oysaki kopyala yapıştır yapmıştım şifreyi her neyse. Şuan bilgisayarımı bi düzeltebilsem gerisi kolay. İşletim sistemim win 8.1 64bit. Ayrıca Kali Linux ta var o da görmüyor.
     
  11. Mr. Nothing

    Mr. Nothing Üyecik

    Katılım:
    7 Ekim 2015
    Mesajlar:
    7
    Beğenileri:
    0
    Ödül Puanları:
    0
    Ya hesabıma erişene kkadarvcanım çıktı şifreyi koplaya yapıştır yyapmama rağmenkabul retmedi her neyse. İşletim sistemim win 8.1 64 bit. Ayrıca Kali Linux 64 bit var o da görmüyor.

    - - - Mesaj Güncellendi - - -

    Telefondan yazıyorum eski telefon çok donuyor yazım yanlışları için özür dilerim klavye sorunlu. :(
     
  12. scorpion

    scorpion Süper Moderatör Yönetici Super Moderator

    Katılım:
    4 Aralık 2012
    Mesajlar:
    13.995
    Beğenileri:
    797
    Ödül Puanları:
    113
  13. ConfickerBelasi

    ConfickerBelasi Guru

    Katılım:
    8 Ekim 2011
    Mesajlar:
    22.400
    Beğenileri:
    423
    Ödül Puanları:
    83
    Cinsiyet:
    Bay
    biosu resetle olmazda biosta onboard ethernet disable olabilir kontrol et.
    bulamıyorsan iyi bak bende asus notebook yok.
     
  14. Mr. Nothing

    Mr. Nothing Üyecik

    Katılım:
    7 Ekim 2015
    Mesajlar:
    7
    Beğenileri:
    0
    Ödül Puanları:
    0
    Notebook değil masaüstü ayrıca biosu resertledim ve onboard enable onu da kontrol etmiştim win 7 driverini indirip kurdum o da işe yaramadı. Ayrıca Linuxta da BIOS güncellemesiden sonra gitti
     
  15. ConfickerBelasi

    ConfickerBelasi Guru

    Katılım:
    8 Ekim 2011
    Mesajlar:
    22.400
    Beğenileri:
    423
    Ödül Puanları:
    83
    Cinsiyet:
    Bay
    o zaman disable et sonra enable et olmadı pci ethernet al tak.
     
  16. Mr. Nothing

    Mr. Nothing Üyecik

    Katılım:
    7 Ekim 2015
    Mesajlar:
    7
    Beğenileri:
    0
    Ödül Puanları:
    0
    Disable ve Enable da denemiştim olmadı ve ethernet kartı ile çözülür de ben ethernet kartı almadan çözmek istediğim için yazdım
     
  17. ConfickerBelasi

    ConfickerBelasi Guru

    Katılım:
    8 Ekim 2011
    Mesajlar:
    22.400
    Beğenileri:
    423
    Ödül Puanları:
    83
    Cinsiyet:
    Bay
    realtek mi? bunlar da anakartı ilk terk eden öge benim asrock 775i945gz'ninde onbord ethernet bozuldu durduk yere halbuki onu 7-8-8.1 ve 10 direkt tanıyordu tp-link tf3200 aldık o her windows'a fransız sürücü kurmak gerekiyor sadece linux tanıyor onu...
     
  18. Mr. Nothing

    Mr. Nothing Üyecik

    Katılım:
    7 Ekim 2015
    Mesajlar:
    7
    Beğenileri:
    0
    Ödül Puanları:
    0
    Realtek rtl8168/8111c kart modeli. Windows'tan sürücüsünü güncelledikten sonra mavi ekran vermeye başladı. Bende biosu güncellersem mavi ekrandan kurtulurum umuduyla güncelledim. Ve kökten gitti.

    - - - Mesaj Güncellendi - - -

    Güncelleme yaptıkça bozuluyor gülsem mi ağlasam mı bilemedim

    - - - Mesaj Güncellendi - - -

    Ve BIOS güncellemesinde hiç bir sorun çıkmadı başarıyla güncellendi
     
  19. ConfickerBelasi

    ConfickerBelasi Guru

    Katılım:
    8 Ekim 2011
    Mesajlar:
    22.400
    Beğenileri:
    423
    Ödül Puanları:
    83
    Cinsiyet:
    Bay
    normalde windows göçerdi kardeşimin iddiası...
     
  20. Mr. Nothing

    Mr. Nothing Üyecik

    Katılım:
    7 Ekim 2015
    Mesajlar:
    7
    Beğenileri:
    0
    Ödül Puanları:
    0
    Windows göçerdi derken? Ya Asusun orijinal sitesinden indirdiğim dosyayı kurdum ve kurulum başarıyla tamamlandı 5 saniye sonra bilgisayar yeniden başlatılacak dedi ve pc açıldı fakat ethernet Kartı görülmedi. Aygıt yöneticisinde ise kod 10 hatası gözüküyor.

    - - - Mesaj Güncellendi - - -

    Nedenini veya çözümünü bilen veya çözümü şu sekilde olabilir diyecek birisi yok mu arkadaşlar?
     

Sayfayı Paylaş