Bilgisayarın sesi gitti

Konusu 'Donanım Sorunları ve Çözümler' forumundadır ve vs337 tarafından 15 Nisan 2012 başlatılmıştır.

  1. vs337

    vs337 Üyecik

    Katılım:
    10 Nisan 2011
    Mesajlar:
    54
    Beğenileri:
    0
    Ödül Puanları:
    6

    - Bilgisayarın sesi gitti

    Dün tarayıcıda radyo çalıyordu aynı zamanda oyundaydım alt tab yaparken mouse en sağ üst köşeye kaymış yanlışlıkla tıkladım tarayıcı kapandı, oyundan da çıktım sonrasında radyoyu tekrar açtım ama ses gelmedi.

    Düzeltmek için yaptıklarım:
    Kabloları kontrol ettim,
    jackı çıkarıp taktım,
    Bilgisayarda bulunan filmleri açtım (sorunun flashtan olup olmadığını anlamak için)
    realtek audio ayarlarını kontrol ettim
    ses sürücüsünü silip yükledim ama düzelmedi.

    Harici ses kartım yok, anakart üzerinden bağlıyorum garantisi bitmek üzere.
     
  2. Mert Ahmet

    Mert Ahmet Moderatör Yönetici Moderatör

    Katılım:
    16 Mayıs 2010
    Mesajlar:
    6.021
    Beğenileri:
    29
    Ödül Puanları:
    48
    Mute fln yapmış olmayasın yanlışlıkla mouse kayınca :D ?
     
  3. vs337

    vs337 Üyecik

    Katılım:
    10 Nisan 2011
    Mesajlar:
    54
    Beğenileri:
    0
    Ödül Puanları:
    6
    Hayır onu da kontrol ettim :D
     
  4. aquess1999

    aquess1999 Dekan

    Katılım:
    4 Mart 2012
    Mesajlar:
    6.007
    Beğenileri:
    4
    Ödül Puanları:
    0
    :lol: :lol: :lol:
     
  5. deatmania

    deatmania Rektör

    Katılım:
    30 Ekim 2009
    Mesajlar:
    13.659
    Beğenileri:
    9
    Ödül Puanları:
    38
    Sorunun bilgisayardan kaynaklandığını denemek için başka hoparlör kullandınız mı?
     
  6. vs337

    vs337 Üyecik

    Katılım:
    10 Nisan 2011
    Mesajlar:
    54
    Beğenileri:
    0
    Ödül Puanları:
    6
    Evet denedim, sorun hoparlörden kaynaklanmıyor.
     
  7. deatmania

    deatmania Rektör

    Katılım:
    30 Ekim 2009
    Mesajlar:
    13.659
    Beğenileri:
    9
    Ödül Puanları:
    38
    O zaman belli ki sorun donanımsal (verdiğiniz bilgiler doğrultusunda), zaten garantisi bitmemiş servise göndermeniz mantıklı olacaktır.
     
  8. vs337

    vs337 Üyecik

    Katılım:
    10 Nisan 2011
    Mesajlar:
    54
    Beğenileri:
    0
    Ödül Puanları:
    6
    Ben de ondan şüphe ediyordum ama oyundan çıkar çıkmaz sesin gitmesi çelişkide bıraktı, son çare olarak formatı deneyeceğim olmazsa ya anakartı garantiye gönderirim ya da harici ses kartı alırım. İlginize teşekkürler.
     
  9. vs337

    vs337 Üyecik

    Katılım:
    10 Nisan 2011
    Mesajlar:
    54
    Beğenileri:
    0
    Ödül Puanları:
    6
    Format atınca problem çözüldü, kullandığım webmaster programından kaynaklanıyormuş, programda webbrowser compenenti kullanılıyor, sitelerden gelen sesleri kapatmak için fonksiyon eklenmiş henüz deneme aşamasında olduğu için böyle bir problem oldu sanırsam.

    Benden sonra aynı problemi yaşayanlar olursa diye yazayım.
    Eğer format ile de olmasaydı statik elektrik birikmesinden dolayı olduğunu düşünebilirdim, anakartı söküp, bios pilini çıkarıp 1-2 saat dinlendirdikten sonra tekrar montaj yapardım olmazsa garantiye gönderir veya gerekli parçayı alırdım.
     
  10. SDN Okuru

    SDN Okuru SDN Okuru

    arkadaslar benimde 5+1 ve 2+1 ses sistemim var pc ye bağlı ikiside şarkı dinlerken 5+1 den ses kesildi düzeltemiyorum lütfen yardımcı olun
     

Sayfayı Paylaş