Yeni Rami Takınca Görüntü Alamıyorum.

Bu konuyu okuyanlar

Mustafa Komutan 19

Öğrenci
Katılım
20 Nisan 2021
Mesajlar
6
Reaksiyon puanı
0
Puanları
1
Yaş
18
Herkese Hayırlı Forumlar..
kingston kvr1333d3n9/2g ram aldım ve bilgisayara takıp çalıştırdığımda görüntü alamıyorum. Klavyenin ışığı da yanmıyor. Kendi ramimi aynı slota takınca sorunsuzca çalışıyor, slotlarda sorun yok. Ancak kendi ramimi çıkarıp yenisini tek başına taktığımda yine görüntü alamıyorum. ram arızalı diye düşünüyordum ancak cpu-z den her iki ram de görünüyordu, problemi anlayamadım. Bilen biri bana yol gösterebilir mi?
ANAKART: ECS H55H-CM
İŞLEMCİ: İ3 530 2 ÇEKİRDEKLİ 2,9 GH
Kullandığım ram de yine kingston ddr3 1333
Mesaj otomatik birleştirildi:

Herkese Hayırlı Forumlar..
kingston kvr1333d3n9/2g ram aldım ve bilgisayara takıp çalıştırdığımda görüntü alamıyorum. Klavyenin ışığı da yanmıyor. Kendi ramimi aynı slota takınca sorunsuzca çalışıyor, slotlarda sorun yok. Ancak kendi ramimi çıkarıp yenisini tek başına taktığımda yine görüntü alamıyorum. ram arızalı diye düşünüyordum ancak cpu-z den her iki ram de görünüyordu, problemi anlayamadım. Bilen biri bana yol gösterebilir mi?
ANAKART: ECS H55H-CM
İŞLEMCİ: İ3 530 2 ÇEKİRDEKLİ 2,9 GH
Kullandığım ram de yine kingston ddr3 1333
Söylemeyi unutmuşum, iki ram takılıyken görüntü alamadığım için bilgisayarı açtıktan sonra yeni rami takıyorum ben de, cpu-z den ve aida64'ten bu şekilde görebiliyorum yeni rami.
 

WindStone

Müdavim
Katılım
11 Nisan 2020
Mesajlar
4,430
Çözümler
5
Reaksiyon puanı
2,314
Puanları
113
Yaş
18
Herkese Hayırlı Forumlar..
kingston kvr1333d3n9/2g ram aldım ve bilgisayara takıp çalıştırdığımda görüntü alamıyorum. Klavyenin ışığı da yanmıyor. Kendi ramimi aynı slota takınca sorunsuzca çalışıyor, slotlarda sorun yok. Ancak kendi ramimi çıkarıp yenisini tek başına taktığımda yine görüntü alamıyorum. ram arızalı diye düşünüyordum ancak cpu-z den her iki ram de görünüyordu, problemi anlayamadım. Bilen biri bana yol gösterebilir mi?
ANAKART: ECS H55H-CM
İŞLEMCİ: İ3 530 2 ÇEKİRDEKLİ 2,9 GH
Kullandığım ram de yine kingston ddr3 1333
Mesaj otomatik birleştirildi:


Söylemeyi unutmuşum, iki ram takılıyken görüntü alamadığım için bilgisayarı açtıktan sonra yeni rami takıyorum ben de, cpu-z den ve aida64'ten bu şekilde görebiliyorum yeni rami.
Yenisini tek başına takıyorsan ve yine de çalışmıyorsa sorun olabilir. Eğer bilgisayar açılıyorsa ikisi takılıyken memtest86 yapmayı deneyin internette bir sürü video var.
 

Mustafa Komutan 19

Öğrenci
Katılım
20 Nisan 2021
Mesajlar
6
Reaksiyon puanı
0
Puanları
1
Yaş
18
Hocam aldığım ram 2. El muhtemelen ve ben eski kullanıcının ram frekansını değiştirerek kullandığını veya 3 dimm'de kullanmışsa bu şekilde ayarladığını tahmin ediyorum, böyle bir şey varsa tabii.
Eğer böyle bir şey varsa bunun bir çözümü var mıdır, ramde bir sıkıntı yok çünkü hem cpu-z hem aida64 üzerinden görüntülenebiliyor
 

WindStone

Müdavim
Katılım
11 Nisan 2020
Mesajlar
4,430
Çözümler
5
Reaksiyon puanı
2,314
Puanları
113
Yaş
18
Hocam aldığım ram 2. El muhtemelen ve ben eski kullanıcının ram frekansını değiştirerek kullandığını veya 3 dimm'de kullanmışsa bu şekilde ayarladığını tahmin ediyorum, böyle bir şey varsa tabii.
Eğer böyle bir şey varsa bunun bir çözümü var mıdır, ramde bir sıkıntı yok çünkü hem cpu-z hem aida64 üzerinden görüntülenebiliyor
Bir kere öyle bir şey yok. Yani bildiğim kadarıyla o aypılan ayarlar bilgisayara özel oluyor takılan her ram için geçerli oluyor. Ama başka bilgisayara taktığında normal ayarlara dönüyor. Memtest86 yapın orada belli olur. Bende de vardı aynı sorun hem cpu-z de hem aida64 te gözüküyordu. Çözümünü bulamadım gerçi ben.
 

met 35

Mak. Müh.
Katılım
30 Ağustos 2018
Mesajlar
17,192
Çözümler
11
Reaksiyon puanı
9,097
Puanları
113
Yaş
52
Herkese Hayırlı Forumlar..
kingston kvr1333d3n9/2g ram aldım ve bilgisayara takıp çalıştırdığımda görüntü alamıyorum. Klavyenin ışığı da yanmıyor. Kendi ramimi aynı slota takınca sorunsuzca çalışıyor, slotlarda sorun yok. Ancak kendi ramimi çıkarıp yenisini tek başına taktığımda yine görüntü alamıyorum. ram arızalı diye düşünüyordum ancak cpu-z den her iki ram de görünüyordu, problemi anlayamadım. Bilen biri bana yol gösterebilir mi?
ANAKART: ECS H55H-CM
İŞLEMCİ: İ3 530 2 ÇEKİRDEKLİ 2,9 GH
Kullandığım ram de yine kingston ddr3 1333
Mesaj otomatik birleştirildi:


Söylemeyi unutmuşum, iki ram takılıyken görüntü alamadığım için bilgisayarı açtıktan sonra yeni rami takıyorum ben de, cpu-z den ve aida64'ten bu şekilde görebiliyorum yeni rami.
Peki bilgisayar açıkken 2.rami takınca rami görüyor demişsiniz. O zaman ,2 gb yeni raminiz ile birlikte,toplam ram miktarınızda artıyor değil mi.

Eğer böyle ise,bu şekilde kullanın, yapabileceğinz herhangi bi şey yok çünkü. Aynı olay, yıllar önce bi pc de benimde başıma gelmişti.Ramde bi uyum sorunu var ama, pc açıkken takınca ,bi anlık anakartta şoklama gibi bi şey oluyor,rami tanıyor,olay bu.

Fakat bu olayı bi kere yapıp,bırakın Çünkü pc açıkken bi parça takıp çıkarmak,risklidir aslında.

Bi de ,tek bi alternatifiniz var,bios güncel değilse,güncelleyin Zayıf bi ihtimal ama işe yarayabilir.
 

Mustafa Komutan 19

Öğrenci
Katılım
20 Nisan 2021
Mesajlar
6
Reaksiyon puanı
0
Puanları
1
Yaş
18
Peki bilgisayar açıkken 2.rami takınca rami görüyor demişsiniz. O zaman ,2 gb yeni raminiz ile birlikte,toplam ram miktarınızda artıyor değil mi.

Eğer böyle ise,bu şekilde kullanın, yapabileceğinz herhangi bi şey yok çünkü. Aynı olay, yıllar önce bi pc de benimde başıma gelmişti.Ramde bi uyum sorunu var ama, pc açıkken takınca ,bi anlık anakartta şoklama gibi bi şey oluyor,rami tanıyor,olay bu.

Fakat bu olayı bi kere yapıp,bırakın Çünkü pc açıkken bi parça takıp çıkarmak,risklidir aslında.

Bi de ,tek bi alternatifiniz var,bios güncel değilse,güncelleyin Zayıf bi ihtimal ama işe yarayabilir.
Hocam bahsettiğiniz yöntem işe yarasaydı şükreder öyle kullanırdım inanın. Ancak bilgisayarı açtıktan sonra ve yeni rami taktıktan sonra cpu-z ve aida64'ün görmesine rağmen sistem özelliklerinde yine 2 gb olarak kalıyor maalesef. Biosa gelince ben çok aradım ancak bulamadım maalesef modelime uygun güncel sürüm.
Mesaj otomatik birleştirildi:

Bir kere öyle bir şey yok. Yani bildiğim kadarıyla o aypılan ayarlar bilgisayara özel oluyor takılan her ram için geçerli oluyor. Ama başka bilgisayara taktığında normal ayarlara dönüyor. Memtest86 yapın orada belli olur. Bende de vardı aynı sorun hem cpu-z de hem aida64 te gözüküyordu. Çözümünü bulamadım gerçi ben.
Memtest86 yaparım yapmasına da o bana problemi söyler mi ki, bildiğim kadarıyla ram hızını test ediyor ve kaldırabiliyor mu kaldıramıyor mu bunlar test ediliyordu, ancak dediğim gibi yapacağım birazdan. Sonuçları paylaşırım tekrar
 

WindStone

Müdavim
Katılım
11 Nisan 2020
Mesajlar
4,430
Çözümler
5
Reaksiyon puanı
2,314
Puanları
113
Yaş
18
Hocam bahsettiğiniz yöntem işe yarasaydı şükreder öyle kullanırdım inanın. Ancak bilgisayarı açtıktan sonra ve yeni rami taktıktan sonra cpu-z ve aida64'ün görmesine rağmen sistem özelliklerinde yine 2 gb olarak kalıyor maalesef. Biosa gelince ben çok aradım ancak bulamadım maalesef modelime uygun güncel sürüm.
Mesaj otomatik birleştirildi:


Memtest86 yaparım yapmasına da o bana problemi söyler mi ki, bildiğim kadarıyla ram hızını test ediyor ve kaldırabiliyor mu kaldıramıyor mu bunlar test ediliyordu, ancak dediğim gibi yapacağım birazdan. Sonuçları paylaşırım tekrar
"MemTest86, çoğu bellek adresine test desenleri yazarak, verileri geri okuyarak ve hataları karşılaştırarak, x86 mimarisine sahip bir bilgisayarın rastgele erişimli belleğini test etmek ve stres testi yapmak için tasarlanmış bellek testi yazılım programlarıdır." hataları arıyor o yüzden yapın dedim.
 

Mustafa Komutan 19

Öğrenci
Katılım
20 Nisan 2021
Mesajlar
6
Reaksiyon puanı
0
Puanları
1
Yaş
18
Bu sorunu yaşayan arkadaşlarıma tavsiyem, ramleri aldıkları yere iade etsinler. Eğer benimki gibi cpu-z aida64 gibi farklı programlarda rami görüntüleyebiliyorsanız ram sağlam demektir. Benim gibi ürün sahibine sövmeye kalkışmayın. Rami iade etmeye götürdüğümde mağaza sahibi bilgisayarını getir ayarlayayım dedi ve bilgisayarı sırtlayıp götürdüm, sorunu da orda anladık. anakartım çok eski olduğu için (15 20 yıllık) Ram over-locking özelliği yok ve bu yüzden de yeni ramleri çalıştıramıyor. ürün sahibi de böylece iadeyi kabul etti ve paramı aldım. Bu sorunu yaşıyorsanız zaten muhtemelen sisteminiz benimki gibi çok eskidir.
 
Üst