Destek Windows 7' ye geçtikten sonra Wi-Fi belirli bağlantılarda yavaşladı

regulus

Üyecik
2 gün önce bilgisayarıma CS:GO da sabit fps ile oynayabilmek için Windows 7 kurduk. Bütün driver güncelleştirmelerini yaptıktan sonra oyunu açtık. fps ile ilgili bir problem yoktu. Ancak oyunda %5-%10 arasında bi paket kaybı olduğunu gördük. Daha sonra belirli bağlantılarda problemler olduğunu farkettik. Evde 24mbps fiber internet bağlı. youtube'da 1080p videoları hiç takılma olmadan açmasına rağmen Twitch'e girdiğimde otomatik kalitede çözünürlük 160p ye kadar düşüyordu. Aynı şekilde bazı indirmelerde 100-300kbps arası hız alırken Steam'den CS:GO'yu indirirken hız 2.6mbps'den aşağı düşmedi.

Bilgisayarım HP 250 G4
içinde Realtek RTL8723BE PCİ-e Wifi Adapteri takılı

Bu sorun evde sadece benim bilgisayarımda var. Kardeşimin bilgisayarı tüm bağlantılarda beklenilen hızı alabiliyor. Aynı dosya indirmesini 2 bilgisayardan da denedik benim ki 300kbps çekerken onun ki 2.5mbps çekiyordu.

Bilgisayarı ethernet kablosuyla modeme bağladığımda oyunda ne paket kaybı oluyordu ne de indirmelerde hız düşüşü.

Belki modem ayarlarında sıkıntı vardır diye düşünüp oyuna kendi telefonumun internetinden bağlandım ama paket kaybı hala %5-%10 arasındaydı. Belki mobil internettendir diye düşünüp kardeşimin bilgisayarından kendi telefonumun internetine bağlanıp oyuna girdim paket kaybı %0 dan yükselmedi.

Bu da bu sıkıntının benim bilgisayarımla ilgili olduğu çıkarımına götürdü. Zaten önceden kurulu olan Windows 10'da böyle problemler yoktu ki bu da Wi-Fi adapterimde bir sorun olmadığı anlamına gelir ki öyle olsaydı Steam'den 2.9mbps çekemezdi. ve youtube'da da Twitchdeki gibi donmalar olurdu.

İşin ilginç yanı internetten okuduğum bi çözüm önerisinde bilgisayarı İnternet ile güvenli modda açıp test etmem söyleniyordu. Bunu denediğimde indirmelerde hiç bir sıkıntı yoktu yine aynı ağdan kardeşimin bilgisayarı ile aynı dosyayı indirip test ettiğimizde ikimizinde bilgisayarı 2.5mbps ortalama ile indirme yaptı.

Bu problem ile ilgili denediğim çözüm yöntemlerini anlatayım;
Driverları güncelleştirmeyi denedik. Eski sürüm driverları denedik.
Windows Firewall'u kapatıp denedik, açıp denedik.
Bilgisayara 3 kere format attık.
netsh wlan ayarlarından autoconfig'i kapattık
IP adresini el ile girdik.
Windows Management Insturmentals servisini kapattık denedik, açtık denedik.
Modeme factory reset attık denedik. 2.4Ghz bağlantısını 13 kanaldada tek tek denedik.

Bunların hiç biri problemi çözmedi internette çok aradım ama böyle bi problem yaşayıp başlık açan ya yoktu yada bulamadık.
2 gündür bu problem üzerine uğraşıyoruz ve hala çözemedik çok sinir bozucu bir hal almaya başladı artık. Bu konuyla ilgili bilgisi olan paylaşsın lütfen.
 

Windows_7

Profesör
Küçük bir parça ayırıp hdd den dualboot yapmayı deneyin.Bakalım işletim sistemindenmi kaynaklı?
 

regulus

Üyecik
Sorun çözüldü arkadaşlar. Bluetooth aygıtı driverlarını kaldırdık ve normal haline döndü. muhtemlen windows 7 de bluetooth yönetici olmadığı için açık kalıyordu bu da Wi-Fi sinyalini bozuyordu.
 
Üst