Visual Studio Code </body>'i Görmüyor

Alper S

Profesör
Başlıkta belirttiğim gibi </body> Visual Studio tarafından görülmüyor. Video linki koydum aşağıya. Bu arada videoda </html> yok onu yükledikten sonra fark ettim onu koyunca bir şey değişmiyor.

--- Video

İnternetten bir Html dosyası kopyaladım yine aynı şey oluyor.
 

Alper S

Profesör
Tamamen silip yüklemiş oldum (Kullanıcı ayarları vs.) yine aynı.
Mesaj otomatik birleştirildi:

Eğer düzelmezse Atom kullanabilirsiniz, iş görüyor.
Ben ne zaman ihtiyacım olduysa VS Code kullandım. Dahili özellikleri vs. gayet kullanışlı. Extension kütüphanesi ise çok geniş. Yani VS Code'da kalmak istiyorum ancak sorunu çözemiyorum. :/
Mesaj otomatik birleştirildi:

Az önce ağabeyimin bilgisayarından kontrol ettim. Onda da aynı sorun var. Bug galiba. :/ 6 ay geçti geri döndüm Web Design a olan şeye bak. :/
 
Son düzenleme:

Alper S

Profesör
Kritik bir problem gibi, bence hemen geri bildirim yapın hızlı şekilde çözülür.
Dün geri bildirim yaptım. Bir kullanıcı yorum olarak normal olduğunu söyledi. Link burada.
Mesaj otomatik birleştirildi:

Ve sadece body değil hiçbir kapatmayı anlamıyor. Kod yazmakta güçlük çekiyorum.
 

Ghost 123

Profesör
Ben HTML dilini kullanırken Sublime Text uygulamasını kullanıyordum size de öneririm daha pratik.
 

Alper S

Profesör
Umarım görürler, problemin kaynağını ben de merak ettim.
5144 açık sorun konusu var. Onlar beni görene kadar... (Büyük ihtimalle birileri konuları direkt açılır açılmaz inceliyor ve görmüşlerdir ama mükemmel İngilizcem ile anlatamamış olabilirim. Yani dev ekibine görnerilmemiş olabilir. :/)
Mesaj otomatik birleştirildi:

Benden bir saat sonra açılan rapor ve ötesindeki neredeyse bütün konular bir geliştiriciye atanmış. Beni atamamışlar. :/ Nasıl anlatacağız derdimizi?
 
Son düzenleme:

CapScroLL

Profesör
Yasaklı
5144 açık sorun konusu var. Onlar beni görene kadar... (Büyük ihtimalle birileri konuları direkt açılır açılmaz inceliyor ve görmüşlerdir ama mükemmel İngilizcem ile anlatamamış olabilirim. Yani dev ekibine görnerilmemiş olabilir. :/)
Mesaj otomatik birleştirildi:

Benden bir saat sonra açılan rapor ve ötesindeki neredeyse bütün konular bir geliştiriciye atanmış. Beni atamamışlar. :/ Nasıl anlatacağız derdimizi?
Düzeltilene kadar başka bir yazılımla idare edin, hazır elinizi atmışken bırakmayın.
 

quaresma71

Asistan
Başlıkta belirttiğim gibi </body> Visual Studio tarafından görülmüyor. Video linki koydum aşağıya. Bu arada videoda </html> yok onu yükledikten sonra fark ettim onu koyunca bir şey değişmiyor.

--- Video

İnternetten bir Html dosyası kopyaladım yine aynı şey oluyor.
adress diye bir tag açıyorsun ve o tagı kapatmadığın için kırmızı yanıyor programda bir sıkıntı yok ki?
 

Alper S

Profesör
adress diye bir tag açıyorsun ve o tagı kapatmadığın için kırmızı yanıyor programda bir sıkıntı yok ki?
Hocam ben bu programı kullanmaya 1 yıl ara verdim. Eskiden böyle bir şey yoktu. Yani kod yazarken birden kırmızı olarak etiketler yanmaya başlamıyordu. Belki özellik olarak getirmişlerdir ama pek güzel olmamış benim için çünkü rahatsız ediyor.
 

KRZMNİTK

Doçent
Hocam ben bu programı kullanmaya 1 yıl ara verdim. Eskiden böyle bir şey yoktu. Yani kod yazarken birden kırmızı olarak etiketler yanmaya başlamıyordu. Belki özellik olarak getirmişlerdir ama pek güzel olmamış benim için çünkü rahatsız ediyor.
bende bayadır kullanmamıştım ama bence bu özellik biraz yorucu olmuş eski hali daha rahattı (ya da alışık olmadığım için kötü geliyor da olabilir)
 

Alper S

Profesör
bende bayadır kullanmamıştım ama bence bu özellik biraz yorucu olmuş eski hali daha rahattı (ya da alışık olmadığım için kötü geliyor da olabilir)
Aynen hocam belki alışık olmadığımız için rahatsız ediyordur ama zaten web tasarımı bıraktım onun yerine Python öğreniyorum. İleride lazım olursa bir konu daha açarım. :)
 
Üst