Yardım Shader modelin sürümünü nasıl öğreniriz?

Bu konuyu okuyanlar

Shrunteer

Öğrenci
Katılım
4 Ağustos 2022
Mesajlar
11
Reaksiyon puanı
3
Puanları
3
Yaş
14
Valorantı yeni indirdim ve açtığımda D3D11 compatible GPU (feature level 11.0 shader model 5.0) is required to run the engine yazıyor. Nasıl düzeltirim. DirectX 11 indirdim fakat yine düzelmedi.
 

walledia

cybersec#
Katılım
17 Şubat 2018
Mesajlar
3,006
Çözümler
4
Reaksiyon puanı
7,093
Puanları
113
Valorantı yeni indirdim ve açtığımda D3D11 compatible GPU (feature level 11.0 shader model 5.0) is required to run the engine yazıyor. Nasıl düzeltirim. DirectX 11 indirdim fakat yine düzelmedi.
Tahminen DX11 destekli kartınız olmadığından kaynaklı bu hata ile karşılaşıyorsunuz. VALORANT artık DX11 ve üstü destekli grafik kartlarına destek sunuyor. Grafik kartınızı ve sisteminizi belirtebilirsiniz.
 
Üst