Yardım RX 5500 XT ekran kartlı bilgisayarımda ekran gelmiyor

Gear

Öğrenci
8 Şubat 2022
11
0
1
28
Sistem açılırken 2 kısa 1 uzun ses arızası veriyor. Fanlar dönüyor, ekran yok. Ekran kartıyla alakalı sanırım. 25 kere reset attım ama açılmıyor. RAM'ları, ekran kartını, kabloyu her şeyi söktüm, taktım olmuyor. Bunu önceden yapardı ama bu sefer altın vuruşu yaptı sanırım.
 
Son düzenleyen moderatör:

AMC

Profesör
21 Ekim 2015
2,026
819
293
Ramlerini söküp bir daha tak oturmama ihtimaline karşılık birde bios tuşunu sök 15-20 sn bekle ondan sonra dene yaz.
 

mychar276

Profesör
17 Mayıs 2016
2,804
2
2,884
358
Bahsettiklerine göre ekran kartında bir sorun olabilir, daha önce de benzer sıkıntılar yaşamışsın gibi. Bu, soğuk lehim sorunu olabilir mi diye düşünüyorum. Mümkünse ekran kartını başka bir PC'de test edebilir misin? Başka bir ekran kartıyla da sistemini deneyebilirsen, sorunu netleştirebiliriz. Ekstra ekran kartın yoksa, işlemcinin dahili grafik birimi varsa, anakart üzerinden direkt görüntü almaya çalış. GPU'yu çıkardığında sistem düzgün çalışıyorsa, sorun GPU'da olabilir.

Eğer kartın chipsetinde soğuk lehim varsa, evde çözüm olarak kartı fırınlamayı deneyebilirsin, bu konuda püf noktaları paylaşabilirim. Ancak, bu sorun işlemci veya anakartta da olabilir. Ekran kartını eleyerek diğer ihtimalleri değerlendirelim. Benzer bir durumu Ryzen 5 2600 işlemcili sistemde yaşamıştım ve sorun işlemcide çıkmıştı.
 

Gear

Öğrenci
8 Şubat 2022
11
0
1
28
Ramlerini söküp bir daha tak oturmama ihtimaline karşılık birde bios tuşunu sök 15-20 sn bekle ondan sonra dene yaz.
Ramlari kac kere çıkarıp taktım, zaten sorun ram değil ekran kartı arızası olarak ses analizinde çıkıyor. Bios işine girmedim. Bilgisayar şuan açılıyor ama kapatmaya korkuyorum .
Mesaj otomatik birleştirildi:

Bahsettiklerine göre ekran kartında bir sorun olabilir, daha önce de benzer sıkıntılar yaşamışsın gibi. Bu, soğuk lehim sorunu olabilir mi diye düşünüyorum. Mümkünse ekran kartını başka bir PC'de test edebilir misin? Başka bir ekran kartıyla da sistemini deneyebilirsen, sorunu netleştirebiliriz. Ekstra ekran kartın yoksa, işlemcinin dahili grafik birimi varsa, anakart üzerinden direkt görüntü almaya çalış. GPU'yu çıkardığında sistem düzgün çalışıyorsa, sorun GPU'da olabilir.

Eğer kartın chipsetinde soğuk lehim varsa, evde çözüm olarak kartı fırınlamayı deneyebilirsin, bu konuda püf noktaları paylaşabilirim. Ancak, bu sorun işlemci veya anakartta da olabilir. Ekran kartını eleyerek diğer ihtimalleri değerlendirelim. Benzer bir durumu Ryzen 5 2600 işlemcili sistemde yaşamıştım ve sorun işlemcide çıkmıştı.
Usta sistemin parçaları ;
ryzen3 3100
rx5500xt 8gb
b450m s2h
2x8 3200mhz
zalman megamax 700w
Sistemde o.c yok

Apu sistem olmadığı ve yedek kartim olmadigi icin deneme sansim yok malesef , arkadaslarda da laptop var malesef. Ancak tamire vermek gerekir riskli ve güvenilmez olduklari için uzak duruyorum.

Soğuk lehim sorununu bilmiyorum aciklarsan belki yapılabilir. Sorunun ekran kartının kendisinde olduğunu düşünüyorum ,zaten bütçem olursa bunu direk çöpe atip gidip 1660S almaya bile razı oldum...
 
Son düzenleme:
Üst