Ram'i 3200 Mhz'ye Çekince Windows Açılmıyor

Bu konuyu okuyanlar

Jarvisit

yigit.canpolat@shiftdelete.net
Editor
Katılım
20 May 2016
Mesajlar
903
Çözümler
1
Reaksiyon puanı
1,401
Puanları
93
Bugün AMD Ryzen 3 4300GE işlemci elime ulaştı. MSI B450M-A PRO Max anakartıma taktıktan sonra bellek frekans ayarları manuele döndü. Ben de XMP ile 3200 MHz'e çekeyim dedim ancak bellekleri 3200 MHz'ye çekince Windows onarım moduna giriyor ve mavi ekran veriyor.

2400 MHz'ye çekince bir sorun olmuyor sistem açılıyor. İşlemci ve anakart teorik olarak 3200 MHz'i destekliyor ancak sorunu anlayamadım. Manuel olarak belleklere voltaj verdim ancak olmadı yine. Sorun ne sizce? (Bellek modeli: Kingston HyperX 2x8 3200 MHz.)

-MemTest yaptım sorun yok belleklerde.
-R3 2200G'de sorunsuz şekilde 3200 MHz oluyordu.
- İşlemci değişimi sonrası Windows'a format atmadım.
 

Koray Umut

Robots come back!
Yönetici
Mod. Adayı
Katılım
20 Ocak 2021
Mesajlar
1,114
Reaksiyon puanı
1,468
Puanları
113
Bugün AMD Ryzen 3 4300GE işlemci elime ulaştı. MSI B450M-A PRO Max anakartıma taktıktan sonra bellek frekans ayarları manuele döndü. Ben de XMP ile 3200 MHz'e çekeyim dedim ancak bellekleri 3200 MHz'ye çekince Windows onarım moduna giriyor ve mavi ekran veriyor.

2400 MHz'ye çekince bir sorun olmuyor sistem açılıyor. İşlemci ve anakart teorik olarak 3200 MHz'i destekliyor ancak sorunu anlayamadım. Manuel olarak belleklere voltaj verdim ancak olmadı yine. Sorun ne sizce? (Bellek modeli: Kingston HyperX 2x8 3200 MHz.)

-MemTest yaptım sorun yok belleklerde.
-R3 2200G'de sorunsuz şekilde 3200 MHz oluyordu.
- İşlemci değişimi sonrası Windows'a format atmadım.
Böyle bir sorunu ilk kez görüyorum. Windows'a format atmak, belki işe yarayabilir. Deneyip görmek lazım.
 

Jarvisit

yigit.canpolat@shiftdelete.net
Editor
Katılım
20 May 2016
Mesajlar
903
Çözümler
1
Reaksiyon puanı
1,401
Puanları
93
@met 35 işin uzmanını yönlendirelim.
3200 MHz'ye alınca aldığım mavi ekranlardan bazıları:

photo_2021-05-18_21-02-23.jpg

photo_2021-05-18_21-02-24.jpg
 

Koray Umut

Robots come back!
Yönetici
Mod. Adayı
Katılım
20 Ocak 2021
Mesajlar
1,114
Reaksiyon puanı
1,468
Puanları
113
Yakalayamadım vermiştir.
GPU'da sıkıntı var gibi. Güncel sürücüler yüklü mü abi?
 

met 35

Rektör
Katılım
30 Ağu 2018
Mesajlar
13,531
Çözümler
3
Reaksiyon puanı
7,375
Puanları
113
Yaş
51
Önce,Biosu güncel değilse,mutlaka güncelle.

4300GE yeni jenerasyon bi işlemci olduğu olduğu için microcodeleri ,eski bios var ise ,yüklü değildir.
Bu microcodeleri, yeni bioslar çıktıkça,yüklüyorlar.
 

Jarvisit

yigit.canpolat@shiftdelete.net
Editor
Katılım
20 May 2016
Mesajlar
903
Çözümler
1
Reaksiyon puanı
1,401
Puanları
93
Önce,Biosu güncel değilse,mutlaka güncelle.

4300GE yeni jenerasyon bi işlemci olduğu olduğu için microcodeleri ,eski bios var ise ,yüklü değildir.
Bu microcodeleri, yeni bioslar çıktıkça,yüklüyorlar.
BIOS şu an en güncel sürümde (beta olmayan) beta mı yüklesem?
 

Linus Torvalds

Doçent
Katılım
27 Şub 2021
Mesajlar
877
Reaksiyon puanı
909
Puanları
93
Yaş
14
sorun net=donanım değişikliği
format atmanız lazım (yüksek ihtimal başka çözüm yoktur ama son çare olarak deneyin)
 

Jarvisit

yigit.canpolat@shiftdelete.net
Editor
Katılım
20 May 2016
Mesajlar
903
Çözümler
1
Reaksiyon puanı
1,401
Puanları
93
sorun net=donanım değişikliği
format atmanız lazım (yüksek ihtimal başka çözüm yoktur ama son çare olarak deneyin)
Format USB'si hazırladım, BIOS'dan RAM'leri 3200'e çekip kurulumu boot etmeye çalışınca yükleme ekranı gelmiyor..
 

HÜDHÜD

Dekan
Katılım
5 May 2017
Mesajlar
9,658
Reaksiyon puanı
6,257
Puanları
113
xmp kullanmayın, elle kendi ayarlarınızı deneye deneye bulmaya çalışın. Ryzenlerin çok sıkıntısı oluyor, birtanesi de bu :) Zamanında ben de yaşamıştım, ayarlarla oynaya oynaya düzelttim durumu ama her bilgisayarın ve remin özelliği farklı olduğundan net ayarları vermem doğru olmaz.

Ben yakın bir zamanda tüm ryzen sistemi satıp intel tabanlı bir sistem kurmayı düşünüyorum açıkçası.

O format atın diyenlere GÜLÜYORUM, yav siz her şeyi formatla mı çözüyonuz :)
 

phanmetal

Dekan
Katılım
24 Kas 2020
Mesajlar
5,428
Çözümler
1
Reaksiyon puanı
5,615
Puanları
113
Yaş
24
xmp kullanmayın, elle kendi ayarlarınızı deneye deneye bulmaya çalışın. Ryzenlerin çok sıkıntısı oluyor, birtanesi de bu :) Zamanında ben de yaşamıştım, ayarlarla oynaya oynaya düzelttim durumu ama her bilgisayarın ve remin özelliği farklı olduğundan net ayarları vermem doğru olmaz.

Ben yakın bir zamanda tüm ryzen sistemi satıp intel tabanlı bir sistem kurmayı düşünüyorum açıkçası.

O format atın diyenlere GÜLÜYORUM, yav siz her şeyi formatla mı çözüyonuz :)
Ben 3600'de de çalıştırıyorum.
XMP ile 3200,
17 19 19 19 36 1.35V ile de 3600 çalıştırıyorum.
 

Jarvisit

yigit.canpolat@shiftdelete.net
Editor
Katılım
20 May 2016
Mesajlar
903
Çözümler
1
Reaksiyon puanı
1,401
Puanları
93
1.35 volt vererek manuel olarak 3200 mhz ye çektim yine aynı. İlginç bir sorun anlayamadım cidden. Sanırım B550 çipset şart.
 

phanmetal

Dekan
Katılım
24 Kas 2020
Mesajlar
5,428
Çözümler
1
Reaksiyon puanı
5,615
Puanları
113
Yaş
24
1.35 volt vererek manuel olarak 3200 mhz ye çektim yine aynı. İlginç bir sorun anlayamadım cidden. Sanırım B550 çipset şart.
Benim b450 chipset. Hiç bir sıkıntı yok. Aynı marka ve model Ram kullanıyoruz galiba senle.
 

HÜDHÜD

Dekan
Katılım
5 May 2017
Mesajlar
9,658
Reaksiyon puanı
6,257
Puanları
113
Ben şimdi 3000 mhz de ;

15 17 17 17 35 1.30 voltta çalıştırabildim :) Birazdan cpuz fotosunu atacağım.

1621377613471.png


Bu arada remlerin marka ve modelleri farklı :)
 
Son düzenleme:

HÜDHÜD

Dekan
Katılım
5 May 2017
Mesajlar
9,658
Reaksiyon puanı
6,257
Puanları
113
Bu Mhz yüksek olunca ne oluyor? Ben bir şey görmedim desem yeridir.
remlerde mhz yüksek olması genelde olumlu olur hız konusunda ama en önemlisi gecikme zamanları ile rem frekansını en iyi ayarlarda tutmaktır. Genelde ram frekansını yüksek tutmak için gecikme zamanlarından ödün verilir bazen de frekansı yükseltilemediği durumlarda gecikme zamanında iyileştirmeler yapılır. Benim remler farklı marka olmalarından ötürü belki anakart da sıkıntı çıkarıyor olabilir, gecikme zamanlarını aşağıya çektim ki yine remler çok daha hızlı çalışsın :)
 

Görkem Say

The Born King
Yönetici
Super Moderator
Editor
Katılım
22 Nis 2017
Mesajlar
22,043
Çözümler
1
Reaksiyon puanı
21,720
Puanları
113
@met 35 , @Görkem Say MSI MPG B550 Gaming Plus nihayet çalıştı, R3 4300GE ile çalışıyor. Ancak şimdiki sorunum yine RAM. 3200 MHz'ye çekemiyorum bu belleği.
Çok ilginç normalde bu tarz sorunlar BIOS kaynaklı olsa da çözülür yani. 4300GE ile bu anakartın uyumlu çalışmaması imkansız gibi yani normalde. Can sıkıcı bir durum.
 

Peganeo

Öğrenci
Katılım
3 Ara 2020
Mesajlar
16
Reaksiyon puanı
6
Puanları
3
Yaş
17
Selamlar,
RAM'i 1.35V CL16 3333MHZ veya 3400MHZ ile çalıştırmayı dener misiniz?
 

Jarvisit

yigit.canpolat@shiftdelete.net
Editor
Katılım
20 May 2016
Mesajlar
903
Çözümler
1
Reaksiyon puanı
1,401
Puanları
93
Çok ilginç normalde bu tarz sorunlar BIOS kaynaklı olsa da çözülür yani. 4300GE ile bu anakartın uyumlu çalışmaması imkansız gibi yani normalde. Can sıkıcı bir durum.
Sorunun yüksek ihtimalle RAM'den kaynaklı olduğunu düşünüyorum. Çünkü aşağıdaki linke göre aynı işlemci ve anakart (veya B550 çipsetli) ile 3200 MHz kullananlar var

 

Son mesajlar

Üst