Ram Takınca Görüntü Gelmiyor.

Bu konuyu okuyanlar

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
2 X Patriot 16 GB (2x8GB) Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.

8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.

Anakartım Gigabyte Z490 GAMING X Dual Channel var.

Şu an sadece 8 GB kullanabiliyorum. 32 GB bazen taktığım zaman oluyor, bazen de hiç ekran gelmiyor şu an olduğu gibi.

32 GB kullanamıyorum yardımcı olursanız çok sevinirim.


Anakart üzerinde A1 ve A2 slotlarında 4 Ram sorunsuz bir şekilde çalışmakta görüntü veriyor

Fakat bunları kombin haline getirince çalışmıyor veya sadece B1 ve B2 slotuna takınca görüntü vermiyor.
4 Ram Sonrası 1 Ram'e Düşürünce.
4 Ram taktıktan sonra tek ram'e düşürünce bu şekilde bir hata alıyorum. sonra load optimized diyip bilgisayarı açabiliyorum 8GB ram olarak.


A2 ve B2 FIRST kanalı belli ediyor. = Anakart FIRST kanalı belli eden fotoğraf.


A2 slotunda olan RAM. : anlık olarak takılı olan ram ve slotu.
 

met 35

Mak. Müh.
Yönetici
Moderatör
Katılım
30 Ağustos 2018
Mesajlar
15,606
Çözümler
7
Reaksiyon puanı
8,273
Puanları
113
Yaş
51
biosun güncel mi.
 

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
biosun güncel mi.
Bios F6d sürümünü kullanıyordum daha sonradan F20d en güncel sürüme çektim fakat sorun hala devam etmekte bir türlü çözebilmiş değilim bozuk olsa ara sıra taktığım zaman neden oluyor 1-2 haftadır hiç olmuyor sadece 8 gb kullanabiliyorum çok üzücü bir durum sistemi şu an darboğaz çalıştırıyorum bu sisteme 8 gb ram çok yetersiz..
 

met 35

Mak. Müh.
Yönetici
Moderatör
Katılım
30 Ağustos 2018
Mesajlar
15,606
Çözümler
7
Reaksiyon puanı
8,273
Puanları
113
Yaş
51
İlk çıkan F4 biosu ile dene. F20d ,11. nesil için microcode yüklenmiş hali. F6d de ,beta bios gibi bi şey ,sanırım.
 

WindStone

Profesör
Katılım
11 Nisan 2020
Mesajlar
3,579
Çözümler
3
Reaksiyon puanı
1,843
Puanları
113
Yaş
17
2 X Patriot 16 GB (2x8GB) Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.

8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.

Anakartım Gigabyte Z490 GAMING X Dual Channel var.

Şu an sadece 8 GB kullanabiliyorum. 32 GB bazen taktığım zaman oluyor, bazen de hiç ekran gelmiyor şu an olduğu gibi.

32 GB kullanamıyorum yardımcı olursanız çok sevinirim.


Anakart üzerinde A1 ve A2 slotlarında 4 Ram sorunsuz bir şekilde çalışmakta görüntü veriyor

Fakat bunları kombin haline getirince çalışmıyor veya sadece B1 ve B2 slotuna takınca görüntü vermiyor.
4 Ram Sonrası 1 Ram'e Düşürünce.
4 Ram taktıktan sonra tek ram'e düşürünce bu şekilde bir hata alıyorum. sonra load optimized diyip bilgisayarı açabiliyorum 8GB ram olarak.


A2 ve B2 FIRST kanalı belli ediyor. = Anakart FIRST kanalı belli eden fotoğraf.


A2 slotunda olan RAM. : anlık olarak takılı olan ram ve slotu.
İşlemci ne?
 

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
Son düzenleme:

WindStone

Profesör
Katılım
11 Nisan 2020
Mesajlar
3,579
Çözümler
3
Reaksiyon puanı
1,843
Puanları
113
Yaş
17
Ramler kaç mhz de çalışıyor?
 

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
2933 e çekip denediniz mi hiç?
Hayır 2133 olarak denedim tek slot açıldı 3600 deniyorum tek slot olarak açabiliyorum 4 tane rami takınca bios ekranına bile erişemiyorum benden yapmamı istediğiniz tek tek ramler'i takıp 2933 mhz çekip sonradan hepsini takıp çalıştırmam mı?
 

WindStone

Profesör
Katılım
11 Nisan 2020
Mesajlar
3,579
Çözümler
3
Reaksiyon puanı
1,843
Puanları
113
Yaş
17
Hayır 2133 olarak denedim tek slot açıldı 3600 deniyorum tek slot olarak açabiliyorum 4 tane rami takınca bios ekranına bile erişemiyorum benden yapmamı istediğiniz tek tek ramler'i takıp 2933 mhz çekip sonradan hepsini takıp çalıştırmam mı?
2 tane takınca çalışıyor mu? eğer çalışıyorsa 3 tane takıp dener misin.
 

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
2 tane takınca çalışıyor mu? eğer çalışıyorsa 3 tane takıp dener misin.
Şöyle bir durum söz konusu. Bazen nasıl oluyor hiç bilmiyorum 2 ram 3 ram veya 4 ram ile açabiliyorum ama bazen de 1 ram dışında hiç açamıyorum görüntü vermiyor. MHz değerleri farklı olduğundan mı frekans değerleri farklı olduğundan mı bilmiyorum.
 

WindStone

Profesör
Katılım
11 Nisan 2020
Mesajlar
3,579
Çözümler
3
Reaksiyon puanı
1,843
Puanları
113
Yaş
17
Şöyle bir durum söz konusu. Bazen nasıl oluyor hiç bilmiyorum 2 ram 3 ram veya 4 ram ile açabiliyorum ama bazen de 1 ram dışında hiç açamıyorum görüntü vermiyor. MHz değerleri farklı olduğundan mı frekans değerleri farklı olduğundan mı bilmiyorum.
Ramlerin hepsinin mhz si cl değerleri aynı biostan değiştirmek sadece bilgisayara taktığın zaman fark eder yani çıkardığında ramler klasik halindedir. Memtest86 dı sanırım internetten araştırıp bulabilirsin ramlere tek tek test yap hata çıkanı çıkartıp diğerleri tak öyle dene.
 

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
Deneyeceğim, peki şöyle bir sorum var. RAM'leri A1 ve A2 slotlarına takabiliyorum. yani her bir ram'i tek başına A1 ve A2 de çalıştırabiliyorum görüntü veriyor. 4 tanesi tek tek taktığım zaman A1 veya A2 slotuna görüntü veriyor. peki görüntü veriyorsa yine de hatalı olma durumu var mı.?
 

WindStone

Profesör
Katılım
11 Nisan 2020
Mesajlar
3,579
Çözümler
3
Reaksiyon puanı
1,843
Puanları
113
Yaş
17
Deneyeceğim, peki şöyle bir sorum var. RAM'leri A1 ve A2 slotlarına takabiliyorum. yani her bir ram'i tek başına A1 ve A2 de çalıştırabiliyorum görüntü veriyor. 4 tanesi tek tek taktığım zaman A1 veya A2 slotuna görüntü veriyor. peki görüntü veriyorsa yine de hatalı olma durumu var mı.?
her ram oluyorsa pek sanmıyorum ama denemekte fayda var. Peki a3 a4 slotlarına takınca çalışıyor mu? slotlarda sorun olabilir.
 

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
A1 ve A2 slotları görüntü vermekte. Eğer tek bir slota tek bir ram takılıyorsa bu slotlar görüntü veriyor. Fakat B1 ve B2 slotlarına tek bir slota tek bir ram takınca görüntü vermemekte.
Bir diğer konu A2 ve B2 ram slotları FIRST CHANNEL olarak belirtilmiş bundan 1.5 hafta önce iki slota takıp yani A2 ve B2 slotuna 2 adet ram takıp görüntü vermişti. ama sonradan mavi ekran veriyor diye ram'i çıkartıp denediğim zaman bir daha görüntü alamadım.
 

WindStone

Profesör
Katılım
11 Nisan 2020
Mesajlar
3,579
Çözümler
3
Reaksiyon puanı
1,843
Puanları
113
Yaş
17
A1 ve A2 slotları görüntü vermekte. Eğer tek bir slota tek bir ram takılıyorsa bu slotlar görüntü veriyor. Fakat B1 ve B2 slotlarına tek bir slota tek bir ram takınca görüntü vermemekte.
Bir diğer konu A2 ve B2 ram slotları FIRST CHANNEL olarak belirtilmiş bundan 1.5 hafta önce iki slota takıp yani A2 ve B2 slotuna 2 adet ram takıp görüntü vermişti. ama sonradan mavi ekran veriyor diye ram'i çıkartıp denediğim zaman bir daha görüntü alamadım.
Yani a1 ve a2 ye takınca görüntü geliyor. Ama b1 ve b2 ye takınca hiç görüntü gelmiyor. Slotlara bir bakar mısın içinde toz var mı? veya pinlerde kırık var mı diye.
 

LaseRdAbEST

Öğrenci
Katılım
18 Nisan 2021
Mesajlar
13
Reaksiyon puanı
1
Puanları
3
Yaş
20
Yani a1 ve a2 ye takınca görüntü geliyor. Ama b1 ve b2 ye takınca hiç görüntü gelmiyor. Slotlara bir bakar mısın içinde toz var mı? veya pinlerde kırık var mı diye.
Evet tekrardan bilgisayarı kapattım. BİOS pilini çıkartıp reset attım fakat yine 3 ram ile çalıştırınca görüntü vermedi B1 ve B2 channel kırık değil 1.5 hafta önce çalışıyordu ama yine böyle sorunlar oluyordu görüntü vermiyordu. bazen veriyordu bazen vermiyordu çözebilmiş değilim gerçekten.
 
Üst