Yardım R9 280 Ekran kartı %100 fan hızı

Bu konuyu okuyanlar

fruisen

Öğrenci
Katılım
13 Haziran 2022
Mesajlar
5
Reaksiyon puanı
3
Puanları
3
Yaş
25
Herkese selam,

Ekran kartımın sıcaklık değerleri düşük olmasına rağmen fan hızım %100'de çalışıyor fakat MSI Afterburner'da fan hızı bu şekilde gözüküyor, fan hızında herhangi bir değişiklik yaptığım zaman etki etmiyor. Programı silip tekrar kurmayı denedim, sonuç aynı. Altı ayda bir sistemi temizleyip macun yeniliyorum. En son geçen ay temizlik yapmıştım. AMD Radeon Software'da otomatik fan kontrolü aktif değil. Driver güncel. Çözüm önerilerinize ihtiyacım var, teşekkürler.

1664577127656.png
 

mychar276

Profesör
Katılım
17 Mayıs 2016
Mesajlar
1,845
Çözümler
1
Reaksiyon puanı
1,793
Puanları
113
Merhaba,
Fan hızının profillerini paylaşabilir misin? Bu profildeki ayarlar ile istediğin sıcaklık-hız kombosunu yapabilirsin.
1664637945642.png

Mesaj otomatik birleştirildi:

Elime gelen bir rx 580 ekran kartında sıcaklık 75 gibi derecelerde iken birden %120 gibi fan hızlarına çıkıyordu. Bios güncelleyip sorunu halletmiştim. Herhalde önceki sahibi garip bazı ayarlar yapmıştı bilemiyorum. Bu da fikir verebilir.
 

fruisen

Öğrenci
Katılım
13 Haziran 2022
Mesajlar
5
Reaksiyon puanı
3
Puanları
3
Yaş
25
Merhaba,
Fan hızının profillerini paylaşabilir misin? Bu profildeki ayarlar ile istediğin sıcaklık-hız kombosunu yapabilirsin.
Ekli dosyayı görüntüle 174179
Mesaj otomatik birleştirildi:

Elime gelen bir rx 580 ekran kartında sıcaklık 75 gibi derecelerde iken birden %120 gibi fan hızlarına çıkıyordu. Bios güncelleyip sorunu halletmiştim. Herhalde önceki sahibi garip bazı ayarlar yapmıştı bilemiyorum. Bu da fikir verebilir.
Merhaba, bu ekranı hiç kurcalamadım. Sadece sıcaklığa göre eşdeğer şekilde fan hızını arttırması için anaekran arayüzünden otomatik olması seçiliydi. Bilgisayarı kapattım ertesi gün açtım %100 çalışıyor, çok saçma :)

1664639589537.png
 

mychar276

Profesör
Katılım
17 Mayıs 2016
Mesajlar
1,845
Çözümler
1
Reaksiyon puanı
1,793
Puanları
113
Merhaba, bu ekranı hiç kurcalamadım. Sadece sıcaklığa göre eşdeğer şekilde fan hızını arttırması için anaekran arayüzünden otomatik olması seçiliydi. Bilgisayarı kapattım ertesi gün açtım %100 çalışıyor, çok saçma :)

Ekli dosyayı görüntüle 174181
Bir bios güncellemesi yapmanızı öneririm. Bios güncellemesi yaparken biosun doğru vram'e özel sürümü olmasına dikkat edin derim.
Ayrıca kartın ısı sensörü ile ilgili de problem olabilir. Yani kart aslında 85 derecedir ama programın okuduğu veri daha düşüktür. Bu tarz bir problem varsa temizlik ve termal macun yenilemesi yapmak çözüm olabilir.
 

fruisen

Öğrenci
Katılım
13 Haziran 2022
Mesajlar
5
Reaksiyon puanı
3
Puanları
3
Yaş
25
Bir bios güncellemesi yapmanızı öneririm. Bios güncellemesi yaparken biosun doğru vram'e özel sürümü olmasına dikkat edin derim.
Ayrıca kartın ısı sensörü ile ilgili de problem olabilir. Yani kart aslında 85 derecedir ama programın okuduğu veri daha düşüktür. Bu tarz bir problem varsa temizlik ve termal macun yenilemesi yapmak çözüm olabilir.
Çözüm önerileriniz için teşekkür ederim, sorunu çözdüm.

Ekran kartını söktüm detaylı bir temizlikten sonra sorun çözüldü... çok saçma çünkü temizdi kart :)
 
Üst