Yardım MacBook, oyuna girince "İS desteklemiyor" hatası veriyor

bashtan

Öğrenci
28 Mayıs 2024
3
2
3
Merhaba,

Ben Apple MacBook Air M2 kullanıyorum. En güncel yazılım yüklü ve sistemde hiçbir sorun yok.

Epic Games'ten Farming Simulator 22 aldım fakat "İS DESTEKLEMİYOR" ve "Cihazını Desteklemiyor" gibi bir alert gösteriyor. Bunu çözmenin bir yolu var mı?

Yani; sistem gereksinimlerine baktığımda benim bilgisayarım, o gereksinimlerden çok daha fazlasını veriyor ama oyun açılmıyor.

"İS" dediği işletim sistemi olsa gerek, yani sorun galiba işletim sisteminden kaynaklı. Bu yüzden bu oyunu MacOS sistemine uyarlayan bir eklenti, araç var mı?

İyi akşamlar dilerim.
 
Son düzenleyen moderatör:
Üst