laptopu tvye bağlıyamıyorum

Bu konuyu okuyanlar

loypp

Öğrenci
Merhaba ilk önce siteye yeni kayıt oldum yardım ederseniz sevinirim. Kullandığım laptop Asus vivobook X540UB ve dün laptopu tvye bağlamak istedim ancak hdmi girişlerini taktıktan sonra sinyal yok uyarısı aldım sonrasında hangi hdmi portuna takdığıma bkatım ve tvden ayarladım ama olmadı hala sinyal yok diyor. Sonra intel denetim masasına girdim ve orda çoklu ekrandan algıla seçeneğine bastım ama algılamadı. Tv hdmi 2 idi ama hdmi 3'e aldım algıladı mause haraket ettiriyorum tvye gidiyor ama hala tvde görüntü yok sonrasında hdmi 2 portuna takdığımı hatırladım ve tvden hdmı 2ye ayarladım bu seferde intel ekran algılamadı. Sonra teamViewer ile laptopu kontrol etmeye başladım gene aynı işlemi yaptım hdmı 2 portuna takmama rağmen hdmı 3 e ayarladım ve intel algıladı team viewer dan 2.ekranı kontrol edebiliyorum ama hala tvde görüntü yok ses yok. İnternetteki bütün çözümleri denedim olmadı lütfen yardım edin. Ekran kartım : Nvidia GeForce MX110 TV: Sunny led tv
 

loypp

Öğrenci
hocam denedim ancak olmadı. İntel denetim masasına giriyorum hdmi 1 e takıyorum ancak intel algılamıyor bu sefer hdmi 1e takmama rağmen tvden hdmi 3ü seçiyorum algılıyor. Algıladıktan sonra tekrar hdmı 1e alıyorumki tvye görüntü gitsin ama olumuyor. BİOS'a fln hiç girmedim ordan çözebilirmiyim
 

Alper S

Profesör
hocam denedim ancak olmadı. İntel denetim masasına giriyorum hdmi 1 e takıyorum ancak intel algılamıyor bu sefer hdmi 1e takmama rağmen tvden hdmi 3ü seçiyorum algılıyor. Algıladıktan sonra tekrar hdmı 1e alıyorumki tvye görüntü gitsin ama olumuyor. BİOS'a fln hiç girmedim ordan çözebilirmiyim
Hocam maalesef aklıma başka bir şey gelmedi. Acaba TV HDMI kaçta olduğu fark etmeksizin algıladığında Windows + P deneyebilir misiniz?
 

loypp

Öğrenci
Hocam maalesef aklıma başka bir şey gelmedi. Acaba TV HDMI kaçta olduğu fark etmeksizin algıladığında Windows + P deneyebilir misiniz?
hocam dediklerini yaptım ancak benim sorunum şöyle: HDMI 1'e takıyorum sonra laptopa bağlıyorum tvdende ayarlıyorum ama görüntü yok sonra intel denetim masasına giriyorum çoklu monitörden algıla yapıyorum ama algılamıyor. Sonra tvyi hdmı 3'e alıyorum bu seferde intel algılıyor ama tvye görüntü gitmesi için hdmı 1'i seçmem lazım ama hdmı 1'i seçinde bu seferde intel algılamıyor anlamadım gitti.
Mesaj otomatik birleştirildi:

Eğer discordunuz fln varsa video atabilirim belki öyle çözersiniz
 

EFI Shell

Rektör
hocam dediklerini yaptım ancak benim sorunum şöyle: HDMI 1'e takıyorum sonra laptopa bağlıyorum tvdende ayarlıyorum ama görüntü yok sonra intel denetim masasına giriyorum çoklu monitörden algıla yapıyorum ama algılamıyor. Sonra tvyi hdmı 3'e alıyorum bu seferde intel algılıyor ama tvye görüntü gitmesi için hdmı 1'i seçmem lazım ama hdmı 1'i seçinde bu seferde intel algılamıyor anlamadım gitti.
Mesaj otomatik birleştirildi:

Eğer discordunuz fln varsa video atabilirim belki öyle çözersiniz
Intel sürücünüzü güncellemeyi denediniz mi?
 

loypp

Öğrenci
aygıt yöneticisinden intel grafik kartını çevrimiçi olarak güncelle dedim ama en güncel sürüm bu dedi altta fotoğraflar var ve ekran kartının en son güncellenme tarihi var.
 

Ekli dosyalar

  • dsdfsdffsd.png
    dsdfsdffsd.png
    164.8 KB · Görüntüleme: 11
  • Adsız.png
    Adsız.png
    143.3 KB · Görüntüleme: 11

enesozdemirim

Öğrenci
Merhaba ilk önce siteye yeni kayıt oldum yardım ederseniz sevinirim. Kullandığım laptop Asus vivobook X540UB ve dün laptopu tvye bağlamak istedim ancak hdmi girişlerini taktıktan sonra sinyal yok uyarısı aldım sonrasında hangi hdmi portuna takdığıma bkatım ve tvden ayarladım ama olmadı hala sinyal yok diyor. Sonra intel denetim masasına girdim ve orda çoklu ekrandan algıla seçeneğine bastım ama algılamadı. Tv hdmi 2 idi ama hdmi 3'e aldım algıladı mause haraket ettiriyorum tvye gidiyor ama hala tvde görüntü yok sonrasında hdmi 2 portuna takdığımı hatırladım ve tvden hdmı 2ye ayarladım bu seferde intel ekran algılamadı. Sonra teamViewer ile laptopu kontrol etmeye başladım gene aynı işlemi yaptım hdmı 2 portuna takmama rağmen hdmı 3 e ayarladım ve intel algıladı team viewer dan 2.ekranı kontrol edebiliyorum ama hala tvde görüntü yok ses yok. İnternetteki bütün çözümleri denedim olmadı lütfen yardım edin. Ekran kartım : Nvidia GeForce MX110 TV: Sunny led tv
Ekran kartı sağlam dimi ?
 

SDN Son Haberler

Son mesajlar

Üst