Bu konuyu okuyanlar

omererturk20

Öğrenci
arkadaşlar merhaba,
compaq cq61 300st dizüstü bilgisayarım açtığımda sadece güç düğmesi ışığı yanıyor ve caps lock tuşu sürekli yanıp sönüyor. bir kere açmaya çalışırken başlangıç onarma ekranı geldi tamamlandığında sorunsuz açıldı biraz kullanıp kapattım tekrar açtım ve açıldı. ama şimdi açılmıyor. aynı ilk baştaki gibi sadece power ışığı yanıyor ve caps lock yanıp sönüyor. yardımcı olur musunuz?
 

Tys23

Dekan
arkadaşlar merhaba,
compaq cq61 300st dizüstü bilgisayarım açtığımda sadece güç düğmesi ışığı yanıyor ve caps lock tuşu sürekli yanıp sönüyor. bir kere açmaya çalışırken başlangıç onarma ekranı geldi tamamlandığında sorunsuz açıldı biraz kullanıp kapattım tekrar açtım ve açıldı. ama şimdi açılmıyor. aynı ilk baştaki gibi sadece power ışığı yanıyor ve caps lock yanıp sönüyor. yardımcı olur musunuz?
Ram ve hdd yi söküp tak tekrar dene
 

omererturk20

Öğrenci
Pil varmıydı unuttum :D pili'de çıkar tak
pil var ama sanki şarj etmiyor. yani sadece pil takılıyken pover ışığı da yanmıyor mutlaka şarjda olması gerek ya pilin şarjı yok yada pil bitmiş.
eskiden kullanırken pile ihtiyaç duymuyordum direk adaptör ile kullanıyordum açılıyordu. pil ile alakalı olabilir mi yani ?
 

onurturan78

Asistan
Ramların tekini sök sonra öyle çalıştır pc az ısınsın sonra diğer ram tak bekle tabi o sırada şarj kablosu takılı olsun acılır eğer yazılımda bir problem yoksa
 

omererturk20

Öğrenci
ramleri söktüm teker teker 2 yuvayada taktım ama hdd sökmemiştim bide o şekilde deniyim
Ram ve hdd yi söküp tak tekrar dene

denedim ama yine ilk zamanki gibi. bir değişiklik olmadı hala açılmıyor.
mesela dün bir kere açılmıştı başlangıç onarım gibi bir ekran gelmişti "varsayılan olarak başlat, ve başlangıç onarılan gibi bir siyah beyaz ekran gelmişti. ama birdaha o şekilde hiç açılmadı. sorunum ne olabilir tam olarak ?
 

Tys23

Dekan
denedim ama yine ilk zamanki gibi. bir değişiklik olmadı hala açılmıyor.
mesela dün bir kere açılmıştı başlangıç onarım gibi bir ekran gelmişti "varsayılan olarak başlat, ve başlangıç onarılan gibi bir siyah beyaz ekran gelmişti. ama birdaha o şekilde hiç açılmadı. sorunum ne olabilir tam olarak ?
Windows'ta sıkıntı olabilir veya Hdd sorun olabilir.
 

The Zoe

Asistan
Bilgisayarı düğmesinden kapattıysan bu sorunu Bios pilini değişerek çözebilirsin.
Ayrıca sistemi düğmesinden kapatmak tamamen bir sistemi yıkmak (tahrik) gibi bir şeydir. Bilgisayarını sadece servisi (garantisi varsa) yapabilir. Aslında bildiğim kadarıyla eski bilgisayarlarda ana kart yanması, RAM ısınıp tahrik olması gibi sonuçlar alındığını duydum.
Yaptırırsan bilgisayarını düzgün şekilde kapat. Kapatmazsan yine aynı duruma gelebilir.
 

SDN Son Haberler

Son mesajlar

Üst