Bu konuyu okuyanlar

KRZMNİTK

Profesör
Benim içinde i5 9300h bulunan bir laptobum var.
wed.JPG


ve geçen günlerde intel driver&support assistantı indirip güncellemelere baktıp bir kaç tane güncelleme yaptıktan sonra bir tane güncelemenin üzerinde7. ve 8. nesiller için olduğu yazıyordu.
wfe4.JPG

sizce ne yapmam lazım
 

SDN Son Haberler

Son mesajlar

Üst