[ÇÖZÜLDÜ] - Ekranda Yatay Çizgiler Çıkıyor - Muhtemel Ekran Kartı Sorunu

Bu konuyu okuyanlar

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Selam mükemmel forum sakinleri, elimde emektar bir laptop vardı. Bununla uğraşmaya başladım ve sorununu çözdüm. Lakin başka bir sorunu çıktı tabi uğraşlar ile çözemedim. Soruna geçmeden önce; ilk önce sistemi söyleyeceğim, ardından bu sorunla karşılaşmadan daha önce laptopun farklı bir sorununu nasıl çözdüğümü anlatacağım. Bu sorunun ilki ile bağımsız olduğunu düşünüyorum lakin belki de ilgisi vardır.


Laptop: Toshiba Satellite A200-23U
Ekran Kartı: Amd ATI mobility radeon hd 2600
İşlemci: İntel Core 2 Duo T7500 2.20 ghz
Ram: 2 gb Ram
HDD: 440 gb Hdd (Model sitesinde yazmıyor) 5,400 rpm


Ar-Ge çalışmalarım devam etmektedir. Uzun bi süreç oldu bu yüzden lastik gibi anlatabilirim :) . Önce sorun; açılırken 'Exciting PXE-ROM' yazısının sonsuza kadar sürmesi + mavi ekran vermesiydi, bunu ağ butonunu kapatarak (sistem açılınca açıyordum) + bi tane ağ'ı etkilemeyecek ağ sürücüsünü kapatarak çözmüştüm.
Burayı kısa geçiyorum; sonra donup tepki vermemeler meydana geldi ve olayın ağ ile ilgisi olmamaya başladı. bilgisayarın açma tuşuna basınca gelen ekran var ya, bios'a geçebildiğimiz ekran. İşte o ekranda uzun kalırsa açılmıyor, kısa kalırsa açılıyordu. Lakin açıldığında da bi süre sonra tepki vermiyordu. Sonra bios'ta bulduğum bir ayarı kapattım 'built-in lan' sonra tekrar denedim. Bu sefer üstte ''Exiting PXE-ROM'' tarzı yazıların olduğu aşama yerine 'operating system not found' dedi . O an beyne kan sıçradı. Yeniden başlattım bios'a geçmeyi denedim tabi uzun sürdü, geçtiğinde ise bir de ne göreyim? Pc hdd'yi görmüyor. Bilgisayarı açabildiğim sırada hemen aygıt yöneticisinden hdd ile ilgili ne sürücü varsa ''sürücü güncelleştir > bilgisayarı tara > aygıt sürücüsü listesinden seçme'' kısmından hepsini değiştirdim. Sorunsuz devam etti lakin artık yeni sorun çıktı.

İşte bu ilk sorunumun çözümüydü şimdi asıl soruna gelelim. 1 haftadan fazladır sorunsuz kullanmaktaydım (Linux Mint cinammon 20 64x --- Windows 7 32x). Sorun şu şekilde oluyor; Laptop'u açıyorum belli bir süre sonra yatay olacak şekilde çizgiler çıkmaya başlıyor ve virüs gibi ekrana yayılıyorlar (Virüs değil). Bu çizgiler mavi, yeşil, kırmızı, siyah, beyaz ve tonları olabiliyor.
Sorunun monitörden kaynaklandığını düşünmüyorum çünkü çizgilere fare okunu götürünce çizgiler fare okunun üstüne çıkmıyor, arkasında kalıyor. Sonra sistem çöküyor ve yeniden başlıyor. Ama bu sefer çizgiler aynı döngüye girmiyor, yani erkenden belli oluyor çizgiler ve büyük olasılıkla windows açılırken 2. açılışta kısa sürede çöküyor bu sebeple. Sonrakiler ise daha açılmadan çöküyor. Linux'ta da iyi bir tablo yok. Hatta işin öbür boyutu Bios'ta da olmakta. Bu da sanırım sorunun çok yüksek ihtimalle donanımsal olduğunu gösteriyor. Fotoğrafları bırakıyorum 1 tane Windows, 2 Tane linux, 1 tane Bios'tan fotoğraf var. Varsa Çözüm önerilerinizi bekliyorum
 

Ekli dosyalar

  • Windows.jpg
    Windows.jpg
    62.2 KB · Görüntüleme: 421
  • Linux 1.jpg
    Linux 1.jpg
    31.9 KB · Görüntüleme: 318
  • Linux 2.jpg
    Linux 2.jpg
    26.2 KB · Görüntüleme: 264
  • Bios.jpg
    Bios.jpg
    78.6 KB · Görüntüleme: 345

Bir Beyefendi

Doçent
Katılım
26 Tem 2020
Mesajlar
986
Reaksiyon puanı
943
Puanları
93
Selam mükemmel forum sakinleri, elimde emektar bir laptop vardı. Bununla uğraşmaya başladım ve sorununu çözdüm. Lakin başka bir sorunu çıktı tabi uğraşlar ile çözemedim. Soruna geçmeden önce; ilk önce sistemi söyleyeceğim, ardından bu sorunla karşılaşmadan daha önce laptopun farklı bir sorununu nasıl çözdüğümü anlatacağım. Bu sorunun ilki ile bağımsız olduğunu düşünüyorum lakin belki de ilgisi vardır.


Laptop: Toshiba Satellite A200-23U
Ekran Kartı: Amd ATI mobility radeon hd 2600
İşlemci: İntel Core 2 Duo T7500 2.20 ghz
Ram: 2 gb Ram
HDD: 440 gb Hdd (Model sitesinde yazmıyor) 5,400 rpm


Ar-Ge çalışmalarım devam etmektedir. Uzun bi süreç oldu bu yüzden lastik gibi anlatabilirim :) . Önce sorun; açılırken 'Exciting PXE-ROM' yazısının sonsuza kadar sürmesi + mavi ekran vermesiydi, bunu ağ butonunu kapatarak (sistem açılınca açıyordum) + bi tane ağ'ı etkilemeyecek ağ sürücüsünü kapatarak çözmüştüm.
Burayı kısa geçiyorum; sonra donup tepki vermemeler meydana geldi ve olayın ağ ile ilgisi olmamaya başladı. bilgisayarın açma tuşuna basınca gelen ekran var ya, bios'a geçebildiğimiz ekran. İşte o ekranda uzun kalırsa açılmıyor, kısa kalırsa açılıyordu. Lakin açıldığında da bi süre sonra tepki vermiyordu. Sonra bios'ta bulduğum bir ayarı kapattım 'built-in lan' sonra tekrar denedim. Bu sefer üstte ''Exiting PXE-ROM'' tarzı yazıların olduğu aşama yerine 'operating system not found' dedi . O an beyne kan sıçradı. Yeniden başlattım bios'a geçmeyi denedim tabi uzun sürdü, geçtiğinde ise bir de ne göreyim? Pc hdd'yi görmüyor. Bilgisayarı açabildiğim sırada hemen aygıt yöneticisinden hdd ile ilgili ne sürücü varsa ''sürücü güncelleştir > bilgisayarı tara > aygıt sürücüsü listesinden seçme'' kısmından hepsini değiştirdim. Sorunsuz devam etti lakin artık yeni sorun çıktı.

İşte bu ilk sorunumun çözümüydü şimdi asıl soruna gelelim. 1 haftadan fazladır sorunsuz kullanmaktaydım (Linux Mint cinammon 20 64x --- Windows 7 32x). Sorun şu şekilde oluyor; Laptop'u açıyorum belli bir süre sonra yatay olacak şekilde çizgiler çıkmaya başlıyor ve virüs gibi ekrana yayılıyorlar (Virüs değil). Bu çizgiler mavi, yeşil, kırmızı, siyah, beyaz ve tonları olabiliyor.
Sorunun monitörden kaynaklandığını düşünmüyorum çünkü çizgilere fare okunu götürünce çizgiler fare okunun üstüne çıkmıyor, arkasında kalıyor. Sonra sistem çöküyor ve yeniden başlıyor. Ama bu sefer çizgiler aynı döngüye girmiyor, yani erkenden belli oluyor çizgiler ve büyük olasılıkla windows açılırken 2. açılışta kısa sürede çöküyor bu sebeple. Sonrakiler ise daha açılmadan çöküyor. Linux'ta da iyi bir tablo yok. Hatta işin öbür boyutu Bios'ta da olmakta. Bu da sanırım sorunun çok yüksek ihtimalle donanımsal olduğunu gösteriyor. Fotoğrafları bırakıyorum 1 tane Windows, 2 Tane linux, 1 tane Bios'tan fotoğraf var. Varsa Çözüm önerilerinizi bekliyorum
Büyük ihtimal sorun ekran kartında.Bir bilgisayar tamircisine götürmeniz iyi olur. :)
 

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Büyük ihtimal sorun ekran kartında.Bir bilgisayar tamircisine götürmeniz iyi olur. :)
Aslında aynısından alıp takmayı denemek, olmazsa tamirciye taktırtmak gibi bir düşüncemiz vardı. Sorunun neyden kaynaklandığından emin olabilsek ona göre hareket edeceğiz ki ekran kartı gibi duruyor. Teşekkürler. Tavsiyelere, fikirlere ve denemelere açığım. ;)
 

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Bir şey keşfettim Windows güvenli modda, sonun gider tarzı yerlerde ve kurulum usb'sinde sorun olmuyor. Bir yandan da ne kadar sorun çıkartmasa da yeniden başlatıldığında sanki buralarda sorun olmuş gibi erkeden çizgiler çıkmaya başlıyor. Ha bu arada konu hala güncel ve fikirlerinize açık. :)
 

Amello

Doçent
Katılım
7 May 2020
Mesajlar
680
Reaksiyon puanı
594
Puanları
93
Ekran kartı almak yerine bilgisayarcıya götürüp aynı ekran kartını taksın, yine aynı sorun oluşuyorsa ekran kartından kaynaklı değildir.
 

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Ekran kartı almak yerine bilgisayarcıya götürüp aynı ekran kartını taksın, yine aynı sorun oluşuyorsa ekran kartından kaynaklı değildir.
Evet en mantıklısı bu gibi. İyi bilene göstermek lazım yoksa sorun fazla olan parçalardan çıkabiliyor :tearsofjoy: :tearsofjoy: . Acelem yok diye kendim deniyorum ara sıra.
 

Amello

Doçent
Katılım
7 May 2020
Mesajlar
680
Reaksiyon puanı
594
Puanları
93
Küçümsemek ya da kötü amaçla söylemiyorum; ekran kartınızı daha önce hiç duymadım. Forumun bir kısmı düşük seviye ekran kartı kullanıyor, bir kısmı çok yüksek ekran kartlarını kullanıyor. Valla orta seviye kullananlarda forumda insanlara yardım edenler büyük ihtimalle. 😂
 

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Küçümsemek ya da kötü amaçla söylemiyorum; ekran kartınızı daha önce hiç duymadım. Forumun bir kısmı düşük seviye ekran kartı kullanıyor, bir kısmı çok yüksek ekran kartlarını kullanıyor. Valla orta seviye kullananlarda forumda insanlara yardım edenler büyük ihtimalle. 😂
Şu anda başka bilgisayar kullanıyorum aslında. O bilgisayar küçüklüğümden beri var.
https://www.amd.com/en/support/grap...on-hd-2000-series/ati-mobility-radeon-hd-2600
 

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Ram'i çıkartıp takınca sorun geçici ya da kalıcı olarak çözüldü.
 

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
(Üstteki mesaj geçersiz)

Kalıcı ya da uzun süreli olarak çözüldü:
Saçma gelebilir ama Ram üzerinde gelen yapışkan etiketler var ya işte hepsini çıkarttım ve artık kalıcı ya da uzun süreli olarak çözüldü.

Yönetici hocalarımdan rica konuyu düzenleyemediğimden başlığa çözüldü ya da büyük ihtimalle çözüldü tarzı bir yazı ekleyebilir misiniz.
 

KimBuGamzeli

Profesör
Katılım
20 Mar 2016
Mesajlar
3,478
Reaksiyon puanı
1,725
Puanları
113
Normalde bu hata ekran kartı hatasıdır. Ram ile ilgili değildir ama çok saçma bir şekilde çözülmüş :) Aynı sorunu bende R7 370 kartta yaşamıştım. Aynı bu şekilde ekranda artifactlar çıkıyordu kısa süre sonra da zaten tamamen yanmıştı kart.

Edit: Bence sorun çözülmedi siz etiketleri sökünce o anda çözüldü sandınız ama karta en ufak bir yük bindiği zaman yine aynı şekilde olacak deneyin görün :)
 

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Edit: Bence sorun çözülmedi siz etiketleri sökünce o anda çözüldü sandınız ama karta en ufak bir yük bindiği zaman yine aynı şekilde olacak deneyin görün :)
Bu gün hiç sorun yaşamadım. Durumun yük binmesi ile alakası olduğunu sanmıyorum. Ve içimden bi ses, bi süre böyle devam edip yavaş yavaş tekrar sorun yaratmaya başlayacak ardından olay tekrar ekran kartına bağlanacak diyor.
 

KimBuGamzeli

Profesör
Katılım
20 Mar 2016
Mesajlar
3,478
Reaksiyon puanı
1,725
Puanları
113
Bu gün hiç sorun yaşamadım. Durumun yük binmesi ile alakası olduğunu sanmıyorum. Ve içimden bi ses, bi süre böyle devam edip yavaş yavaş tekrar sorun yaratmaya başlayacak ardından olay tekrar ekran kartına bağlanacak diyor.

Dostum bu sorun ekran kartından kaynaklanıyor sen istediğini söyle. Çünkü yaşadım aynısını. Baksana bios ekranında bile aynı durum. Kart gidik. Sana şimdiden göz kırpıyor beni toprağa göm diye.
 

proHami

Doçent
Katılım
19 Şub 2021
Mesajlar
611
Reaksiyon puanı
1,441
Puanları
93
Exiting PXE Rom sorunu bizde de vardı çözümünü de biraz bilgisayar parçasıyla oynayıp halletmiştik ama bizde kasma ile donma yoktu sadece o yazı vardı. :)
Herhalde bizimkide Ram'la oynayınca çözülmüştü. Sizdeki sorun bizde SSD alınca başlamıştı.
 
Son düzenleme:

Kaan_M

Doçent
Katılım
29 Ara 2020
Mesajlar
799
Reaksiyon puanı
1,955
Puanları
93
Yaş
16
Aboovv hortladı konu. Ha bu arada hala çalışıyor. Linux görevi görüyor.
 

Son mesajlar

Üst