Corsair Vengeance LPX MHz problemi - ekran gelmiyor

Bu konuyu okuyanlar

benanilo

Öğrenci
Katılım
8 Ocak 2021
Mesajlar
2
Reaksiyon puanı
0
Puanları
1
Yaş
27
Herkese iyi forumlar.

Alt kısımda belirttiğim sistemimde daha önce sadece tek bir modül olarak 8 GB Corsair Vengeance LPX 3000MHz kullanıyordum. Daha sonra bir tane daha 8 GB RAM ekleyeyim deyip yeni bir tane daha aynı marka aynı model ve aynı özelliklerde RAM sipariş ettim. Yaklaşık 3-4 ay boyunca tek modül olan RAM'i sorunsuz kullandım. A320M-K anakart ile daha önce bu RAM'i 3000MHz kullanmayı denediğim zaman bilgisayarda post loop sorunu oluyordu. Yani cihaz açılıyor gibi oluyor yeniden başlıyordu. Birkaç defa bu işlem olduktan sonra varsayılan ayarlara geri dönüp kendini başlatıyordu. Anakart çok başlangıç seviyesi bir kart olduğu için Anakart'ı alt kısımda belirttiğim B550M modeli ile güncelledim. Hem wifi-bluetooth olsun hem biraz daha ileriye dönük bir anakart olsun diye düşündüm. Anakart'ın kurulumunu yaptım ve RAM'i istediğim gibi 3000MHz olarak ayarlayıp 1.35V'a getirdim sıkıntısız 1 hafta kadar tek modül kullandım. 1 hafta sonra aldığım yeni RAM geldi. Kasaya taktım ve sıkıntısız 1-2 gün kullandım. Oyunlarda yaşadığım yeniden başlatma sorunu yüzünden yeni Windows kurulumu yapayım dedim. Boot Order'ı güncellemek için 2.günde BIOS'a girdim yeniden başlat dedim ve bir anda ekrana görüntü gelmeme durumu ortaya çıktı. İlk olarak RAM kaynaklı olmayacağını düşündüm cihazı komple söktüm tekrar taktım bu esnada farkında olmadan yeni RAM'i sadece cihaza taktım ve açmak istedim cihaz normal açıldı. Eski RAM'i tekrar taktım açmaya çalıştım ekran yine gelmedi. Yeni RAM'i takıp BIOS'a girdim varsayılan ayarlara sıfırladım eski RAM'i taktım 2133 MHz olarak tanıyor ve cihaz iki RAM ile normal çalışıyor. 3000MHz'e gelene kadar tüm seçenekleri denedim fakat 2133'den bir gram yukarı alırsam eski RAM takılı olduğu zaman ekrana görüntü gelmiyor. RAM'lerin testlerini Memtest ile yaptım bir sorun bulunmadı. BIOS güncelleştirmelerini kontrol ettim bir güncelleme vardı onu da yükleyip tekrar test ettim sonuç yine aynı. 3-4 ay boyunca sorunsuz kullandığım RAM'in hızını 2133MHz'nin üzerine çıkarttığım zaman ekrana görüntü gelmiyor. O RAM'i çıkartıyorum bilgisayar açılıyor. Yeni RAM ile 3000 ve altında herhangi bir sıkıntı olmadan tek modül kullanabiliyorum. Ekrana görüntü gelmediği zaman RAM'i çıkartıp BIOS'u sıfırlıyorum sonra takıyorum ve bilgisayarımı şu an 2133 MHz 16 GB RAM ile kullanıyorum fakat burada yaşanan sorunu tam olarak kavrayabilmiş değilim. Forumda konu hakkında bilgisi olan veya benzer bir durumu yaşamış olabilecek birileri var mıdır diye buraya bir konu açmayı düşündüm. Sizlerden bilgi ve destek rica edeceğim. Sorun belirttiğim RAM modülünün bozulmuş olması mı? Anakart kaynaklı mı yoksa ben mi bir yerde yanlış yapıyorum bilemiyorum. Şimdiden vereceğiniz bilgiler için çok teşekkür ediyorum.

Denediğim işlemler:
Memtest ile RAM'lerin testlerini yapmak: Sorun bulunamadı.
XMP hazır profil kullanarak işlem yapmak: Ekran gelmiyor.
Elle tüm olmadı gereken değerleri kendim girerek denemek: Ekran gelmiyor.
Farklı RAM slotlarına takıp işlem yapmak: Ekran gelmiyor.

Not: sistem üzerinde hiç olması gerektiğinden fazla hızlarda hiçbir parça çalıştırılmamıştır. Çok prof bir oyuncu zaten değilim ve oynadığım oyunlar kısıtlı oyunlar o yüzden fazlasında hiç gözüm olmadı. Şu an sistemde RAM'leri fabrika çıkışında tasarlanan hızda kullanamıyor olmama çok takılıyorum.

Donanım:
İşlemci: Ryzen 3 3100.
Anakart: MSI B550M PRO-vdh Wi-Fi.
RAM: 2x8GB Corsair Vengeance LPX 3000MHz.
Ekran kartı: Gigabyte RX 480 G1 Gaming 8G.
 

benanilo

Öğrenci
Katılım
8 Ocak 2021
Mesajlar
2
Reaksiyon puanı
0
Puanları
1
Yaş
27
Konu ile ilgili durumu Corsair destek birimine yazmıştım gelen yanıt şu şekilde oldu.

Hi ANIL

Unfortunately, that is just an issue with compatibility due to mixing sticks not evaluated to work together.

We do not recommend mixing separate memory kits as it can cause stability issues. Memory with the same speed, size (GB per stick), timings, and voltage would net your best chance of not having a stability issue. Unfortunately, we cannot guarantee mixing any two kits, even if they have the same part number, for guaranteed stability.


Türkçe:
Bu durumun bir uyumsuzluk durumu olduğunu ve kit olmayan 2 farklı ürünün birlikte kullanımının denenmemiş bir durum olduğunu iletmişler.

Farklı iki modülün kullanımını stabil çalışmama durumları oluşturabileceğinden önermediklerini iletmişler. Hızları, timings ve voltage değeri aynı ürünlerin bu tarz durumların olmasının önüne geçebileceğini iletmişler. Aynı ürün kodu olan ürünler bile olsa ikisinin birlikte uyumlu çalışacağını maalesef ki garanti edemediklerini iletmişler.


Gerçekten Corsair tarafından bile bu şekilde konunun çok üstün körü karşılanıp sadece bir kararlılık durumu olarak değerlendirilmesi hoşuma gitmedi.

Günlerdir konu hakkında en ufak bir başlık veya bilgi bulamadım. Tüm kaynakları hem İngilizce hem Türkçe olarak araştırdım. En son çözüm sizlere sormak olarak değerlendirdim.

Maalesef ki ben pes ediyorum. Ürünleri rafa kaldırıp farklı bir markanın Ram modüllerini satın alarak devam edeceğim.

Desteğiniz için çok teşekkür ediyorum. Mesajları sadece benzer durumu yaşayan kullanıcılar olur diye buraya yazma gereği duydum. İyi forumlar.
 

Son mesajlar

Üst