XenForo Kurulumu - Resimli Anlatım

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)


skys

Profesör
Onursal Üye
Katılım
20 Eyl 2008
Mesajlar
1,049
Puanları
38
Anlatıma başlamadan önce gerekli dosyaları FTP'inize attığınızı ve Veritabanı işlemlerinizi bitirdiğinizi varsayıyorum.

Kuruluma başlamadan önce XenForo Sistem Gereksinimleri konumuzu okuyup sunucunuzun gerekli modülleri olup olmadığını kontrol ediniz.

1.www.siteadresiniz.com/forum/install/ Adresine giriyoruz. İnstall yazmanızada gerek yok dosyaları attığınız klasöre girmeniz yeterli,Girdikten sonra aşağıdaki ekrandaki gibi bir giriş paneli karşılayacak bizi Begin Installation butonuna tıklayıp devam ediyoruz.

R1FB3.png



2.İkinci Adımda Veritabanı bilgilerimizi girdikten sonra Test & Generate Configuration Butonuna tıklıyoruz.Sonrasında İse Bilgilerimizin doğru olduğunu söylüyor bize Continue with Installation butonuna basıp devam ediyoruz.
vHPSx.png

uzpyS.png
3. Üçüncü adımda tüm bilgilerimizin doğru olduğunu söylüyor. Begin Installation butonuna basıp devam ediyoruz.
601Np.png


4.Dördüncü Adımda Xenforoyu yüklemeye başlıyor,Yüklemeyi bitirmesi için biraz bekliyoruz.Sonrasında Setup Administrator Bölümü geliyor.Burda administrator Hesabımızın bilgilerini giriyoruz.Sonra Create Administrator butonuna tıklayıp devam ediyoruz
ol58g.png


5.Beşinci Adımda Forum Başlığını Ve Site adresimizi belirliyoruz.Setup Options butonuna basıp devam edip kurulumumuzu bitiriyoruz.Sonrasında Enter Your control panel Butonuna tıklayıp admin panelimize giriş yapıyoruz.
OUjiI.png

lYvRL.png

imvIK.png


oZQMc.png
Kurulumla alakalı herhangi bir sorun oluşursa bu konu altından yazmanız yeterli.​
 
Son düzenleyen moderatör:
S

SDN Okuru

SDN Okuru
Fatal error: Class 'Zend_Controller_Request_Http' not found in bu hatayı nasıl çözebiiriz
 

Deirseir

Üyecik
Katılım
10 Tem 2013
Mesajlar
13
Puanları
1
ya ben admin şifrsi oluşturdum kurulum bitiyor beyaz ekran geliyor sadece admin.php beyaz diğer sayfalarda beyaz ? sebep ne olabilir ?
 

ardaduyan

Üyecik
Katılım
7 Ara 2013
Mesajlar
11
Puanları
1
Hocam install bölümünde aşağıdaki gibi bir hata alıyorum yardımcı olursanız çok sevinirim...

Error
The following error occurred while connecting to the database:

Access denied for user 'websport_arda'@'localhost' (using password: NO)
This indicates that your configuration information is not correct. Please check the values you have entered. If you are unsure what values are correct or how to proceed, please contact your host for help. These values are specific to your server.
 

Mete Turan

Üyecik
Katılım
22 May 2016
Mesajlar
50
Puanları
6
Konum
Aksaray
kurulumdan sonra ana dizindeki install dosyasını silin diyorlar doğru mu bu?
silince zararı olmaz mı?
 
Üst
stat counter