Windows 8.1 de crysis warhead sorunu

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)

Katılım
5 Mar 2014
Mesajlar
11
Beğeniler
0
Puanları
0
#1
başlıkta belirttiğim gibi windows 8.1 pro kullanıyorum fakat crysis warheadı açamıyorum arka planda açılıp hemen kapanıyor yardım lütfen uyumlulk yaptgmda ise ;


BackupNameAttachment=" Build(711) Date(09 Mar 2014) Time(22 32 42)" -- used by backup system

Log Started at Sunday, March 09, 2014 22:32:42
Running 32 bit version
Executable: C:\MOP030B\Crysis - Warhead\Bin64\Crysis.exe
FileVersion: 1.1.1.711
ProductVersion: 1.1.1.711
Using STLport C++ Standard Library implementation

--- CPU detection ---
Total number of logical processors: 2
Number of available logical processors: 2

Processor 0:
CPU: Intel Intel(R) Core(TM)2 Duo CPU E7200 @ 2.53GHz
Family: 6, Model: 7, Stepping: 6
FPU: On-Chip
CPU Speed (estimated): 2533.229798 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Processor 1:
CPU: Intel Intel(R) Core(TM)2 Duo CPU E7200 @ 2.53GHz
Family: 6, Model: 7, Stepping: 6
FPU: On-Chip
CPU Speed (estimated): 2533.217081 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Total number of system cores: 2
Number of cores available to process: 2
---------------------
Windows Vista 32 bit (build 6.0.6000)
System language: Turkish
Windows Directory: "C:\Windows"
Prerequisites...
* Installation of KB940105 hotfix required: no! (either not needed or already installed)
Local time is 22:32:42 03/09/14, system running for 446 minutes
2047MB physical memory installed, 1036MB available, 2047MB virtual memory installed, 49 percent of memory in use
PageFile usage: 47MB, Working Set: 33MB, Peak PageFile usage: 47MB,
Current display mode is 1600x900x32, VGA
IBM enhanced (101/102-key) keyboard and 3+ button mouse installed
--------------------------------------------------------------------------------
Stream Engine Initialization
Network initialization
[net] using null socket io management
Physics initialization
MovieSystem initialization
Renderer initialization
=============================================================================
*ERROR
=============================================================================
Error loading DLL: CryRenderD3D10.dll, error code 126
<CrySystem> Last System Error: Belirtilen modül bulunamadı.

Windows Vista 32 bit (build 6.0.6000)
System language: Turkish
Windows Directory: "C:\Windows"
Prerequisites...
* Installation of KB940105 hotfix required: no! (either not needed or already installed)
Local time is 22:32:44 03/09/14, system running for 446 minutes
2047MB physical memory installed, 969MB available, 2047MB virtual memory installed, 52 percent of memory in use
PageFile usage: 108MB, Working Set: 103MB, Peak PageFile usage: 154MB,
Current display mode is 1600x900x32, VGA
IBM enhanced (101/102-key) keyboard and 3+ button mouse installed
--------------------------------------------------------------------------------
Crysis.exe Used in module:12960 Allocations:52
CrySystem.dll Used in module:29453222 Allocations:2755265
CryNetwork.dll Used in module:14624 Allocations:169
CryPhysics.dll Used in module:583972 Allocations:7
CryMovie.dll Used in module:128 Allocations:1
=============================================================================
3) function=0x365571AA
2) function=0x36557284
1) function=0x36557284
============================================================================= bu çıktı bu nedir ?
 
stat counter