SSD'im çok yavaş çalışıyor [Çözüldü]

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)

karacaerc

Profesör
Katılım
14 Haz 2009
Mesajlar
2,501
Beğeniler
7
Puanları
38
#1
Yetersiz bilgi kirliliğinden dolayı sabahtan beri araştırıyorum;
SSD'im Kingston HyperX 3K , yani okuma hızı 550mb/sn ancak internetten bulup indirdiğim ATTO Disk Benchmark larına göre gördüğüm maksimum hız 200Mb/sn idi. Bu tuhaf durum canımı sıktı ve düzeltmek istedim. Bilgisayarın BIOS'unda yer alan integrated peripherals bölümüne girdiğimde AHCI modunda olması gereken yer IDE modunda idi, değiştirip ayarı kaydettiğimde ise beni delirten windowsun açılmaması sorunu başıma geldi! Normalde format atmak gerektiği bilgisine ulaştım ancak ben windowsu silmeden de halledebilmek için yabancı kaynaklardan bunu buldum:
Sadece aşağıdaki yolu izleyerek sistem ağacında bulunan değerleri 0 ile değiştirmemiz yeterli, sonrasında format atmadan SSDmizi tam hızında çalıştırabiliriz. Ben şuan 545Mb/Sn alıyorum ;) saygılar

Çalıştırdan regedit yazıp giriyoruz,
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci
"Error Control": DWORD = 0


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride
"0": DWORD = 0
 

turancen

Profesör
Katılım
14 May 2008
Mesajlar
2,497
Beğeniler
44
Puanları
48
#3
Eve gidince hemen deneyeceğim, 120 gb, 285 mb okuma yazma hızı olan, ssd sata2 lerde işe yarar değilmi :)
 
Katılım
10 Eki 2013
Mesajlar
277
Beğeniler
0
Puanları
0
#4
Ssd nin transfer limiti neyse onu alirsin , yani 550 mb ise 550 ye yakin bir deger gorursun ssd veri transferinde. Ise yarama durumu olur ama sende ki ssd nin mb hizi ne onemli olan o. :)
 

turancen

Profesör
Katılım
14 May 2008
Mesajlar
2,497
Beğeniler
44
Puanları
48
#5
Bazen 70lerde geziyor, akşam deneyip yorumumu yazarım.
 
Katılım
10 Eki 2013
Mesajlar
277
Beğeniler
0
Puanları
0
#6
O zaman dene abi ;) bir once ki nesil ssd senin ki ; 285 mb hizdan alman gerekn 240 250 felan. ;) yap bakalim ben de merak ettim valla :) insallah olur abi ;)
 
Katılım
16 May 2013
Mesajlar
6
Beğeniler
0
Puanları
0
#9
SSD Hızı bende de düşük çıktı fakat "storahci" yi bulamadım yanlışmı baktım acaba ?
Kullandığım ssd Sandisk Ultra Plus 64GB SATA3
Win7 Home pre. x64 Kullanıyorum bunda başka biyerde sanırsam
 
Katılım
7 Eyl 2013
Mesajlar
532
Beğeniler
3
Puanları
0
#10
SSD Hızı bende de düşük çıktı fakat "storahci" yi bulamadım yanlışmı baktım acaba ?
Kullandığım ssd Sandisk Ultra Plus 64GB SATA3
Birincisi hız düşük diyorsunda değer nedir. Birde Pc sata2 mi sata3 mü bu bilgiler önemli



Soruya gelince önce biostan bağlantı tipinin AHCI mı İDE mi olduğunu kontrol et.
Eğer AHCI ise herhangi bir işlem yapmana gerek yok.

Birde bilgisayarın sata2 mi sata3 mü?
Eğer sata 2 ise hız düşük çıkar. Mesela benim sata2 pcde hız 220 mb yazma 180mb okuma.
Son olarak 64gb lik versiyonun okuma yazma hızı 256gb liğe önemli derecede düşüktür.
 
Katılım
16 May 2013
Mesajlar
6
Beğeniler
0
Puanları
0
#11
Birincisi hız düşük diyorsunda değer nedir. Birde Pc sata2 mi sata3 mü bu bilgiler önemli<br>


Soruya gelince önce biostan bağlantı tipinin AHCI mı İDE mi olduğunu kontrol et.
Eğer AHCI ise herhangi bir işlem yapmana gerek yok.

Birde bilgisayarın sata2 mi sata3 mü?
Eğer sata 2 ise hız düşük çıkar. Mesela benim sata2 pcde hız 220 mb yazma 180mb okuma.
Son olarak 64gb lik versiyonun okuma yazma hızı 256gb liğe önemli derecede düşüktür.
Evet haklısınız galiba. Biostan kontrol ettim AHCI imiş.
Lenovo z560 kullanıyorum.Datasheet'ten baktım Sata 3.0GB/S yazıyor.
Hepsiburada'dan alırken Okuma 500-600MB/sn , Yazma 350-500MB/Sn yazıyordu oraya aldandım galiba.
Kılavuzunu indirdim SSD hızları farkli imiş dediğiniz gibi.Yazma hızı 155mb/sn , Okuma hızı ise 520mb/sn yazıyor kılavuzda.
Benchmark testinde yazma hızı 155'i geçiyor. Okuma hızı ise Kılavuzda yazdığı gibi 520mb/sn e varmıyor bunun bir çözümü varmı acaba.


<br>
 
Katılım
7 Eyl 2013
Mesajlar
532
Beğeniler
3
Puanları
0
#12
Evet haklısınız galiba. Biostan kontrol ettim AHCI imiş.
Lenovo z560 kullanıyorum.Datasheet'ten baktım Sata 3.0GB/S yazıyor.
Hepsiburada'dan alırken Okuma 500-600MB/sn , Yazma 350-500MB/Sn yazıyordu oraya aldandım galiba.
Kılavuzunu indirdim SSD hızları farkli imiş dediğiniz gibi.Yazma hızı 155mb/sn , Okuma hızı ise 520mb/sn yazıyor kılavuzda.
Benchmark testinde yazma hızı 155'i geçiyor. Okuma hızı ise Kılavuzda yazdığı gibi 520mb/sn e varmıyor bunun bir çözümü varmı acaba.


<br>
Dğerleriniz normal.
Sata 3gb/s yazıdğına göre Sata 2 çıkış var ve sağlayacağı maksimum hız 300 mega byte/s dir.
Sizin hızınız da 246 megabyte olduğuna göre sorun yok.

Okuma hızının 500MB lere çıkması için sata3 destekli anakart olması gerekir.

kaynaktan sata hızlarına bakabilirsiniz
http://tr.wikipedia.org/wiki/SATA
 
Katılım
10 Ocak 2009
Mesajlar
465
Beğeniler
5
Puanları
18
#13
Harddisk im Kingston SSDNOW-300 120 GB

Yapmadan Önce :)


Yaptıktan sonra :) Nerdeyse hiç bişey değişmedi. Sata3 destekli bi makine alırsam yakınlarda tekrar deneriz :) laptop bukadar değer verebiliyo.

 
Katılım
23 Ocak 2012
Mesajlar
5
Beğeniler
0
Puanları
0
#15
Arkadaşlar,
Aldığım disk SSD corsair 128 GB okuma 560 yazma 535 olarak geçiyor.
sistemim İntel core2 Quad CPU q9550 2,83 GHz RAM 4 GB (ramı 3 GB görüyor) 32 bit x64 Ana kart sata2 ve win8.1 kurulu,
sanırım bios ayarları IDE olarak kalacak zira AHCI yaptım sistem hata verdi, sürekli yeniden başlatmaya başladı bende tekrar değiştirdim IDE yaptım pc düzeldi,
Hızda gözle görülür anlatıldığı kadar bir artış yok gibi sadece açılış biraz hızlandı.
yapabileceğim ince ayarlar var ise önerilerinizi bekliyorum. şimdiden teşekkürler.
 
S

SDN Okuru

SDN Okuru
#16
ide den ahçı ya aldımızda resetleme sorunu yeniden sistem kurarakmı giderilir?
 
Katılım
21 Ağu 2012
Mesajlar
38
Beğeniler
1
Puanları
8
#17
Arkadaşlar,
Aldığım disk SSD corsair 128 GB okuma 560 yazma 535 olarak geçiyor.
sistemim İntel core2 Quad CPU q9550 2,83 GHz RAM 4 GB (ramı 3 GB görüyor) 32 bit x64 Ana kart sata2 ve win8.1 kurulu,
sanırım bios ayarları IDE olarak kalacak zira AHCI yaptım sistem hata verdi, sürekli yeniden başlatmaya başladı bende tekrar değiştirdim IDE yaptım pc düzeldi,
Hızda gözle görülür anlatıldığı kadar bir artış yok gibi sadece açılış biraz hızlandı.
yapabileceğim ince ayarlar var ise önerilerinizi bekliyorum. şimdiden teşekkürler.
SSD deyi taktindan sonra 64 bit Windows surumu kurunuz, ide den ahci ye ne kadar donusturseniz de saglikli olmadigini soyliyebilirim ve bunun icin ssd ye gecislerde her zaman temiz kurulum yapiniz.

3 gb gorunuyor demissiniz bunun icin 64bit version kullanmaniz gerekli ve ortalama 3.7 gb ram miktari olucaktir ekran karti kullanimi oldugu için.

ide den ahçı ya aldımızda resetleme sorunu yeniden sistem kurarakmı giderilir?
Windows sunuz ide uzerinde kuruldugu icin baslatma esnasinda kayit defterini okurken dogru okuyamiyor ve arkadas bunun cozumunu vermis. ama en iyisi temiz kurulum.
 
S

SDN Okuru

SDN Okuru
#18
Ya beyler benim ssd v300 kingston 120 gb 25 30 mb ile atıyor sorun nedir biriniz söyleyin 2 gündür uğraşıyorum bulamadım (4 gb ram atı radeon hd 6330 512 mb intel pentium 4 gpu 3.07) ben hem ide mi ahcı mı oldugunu bilmiyorum . Lütfen yardım edin .
 
Katılım
13 Eyl 2016
Mesajlar
1
Beğeniler
0
Puanları
1
Konum
İstanbul
#19
Eski konuya yazdığım için özür dilerim ama, StartOverride storlft'nin içinde gözüküyor bende
 
Katılım
10 Tem 2017
Mesajlar
1
Beğeniler
0
Puanları
1
Konum
Izmir
#20
Merhaba konu açılalı çok uzun zaman olmuş kusura bakmayın
benim sorumun şöyle dediğin işlemleri yaptığımda sonuç işime yaradı ama bilgisayarı açıp kapattığımda ikinci değerler " HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride
"0": DWORD = 0 " eski haline dönüyor ne yapabilirim
 

Benzer Konular

Üst
stat counter