Realtek 5+1 sistemi 2 kanal olarak görüyor

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)


oguzhanhosca

Üyecik
Katılım
21 Ocak 2019
Mesajlar
42
Puanları
8
Merhabalar,
Sorunsuz çalışan sistemimde, bugün girip kontrol ettiğimde Realtek Driver'ın 5+1 ses sistemimi 2 kanal stereo olarak gördüğünü keşfettim, stereo dan 5+1 e geçirmek için bastığımda ise uygulamadan otomatik stereo ya geri dönüyor, düzelmiyor/değiştirmeme izin vermiyor. Kasayı, jack girişlerini temizledim, driver ı tekrar silip yükledim, sorun var mı diye sorgulattım ama ne yaptıysam fayda etmedi, bu tarz bir sorun yaşayan/bilgisi olan varsa yardımcı olabilir mi?

Nasıl çözüm yolu bulacağım?
Ekstra yeni bir ses kartı mı almam gerekecek, girişlerde de hata yok, hata olsa algılamazdı bilgisayar kabloları, kablo girdiğinde jack takıldığını gösteriyor.
Yardımlarınızı bekliyorum.
 

Ekli dosyalar

grezimonk

Profesör
Yasaklı
Katılım
11 May 2012
Mesajlar
2,101
Puanları
63
Konum
neptune
ses sistemini nasıl bağlıyorsun? 4. millenium faciası notebook ( grundig ) pegatron ana karttaki realtek ses kartının optik ses çıkışını kullanmayı bıraktı...
 

oguzhanhosca

Üyecik
Katılım
21 Ocak 2019
Mesajlar
42
Puanları
8
ses sistemini nasıl bağlıyorsun? 4. millenium faciası notebook ( grundig ) pegatron ana karttaki realtek ses kartının optik ses çıkışını kullanmayı bıraktı...
Masaüstü bilgisayarımın arka anakart 5+1 girişine takıyorum olması gerektiği gibi, siyah pembe ve yeşil 3 lü kablo olarak, şuana kadar hiç böyle bir sıkıntı yaşamadım, neden oldu anlam veremiyorum...
 

grezimonk

Profesör
Yasaklı
Katılım
11 May 2012
Mesajlar
2,101
Puanları
63
Konum
neptune
bir seçenek vardı o seçili olunca streio yapıyordu... realtek hd audio yöneticisinde gelişmiş ayarlara bak...
 

oguzhanhosca

Üyecik
Katılım
21 Ocak 2019
Mesajlar
42
Puanları
8
bir seçenek vardı o seçili olunca streio yapıyordu... realtek hd audio yöneticisinde gelişmiş ayarlara bak...
Her detaya her gelişmiş ayara baktım dostum emin olabilirsin, bütün algoritmasına kadar kontrol ettim ama yok yani düzelmiyor malesef, anakartımds bir problem olabileceğini düşünüyorum, çünkü 16gb(8x2) ram takılı, ama 8 gb görüyor, slotlarda problem var sanırsam, realtek 5+1 i algılamıyor değişikliğe izin vermiyor:(
 

oguzhanhosca

Üyecik
Katılım
21 Ocak 2019
Mesajlar
42
Puanları
8
Realtek sürücüsünü tamamiyle kaldırdım, tekrar uygun sürücüyü kurup, windows ayar bölümünden 5+1 seçip, hoparlörleri sınayıp kaydettim, sonra düzeldi realtek 5+1 oldu, sorun kalmadı, tşk ler.
 
Üst
stat counter