ETS2 MultiPlayer Fatal Error

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)

Katılım
26 Ara 2017
Mesajlar
38
Beğeniler
1
Puanları
8
Konum
antalya
#1
Merhabalar Ben Yaklaşık 2 Gündür Multiplayere Girmeye Çalışıyorum ve Bana Error Veriyor Error şu:
Unsupported game version detected
Expected ver . 1.30.2.9s
You have ver . 1.31.0.32
Do You need with chonging the game versiyon?
ve ben Steamdan Betalara gedlim public betayı filan Ocalus /viveyide ve hiç bir betaya katılmayı seçtim hiç bir şey olmadı
Yerel Dosyalardan x64 ve x86 yı sildim ve geri yükledim birşey olmadı
ETS2 porfilini sildim geri yükledim bişey olmadı yeni profil açtım birşey olmadı
 

Benzer Konular

Üst
stat counter