+ Cevapla
Gösterilen Sonuçlar: 1 ile 22 ve 22

Konu: BIOS güncelledikten sonra ethernet kartı Sorunu (kod10 hatası)

  1. #1

    Standart BIOS güncelledikten sonra ethernet kartı Sorunu (kod10 hatası)


    Laptopun modeli: Asus K52jr http://support.asus.com/Download.asp...=tr-tr&m=K52Jr

    Asusun bios güncelleme programı winflash ile biosu son sürüme güncelledikten sonra, ethernet kartı driveri çalışmaz oldu. yani internet kablosu taktığımda görmüyor.

    Aygıt yöneticisnde, JMicron PCI Express Gigabit Ethernet adapter sürücüsünde ! işareti var. "Bu aygıt başlatılamıyor. (Kod 10)" hatası alıyorum. resimdeki gibi



    Bios güncelleme yapmadan önce sorun yoktu. Şimdi bi ton driver yükledim, hep aynı kod 10 hatası veriyor. Servise götürmekten başka çarem var mı?
    Konu veyselcelik tarafından (24-01-2012 Saat 00:13 ) değiştirilmiştir.

  2. #2
    Bütün driverler ile o şekilde sorun yasıyorsanız BIOS güncellemesi ile windows arasında bi problem oluşmuş olabilir.Windows unuzu yeniden kurabilirsiniz.veya sorunun BIOS güncellemesi ile alakalı olup olmadığınıda anlıyabilmek için bi önceki BIOS sürümünüze makineyi geri flashlayıp sorunun devam edip etmediğini tekrar gözden geçirin.

  3. #3
    veysel çelik olmuyosa hiç uğraşma at formatı aynı bilgisayarın bende c serisi var ben de çok hata aldım attım formatı sonra bende biosu güncelledim şimdi oturdu her şey yerine ekran kartını bile görmüyodu hadi onu geçtim kendi sistem dosyarını yüklerken bile bu program sadece sus notebook larda çalışır diye bi hata bile aldım yan ama sonra verdim formatı

  4. #4
    format attım zaten yine aynı hatayı veriyor

    --- Mesaj Güncellendi ---

    Alıntı darknessfire Nickli Üyeden Alıntı Mesajı göster
    Bütün driverler ile o şekilde sorun yasıyorsanız BIOS güncellemesi ile windows arasında bi problem oluşmuş olabilir.Windows unuzu yeniden kurabilirsiniz.veya sorunun BIOS güncellemesi ile alakalı olup olmadığınıda anlıyabilmek için bi önceki BIOS sürümünüze makineyi geri flashlayıp sorunun devam edip etmediğini tekrar gözden geçirin.
    önceki windows sürümümü hatırlamıyorum ama asusun sitesindeki bütün bios sürümlerini yükleyip denedim, olmadı

  5. #5
    Üyecik
    Üyelik Tarihi
    26-11-2008
    Yaş
    47
    Mesajlar
    4
    arkadaşlar bios güncellemesinden sonra biostan onbord ayarlarından ethernet ses kartı vga enable disable ayarlarına baktınızmı benim başıma geldi ethernet ve webcam kartı disable yazıyordu enable yapınca düzeldi ve driverları sorunsuz olarak kurdum.
    dizüstü bilgisayar için ilginç bi durum ama bios güncellemeden sonra onboar aygıtlar disable görünmesi.

  6. #6
    o ayarlar biosta yok. güvenlik için unlock edebilme seçenekleri var sadece ordan kitlenebiliyo. ama hepsi açık zaten biosu default ayarlara aldım. bu asus notebooklarının biosunda hiç ayar yok

  7. #7
    slimdrivers adlı programı kur birde onla tarat arkadaşım bilgisayarını eksik olnaları sana gösterir o yanında dowland yazıyo sen sadece ona tıklarsın o zaten indirme ve kurma işlemini kendisi yapıyor bence bi dene dediğim programı

  8. #8
    Arkadaşlar konuyu hortlatıyorum kusura bakmayın aynı hata var biosumu güncelledikten sonra aynı sorunu yaşadım yardımlarınızı bekliyorum. BIOS ayarlarında lan enabled olarak gözüküyor. Kod 10 hatası alıyorum. Format işe yaramadı biosa önceki kullandığım sürüme düşürmem de işe yaramadı. Şuan tekrar son sürüme çektim. Anakartım Asus p5qse2. Acil yardımlarınızı bekliyorum

  9. #9
    Moderator scorpion - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    04-12-2012
    Yaş
    27
    Mesajlar
    11.613
    [MENTION=471556]Mr. Nothing[/MENTION]

    Hangi isletim sistemini kullaniyorsunuz?

  10. #10
    SDN oooffff
    Misafir
    Mr. Nothing hesabıma erişemiyorum şifre yanlış diyor ve yeni şifre aldım ona da yanlış dedi oysaki kopyala yapıştır yapmıştım şifreyi her neyse. Şuan bilgisayarımı bi düzeltebilsem gerisi kolay. İşletim sistemim win 8.1 64bit. Ayrıca Kali Linux ta var o da görmüyor.

  11. #11
    Ya hesabıma erişene kkadarvcanım çıktı şifreyi koplaya yapıştır yyapmama rağmenkabul retmedi her neyse. İşletim sistemim win 8.1 64 bit. Ayrıca Kali Linux 64 bit var o da görmüyor.

    - - - Mesaj Güncellendi - - -

    Telefondan yazıyorum eski telefon çok donuyor yazım yanlışları için özür dilerim klavye sorunlu.

  12. #12
    Moderator scorpion - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    04-12-2012
    Yaş
    27
    Mesajlar
    11.613
    [MENTION=471556]Mr. Nothing[/MENTION]

    Asus sitesinde win 8.1 icin lan sürücüsünü bulamadim. Buradan win 7 sürücüsünü indirip deneyebilirsiniz, belki kullandiginiz sistem ile uyumludur.

    https://www.asus.com/Motherboards/P5...Desk_Download/

  13. #13
    Rektör ConfickerBelasi - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    08-10-2011
    Mesajlar
    19.333
    biosu resetle olmazda biosta onboard ethernet disable olabilir kontrol et.
    bulamıyorsan iyi bak bende asus notebook yok.

  14. #14
    Notebook değil masaüstü ayrıca biosu resertledim ve onboard enable onu da kontrol etmiştim win 7 driverini indirip kurdum o da işe yaramadı. Ayrıca Linuxta da BIOS güncellemesiden sonra gitti

  15. #15
    Rektör ConfickerBelasi - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    08-10-2011
    Mesajlar
    19.333
    o zaman disable et sonra enable et olmadı pci ethernet al tak.

  16. #16
    Disable ve Enable da denemiştim olmadı ve ethernet kartı ile çözülür de ben ethernet kartı almadan çözmek istediğim için yazdım

  17. #17
    Rektör ConfickerBelasi - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    08-10-2011
    Mesajlar
    19.333
    realtek mi? bunlar da anakartı ilk terk eden öge benim asrock 775i945gz'ninde onbord ethernet bozuldu durduk yere halbuki onu 7-8-8.1 ve 10 direkt tanıyordu tp-link tf3200 aldık o her windows'a fransız sürücü kurmak gerekiyor sadece linux tanıyor onu...

  18. #18
    Realtek rtl8168/8111c kart modeli. Windows'tan sürücüsünü güncelledikten sonra mavi ekran vermeye başladı. Bende biosu güncellersem mavi ekrandan kurtulurum umuduyla güncelledim. Ve kökten gitti.

    - - - Mesaj Güncellendi - - -

    Güncelleme yaptıkça bozuluyor gülsem mi ağlasam mı bilemedim

    - - - Mesaj Güncellendi - - -

    Ve BIOS güncellemesinde hiç bir sorun çıkmadı başarıyla güncellendi

  19. #19
    Rektör ConfickerBelasi - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    08-10-2011
    Mesajlar
    19.333
    normalde windows göçerdi kardeşimin iddiası...

  20. #20
    Windows göçerdi derken? Ya Asusun orijinal sitesinden indirdiğim dosyayı kurdum ve kurulum başarıyla tamamlandı 5 saniye sonra bilgisayar yeniden başlatılacak dedi ve pc açıldı fakat ethernet Kartı görülmedi. Aygıt yöneticisinde ise kod 10 hatası gözüküyor.

    - - - Mesaj Güncellendi - - -

    Nedenini veya çözümünü bilen veya çözümü şu sekilde olabilir diyecek birisi yok mu arkadaşlar?

  21. #21
    Rektör ConfickerBelasi - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    08-10-2011
    Mesajlar
    19.333
    msi vr601'de windows xp ile bios güncellemesi yapmış olmuş ama xp nakavt olmuş servise danış.

  22. #22
    Neyse teşekkür ederim yardımın için galiba ethernet Kartı almak zorunda kalacağım

+ Cevapla

Konu Bilgileri

Bu konuyu görüntüleyenler

Şu an 1 kullanıcı var. (0 üye ve 1 konuk)

Benzer Konular

  1. Onboard ses kartı sorunu
    lausset - forum Donanım Sorunları ve Çözümler
    Cevaplar: 5
    Son Mesaj: 06-09-2013, 20:14
  2. Ethernet kartı sorunu?
    NuclearCoffee - forum Donanım Sorunları ve Çözümler
    Cevaplar: 7
    Son Mesaj: 17-06-2013, 23:45
  3. Cevaplar: 0
    Son Mesaj: 31-08-2011, 17:54
  4. Hafıza kartı sorunu
    T-rex - forum Akıllı Telefonlar / Cep Telefonları
    Cevaplar: 8
    Son Mesaj: 25-05-2008, 16:20
  5. Ethernet kartı kod : 12 hatası
    selcukmozak - forum Donanım Sorunları ve Çözümler
    Cevaplar: 1
    Son Mesaj: 25-01-2008, 08:38

Bookmarks

Bookmarks