Etiketli Kullanıcı Listesi

+ Konu Cevaplama Paneli
1. Sayfa - Toplam 2 Sayfa var 12 SonuncuSonuncu
Gösterilen Sonuçlar: 1 ile 25 ve 28
  1. #1
    tolga61 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    24-10-2011
    Mesajlar
    58

    Standart Windows 7 Ses sistemi sorunu (5+1)

    Merhaba,
    Bende Creative 5+1 ses sistemi var. İşletim sistemim xp iken sorun yoktu. Tüm hoparörlerden ses geliyordu ancak şimdi birkaçından ses gelmiyor malesef. Windows 7 için neden böyle bir hata var. ve bunun çözümü var mı?

    İstediğim şey tüm hoparlörleri kapasiteleri gereği kullanmak. Yani illa hepsinden ses gelsin ama düz ses gelsin değil.
    Örnek verecek olursak.
    2 hoparlör ön ses çıkışı
    diğer 2si yan ses
    öbürü subfloor vs. gibi

    Yani ses sistemi kullananlar ne demek istediğimi anlar. Kısacası film izlerken ekrandan geçen araba sesinin tüm hoparlörü dolaşıp çıkmasını istiyorum. xp kullanırken böyleydi. kaldı ki şimdi bırakın tam performansı 3 hoparlör çalışmıyor. İlla ses kartı mı almak şart.

    Çözüm için bekliyorum teşekkürler

  2. #2
    jonjon - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    16-01-2006
    Yaş
    30
    Mesajlar
    1.672

    Standart

    Bu resimdeki hoparlör yapılandırmasını ayarladınmı ? onu ayarladıktan sonra arka panelden jak girişlerini değiştirerek doğru sesi alabilirsin sanırım..



  3. #3
    tolga61 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    24-10-2011
    Mesajlar
    58

    Standart

    Ben bunu defalarca yaptım denedim ama olmuyor işte. Malesef realtek olmuyor. O arka panel gösterdiği çıkış bende 3 tane var. Onları da takıp değişiyorum ama bi olay olmuyo. Bu ses işinden kesin anlayan birisi bana net bişey söylese süper olur. Bide sizin ses sistemi creative değil sanırım. Sizde 2 giriş var. Ben arkadaşlarla konuşmuştum onlarda da 2 giriş var ama benim ses sistemi nasıl bişeyse 2 yetmiyodu herhalde :S 3 tane koymuşlar. Bir türlü olmuyor. Zaten jak girişlerinin rengiyle kablolar da değişik.
    Kendime soruyorum başka ses sistemi mi yoktu?
    bide madem yoktu windows7yi neden yükledim?
    inanın güel filmleri tam ses alamadığım için sürekli erteliyorum. Bi ağız tadıyla film izleyemedim. Ben tam performans isstiyorum.
    çok mu şey istiyorum :S

  4. #4
    nicktenban - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    17-08-2009
    Mesajlar
    709

    Standart

    Bu sorun bende de var. Bir hoparlor çalışmıyor. Ama çözüm bulamadım.

  5. #5
    cgrszone - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    31-12-2007
    Mesajlar
    17.624

    Standart

    İzleiğiniz film eğer stereo ise bu gibi bir durum normaldir. Bazı ses kartlarının driverleri stereo gelen sesleri 5.1 sistemlere ya da 7.1 sistemlere yayabilme desteğine sahiptir. Bazı ses sistemleri donanımsal çözümle gelir. Mesela bazı creative modellerinde kumanda üzerinde upmix tuşu vardır ve bu tuşa basınca stereo ses 5.1'e göre ayarlanıp sisteme yayılır. Donanımsal bir çözümünüz varsa donanım üzerinden yoksa driver üzerinde bunu yapan bir ayarın olması gerekiyor. Genelde bir çok ses kartı bunu destekler. Biraz daha kurcalayın kısacası

  6. #6

    Üyelik Tarihi
    24-02-2009
    Yaş
    27
    Mesajlar
    3.315

    Standart

    @tolga61, doğru sürücüyü yükledinmi. Driver Geniusla ses sürücünü kaldırıp taratmanı öneririm. ve doğru ayarları yaptığından emin olmalısın.

  7. #7
    tolga61 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    24-10-2011
    Mesajlar
    58

    Standart

    Bende ses kartı yok. Ama önceden xp varken herşey süperdi. 5 hoparlör birden çalışıyordu. Hepsinden ses geliyodu. Oyunlar filmler falan güzeldi. Şimdi sadece 2 tanesinden ses geliyo. Sanki 2+1 gibi. Düzeltip hepsinden ses gelme olayını ayarlayabiliyorum ancak hepsinden düz ses çıkıyo. Yani şöyle anlatayım mesela 3 ses varsa ;
    1. ana ses
    2. yan ses
    3.sü ekstra sesler gibi

    Mesela hepsini sadece 1. gibi ayar edebiliyosun. yani hepsi ana ses gibi çıkıyo. yan sesler gelmiyo. Bunu oyun oynarken daha net anlıyosun. Mesela oyun oynarken video sahneler geliyo. Adamların konuştukları gelmiyo mesela kamera değişince geliyo bazen falan.

    Umarım aklımdaki şeyi doğru anlatabilmişimdir.

    Bunun için illa ses kartı mı alacaz. xpde ihtiyaç yoktu mesela

  8. #8
    faruk16 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    10-05-2008
    Yaş
    22
    Mesajlar
    142

    Standart

    ses kartı onboard olabilir, tavsiyem şunu yapman; aygıt yöneticisinden ses,görüntü ve video oynatıcıları diye bişey var ordan sesle ilgili olana gel özelliklere tıkla ayrıntılar sekmesine geçiş yap üstten ve aygıt açıklaması yazar onu ürün kimliği olarak değiştir altta "HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100 &REV_1001" bu tarz bişey yazar bu bende yazan sen kendininkini kopyala yapıştır yap googlede arat ben bu şekilde halletmiştim aynı sorun bende de vardı, inşallah işe yarar bu tüm sürücüler için kullanılabilir bir yöntemdir, sana gerekli olan şey driver değil software, yani driveri profesyonel olarak yönetebileceğin bişey o da software oluyor... inşallah işine yarar

  9. #9
    polatoglu58 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    28-02-2011
    Mesajlar
    64

    Standart

    denetim masasından ses ayarlarına girip 5.1 yazanı sectinmi ?

  10. #10
    kaplan42 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    10-12-2008
    Mesajlar
    427

    Standart

    Kullandığın ses kartı için windows 7 driver ' ı mevcut değil.Creative bu kart için sürücü çıkarmamış.Yapabileceğin bir şey yok , 2 kanal ses kullanabilirsin.

  11. #11
    tolga61 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    24-10-2011
    Mesajlar
    58

    Standart

    Anlamadığım şey şu. Ben zaten ses kartım var demedim ki
    Nerden çıkardınız ses kartı sürücüsü yok vs. vs. yi.
    Ben zaten ses kartı yok diyorum. Ona da para vermek istemiyorum. eğer bu durum eksik olsa xpde çalışmazdı. Ama sorun windows 7 ile creative uyuşmazlığı gibi geliyo bana. Az önce bişeyler karıştırdım şimdi sadece tek 1 tane çalışmıyo. Ne lanet bişe bu creative

  12. #12
    tolga61 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    24-10-2011
    Mesajlar
    58

    Standart

    flood yapmak istemiyorum ama bu olayın çözümünü bilen 1 kişi bile yok mu?
    Yani windows7 de creative 5+1 ses sistemini sorunsuz kullanan 1 kişi bile yok mu?

  13. #13
    faruk16 - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    10-05-2008
    Yaş
    22
    Mesajlar
    142

    Standart

    kardeş ben kullanıyorum sorunsuz bir şekilde ve önceki yorumumda yazdığım neyse onu yaptı öyle hallettim haberin olsun...

  14. #14
    şowalye - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    10-09-2011
    Mesajlar
    2.403

    Standart

    Alıntı tolga61 Nickli Üyeden Alıntı Mesajı göster
    Anlamadığım şey şu. Ben zaten ses kartım var demedim ki
    Nerden çıkardınız ses kartı sürücüsü yok vs. vs. yi.
    Ben zaten ses kartı yok diyorum. Ona da para vermek istemiyorum. eğer bu durum eksik olsa xpde çalışmazdı. Ama sorun windows 7 ile creative uyuşmazlığı gibi geliyo bana. Az önce bişeyler karıştırdım şimdi sadece tek 1 tane çalışmıyo. Ne lanet bişe bu creative
    Anakart dvd yokmu varsa yükle anakrt markası ve özelikleri yaz

  15. #15
    SDN Okuru

    Standart

    arkadaşlar bir program tavsiye edeceğim mükemmel ses kalitesi için jet audio mutlaka indirin 5+1 ses sistemi sorunları için mükemmel çözüm

  16. #16
    SDN Okuru

    Standart

    sa ben yeni bi ses sistemi aldım 5+1 ama internetteki hiçbir ses video vs. ses gelmiyo ama bilgisayardan açtığımda geliyo bana yardımcı olursanız çok sevinirim şimdiden teşekkürler

  17. #17
    SDN Okuru

    Standart

    Beyler Aynı Sorun Bndede Var Fakat Bunun İçin Tek Bir Çözüm Bulabildim Oda Realtek e Girin ve
    Üstteki Ses Efekti Çubuğuna Tıklayın ''Çevre'' Yazan bi Başlık Göreceksiniz Onun Yanındaki Seçeneklerden Oda yı seçin 5 i de çalışıyo işinize yarayabilir

  18. #18
    SDN Okuru

    Standart

    Kardeş bende yapamadim kimse yakmu akil verecek bilgisayardan ses çikmiyor ama 5+1 flaş takinca ses çikiyor nasi olur

  19. #19
    SDN Okuru

    Standart

    Realtekden hoparlöre gel orada çevre yazar. O çevredeb odayı seçebilirsin aynı sorun bendede var azda olsa ses çıkıyor

  20. #20
    SDN Okuru

    Standart

    Ya yptım ben saolsun kardeşim

  21. #21
    SDN Okuru

    Standart

    Beyler Bende realtek yok Nerden ındırebılırım lınk

  22. #22
    SDN Okuru

    Standart 5+1

    Arkadaşlar bendede 5+1 ses sistemi var eskiden masaüstü pc de bağlıydı xp ydi masaüstü şimdi laptopa bagladım fakat bass çalışmıyor bana yardımcı olabilirmisiniz denetim masasınada girdim 5+1 seçeneği yok sadece stereo var nasıl yapabilirm bunu

  23. #23
    SDN Okuru

    Standart yardımm

    slm arkadaşlar bende creatıve a500 5+1 ses sıstemı var sadece 2 tanesı calıor wındow 8 kullanıorum ney yapmam lazım herseyı yaptım hepsı calmıor yardım edınnn

  24. #24
    SwateR - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi
    19-04-2009
    Mesajlar
    8.935

    Standart

    Alıntı SDN Okuru Nickli Üyeden Alıntı Mesajı göster
    slm arkadaşlar bende creatıve a500 5+1 ses sıstemı var sadece 2 tanesı calıor wındow 8 kullanıorum ney yapmam lazım herseyı yaptım hepsı calmıor yardım edınnn
    Ses driverini kurduktan sonra denetim masasında HD Audio gibi bir program olması lazım. Ona gir ayalrarında ses sistemini 5+1 olarak tanıt.

  25. #25
    SDN Okuru

    Standart

    Anakartım biostar p4m800p -8237 anakarta üzerinde markası yazmayan bir 5+1 ses kartı taktım driverini bulamıyorum

Hızlı Cevap Hızlı Cevap

Konu Bilgileri

Bu konuyu görüntüleyenler

Şu an 4 kullanıcı var. (0 üye ve 4 konuk)

Benzer Konular

  1. Ses Sistemi Bağlama Sorunu!
    euphoriazoca - forum Multimedia / Ses - Görüntü - Video
    Cevaplar: 12
    Son Mesaj: 06-05-2014, 08:45
  2. Windows 7 Puanlama Sistemi
    gokhantastan - forum Windows 7
    Cevaplar: 4
    Son Mesaj: 27-12-2012, 21:28
  3. İşletim sistemi seçme ekranı sorunu
    Erdi_92 - forum Donanım Sorunları ve Çözümler
    Cevaplar: 7
    Son Mesaj: 07-10-2012, 14:26
  4. İşletim sistemi sorunu
    crazymafya - forum Diğer Yazılım Konuları
    Cevaplar: 2
    Son Mesaj: 29-06-2012, 22:11
  5. İşletim sistemi sorunu - x64 bit
    serdar_24 - forum Dizüstü Bilgisayar Sorunları
    Cevaplar: 8
    Son Mesaj: 30-01-2010, 18:42

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Mesaj Yazma Yetkiniz Var
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •